The Elektor Forum will close. See also this link. From Friday March 15st it is no longer possible to log in to the forum. However, the content of the forum will remain visible until the end of March. As of April 1st the forum will definitely go off the air.

Software issue Elektor Nixie Thermometer

The topic on number crunching

Software issue Elektor Nixie Thermometer

Postby jeg » Sat Oct 13, 2018 12:22 pm

Good afternoon,
I bought this kit: Nixie Bargraph Thermometer (Kit | 170589-71)

The hardware assembly was no problem, but the software downloaded from Elektor has (almost) no function.

Almost means: No operation on tube, no operation on the LEDs and only one line output in the serial monitor:
Settings: settings are undefined or invalid
This message comes on every start; I think it should come only once after first start.
I addition there is no reaction to any command given over serial monitor :(

I enable the debug switches in in_9_thermometer.ino. It seems all software parts are running.

To ensure there is no hardware issue, I wrote a small arduino test sketch and found all hardware parts (RGBs and tube) are working perfect.
Can anybody support with an idea?
Thanks in advance.
jeg
 
Posts: 1
Joined: Sat Oct 13, 2018 11:51 am

Re: Software issue Elektor Nixie Thermometer

Postby davidk350 » Sat Oct 27, 2018 11:11 am

Elektor’s June issue is going to be a classic. You’ll read about a wide range of topics from a Nixie thermometer/hygrometer to a PIC programmer solution to an Intersil IMS6100 vintage dev kit. And much more.
davidk350
 
Posts: 1
Joined: Sat Oct 27, 2018 11:04 am


Return to Microcontrollers & Embedded

Who is online

Users browsing this forum: No registered users and 0 guests