transfo d'isolement d'avril 1989, page 67:ne fonctionne pas.

Un problème bien formulé est à moitié résolu.

transfo d'isolement d'avril 1989, page 67:ne fonctionne pas.

Postby pj2b » Tue May 08, 2018 4:39 pm

Bonjour à tous, j'ai fait le pcb du transfo d'isolement avec deux fautes que j'ai corrigées, mais impossible de faire fonctionner la limitation de courant, ni l'indication de température. J'ai cherché dans les numéros suivants mais n'ai pas trouvé de correctif dans la rubrique"tort d'ELEKTOR". Je sais, c'est vieux mais il est exceptionnel qu'un circuit publié ne marche pas.
En souhaitant que la solution de mon problème soit connue, je vous souhaite, à tous, des beaux circuits. Bonne journée. Par avance, merci.
pj2b
 
Posts: 1
Joined: Tue May 08, 2018 4:26 pm

Re: transfo d'isolement d'avril 1989, page 67:ne fonctionne

Postby Marrs » Thu Jul 12, 2018 6:01 am

The short circuit fault of the line and the drastic change of the load make the current of the transformer more than a few times or more than the rated current, when the winding is subjected to a large electromagnetic torque, the displacement or deformation occurs. Long time overload operation of transformer can cause the winding to generate high temperature and burn the insulation layer, which may cause damage to the chip, the turn to turn or interlayer short circuit.
Marrs
 
Posts: 8
Joined: Tue Jul 10, 2018 8:09 am


Return to Mon circuit ne marche pas (encore)

Who is online

Users browsing this forum: No registered users and 0 guests