Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Les deux livres de Francis Ibre : <a href="http://www.elektor.fr/nos" target=_blank><U>Tubes audio anciens & récents</U> (2007)</a> et <a href="http://www.elektor.fr/audiotubes" target=_blank><U>Audio tubes </U> (2010)</a>

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby jaja75 » Sun Jan 13, 2019 4:16 pm

Salut trappeur
trappeur wrote:
jaja75 wrote:Sur mon PP, à partir de la mi-puissance, les pointes positives font passer la grille en positif et tire du courant sur le déphaseur amont, ce qui écroule son gain.

Oui , mais ça dépend quand même du schéma non ??

Un driver capable de fournir du courant effacerait le défaut (uniquement présent sur signaux carrés et aux extrémités de la bande audio). Mais mon ampli est en classe AB1 et un tel driver ne sert à rien si je respecte le fonctionnement en classe AB1 choisit au départ.
trappeur wrote:
jaja75 wrote:Et donc phénomène de blocage de grille aussi à fort niveau, bien avant d'atteindre la Pmax.

Et si tu passes en positif c'est que tu atteins la Pmax non ??

non
c'est seulement la pointe de la correction qui atteint Pmax

Voici le schéma de mon PP. Je trouve l'écoute excellente évidemment :D
P=30W à DHT < 0,1 (-60dB)
Schema PPKT88CRDiff.pdf
(37.29 KiB) Downloaded 15 times

Jean
jaja75
 
Posts: 805
Joined: Wed Feb 11, 2015 8:57 pm
Location: Paris

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby guy2 » Sun Jan 13, 2019 4:35 pm

J'ai réussi a faire fonctionner la Cdiff en version SSM2141 …/…
Le comportement en TBF est un peu meilleur mais très loin de la version LM833N mais c'est déjà un bon début car en TBF cette Cdiff était presque inefficace. En HF le comportement est meilleur que la version LM833N mais encore très perfectible.

Bonsoir Eric,

Je ne comprends toujours pas pourquoi tu constates une telle différence entre la version en SSM2241 et celle en LM833. Les schémas sont identiques, et la seule différence est l’intégration des réseaux de résistances dans la version en SSM.

En ce qui me concerne les 2 versions, à réglages identiques (P1 et P2), donnent les mêmes résultats, aussi bien en TBF qu’en HF.

Le seul intérêt de la version en LM833 c’est qu’elle permet l’implantation des capas de compensation C1 et C2, que j’ai trouvées finalement contre productives et donc inutiles.

Guy
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 2018
Joined: Thu Jan 02, 2014 3:40 pm

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby jaja75 » Sun Jan 13, 2019 4:58 pm

Bonsoir Eric

Il y a vraiment qq chose de pas clair.

Il faudrait que tu vérifies le fonctionnement de la boucle CR seule, sans l'ampli ni HP.

Pour cela remplacer l'ampli "par un fil" de gain 1 et à très large bande passante. La CR n'a rien à corriger et c'est parfait pour voir son fonctionnement.

En pratique, il faut que tu relies, selon ton schéma, Ve à Vout/A, le tout non branché à l'ampli.

Il faut conserver une résistance à la masse au niveau du nouveau nœud V/Vout/A (le potar peut faire l'affaire).

En manouvrant P2, le signal corrigé (sortie S2 en Ve)ne doit pas changer et doit être identique au signal appliquée en Vin, quelque soit la fréquence. Mais ne pas choisir un niveau de signal d'entrée > à 2 ou 3Vcc pour éviter d'être dans une zone à slew-rate.

Jean
jaja75
 
Posts: 805
Joined: Wed Feb 11, 2015 8:57 pm
Location: Paris

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby minirocker » Sun Jan 13, 2019 5:45 pm

Re...

jaja75 wrote:Pour cela remplacer l'ampli "par un fil" de gain 1 et à très large bande passante.

Comment ça ?

Sur la version LM833N pour obtenir les "beaux carrés à 20Hz" la correction est fortement poussée d’où peut-être l'apparition de "slew-rate" en mesurant la correction.
Sur la version SSM2141 CR désactivée le signal est identique en sortie comme en entrée.
Sur la version LM833N CR désactivée le signal est légèrement altéré avec un front montant et descendant oblique avec une oscillation probablement du aux condensateurs CRC/C1 et C2 (voir les derniers oscillogrammes postés).

Initialement j'avais construit 2 Cdiff identiques utilisant des AOP SSM2141. Celles-ci ne me donnaient pas du tout le résultat attendu malgré les nombreuses vérifications effectuées. J'ai donc décidé d'en décâbler une pour la reconstruire avec des LM833N. Celle-ci fonctionne très bien en TBF mais à partir de 10KHz le signal obtenu en sortie est altéré a partir de 10KHz et moins bon à 20KHz comme le montre les dernier oscillogrammes que j'ai posté dernièrement. Concernant la version SSM2141, la seule chose que je peux en déduire c'est un défaut de l'AOP que je pourrais remplacer par un neuf car concernant son câblage, celui-ci est bon et correspond parfaitement au schéma. Les dernières modifications apportées sont réversibles donc je pourrais refaire des essais après remplacement des AOP dont j'ai d'autres exemplaires en stock.

Bonne soirée à vous tous !
Eric.
minirocker
 
Posts: 274
Joined: Fri Aug 18, 2017 8:26 am

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby trappeur » Mon Jan 14, 2019 9:28 am

Salut à tous ,

@Eric :
minirocker wrote:Comment ça ?


jaja75 wrote:En pratique, il faut que tu relies, selon ton schéma, Ve à Vout/A, le tout non branché à l'ampli.

Il faut conserver une résistance à la masse au niveau du nouveau nœud V/Vout/A (le potar peut faire l'affaire).


Qu'est ce que tu ne comprends pas dans la suggestion de Jean , son idée est bonne pour vérifier ta Cdiff .

@Jean :
jaja75 wrote:Je trouve l'écoute excellente évidemment

C'est mieux qu'avec une CR classique ??
J'ai une copie de ton ancien schéma , y a un beau travail sur ton nouveau schéma mais tu prends beaucoup de précautions pour limiter la BP en haut , ça accroche tant que ça ou c'est juste pour les tests avec les carrés ?

Sinon les ECC81 ne sont pas le meilleur choix pour un schmitt en entrée , le point de fonctionnement que tu as choisi n'est pas dans une zone très linéaire , même si la Cdiff se charge très bien de ce problème le choix du tube d'entrée devient compliqué .

A+
trappeur
 
Posts: 272
Joined: Mon Jan 20, 2014 7:56 am

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby guy2 » Mon Jan 14, 2019 9:58 am

minirocker wrote:Sur la version LM833N pour obtenir les "beaux carrés à 20Hz" la correction est fortement poussée d’où peut-être l'apparition de "slew-rate" en mesurant la correction.
Sur la version SSM2141 CR désactivée le signal est identique en sortie comme en entrée.
Sur la version LM833N CR désactivée le signal est légèrement altéré avec un front montant et descendant oblique avec une oscillation probablement du aux condensateurs CRC/C1 et C2 (voir les derniers oscillogrammes postés).

Initialement j'avais construit 2 Cdiff identiques utilisant des AOP SSM2141. Celles-ci ne me donnaient pas du tout le résultat attendu malgré les nombreuses vérifications effectuées. J'ai donc décidé d'en décâbler une pour la reconstruire avec des LM833N. Celle-ci fonctionne très bien en TBF mais à partir de 10KHz le signal obtenu en sortie est altéré a partir de 10KHz et moins bon à 20KHz comme le montre les dernier oscillogrammes que j'ai posté dernièrement. Concernant la version SSM2141, la seule chose que je peux en déduire c'est un défaut de l'AOP que je pourrais remplacer par un neuf car concernant son câblage, celui-ci est bon et correspond parfaitement au schéma. Les dernières modifications apportées sont réversibles donc je pourrais refaire des essais après remplacement des AOP dont j'ai d'autres exemplaires en stock.

Bonjour Eric,

Je vais répéter ce que j’ai déjà dit, mais apparemment ça n’a pas l’air de percuter …

Le but de la correction n’est pas d’obtenir « de beaux carrés », qu’ils soient TBF ou HF.
Les carrés ne sont qu’un moyen utilisé habituellement pour tester un ampli audio, en général avec CR, qui permettent de révéler certains défauts.

Mais ces carrés n’existent pas dans la musique, et il est illusoire (et inutile) de vouloir « à tout prix » les passer de façon parfaite.
Ces carrés ont notamment de temps de montée beaucoup trop rapides pour passer correctement à travers un ampli audio.

Compte tenu du mode de fonctionnement de la CDiff Hawksford, j’ai mis en évidence que les temps de montée trop raides (<1µs) des carrés fournis par un géné BF sollicitaient très fortement (et inutilement) le dispositif de correction au point de le rendre instable si le dosage de correction (P2) est important.

Avec P2 élevé (95%), en l’absence de signal, je ne constate aucune instabilité.
Sur la musique je ne constate aucune instabilité, même à niveau élevé.
Le dispositif est donc stable, et ne devient éventuellement instable que sur des carrés trop raides.

Ça c’était pour « les beaux carrés ».

Il reste maintenant à comprendre pourquoi tu n’obtiens pas les mêmes résultats avec tes 2 versions d’AOP.
Une panne d’AOP n’est pas à exclure, mais dans ce cas je pense que ça ne marcherait pas du tout …
La manip du "fil" proposée par Jean pourra être utile pour lever le doute.

Une chose également à clarifier : comment as-tu réglé P1 et P2, sur les 2 versions ?

Guy
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 2018
Joined: Thu Jan 02, 2014 3:40 pm

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby minirocker » Mon Jan 14, 2019 12:46 pm

Bonjour à vous tous !

jaja75 wrote:Pour cela remplacer l'ampli "par un fil" de gain 1 et à très large bande passante.


Autant pour moi. J'avais pas bien compris l'expression de Jean sur le coup mais Jean avais aussitôt rectifié. :) J'ai donc mis sa demande à exécution tout d'abord sur la version SSM2141. Pour lever le doute, j'ai procédé au remplacement des 4 AOP puis remis la Cdiff dans sa configuration d'origine en ne laissant que le condo CRC de 220pF afin de limiter les oscillations. Puis j'ai relié directement Ve à V out/A.
Attention toutes fois car je n'ai pas touché aux réglages P1 et P2. Le signal est identique en entrée comme en sortie. En jaune, le signal Ve - V out/a. En bleu le signal de référence du GBF.
Voici les oscillogrammes obtenus.
Attachments
20Hz.gif
20Hz
10KHz.gif
10KHz
20KHz.gif
20KHz
minirocker
 
Posts: 274
Joined: Fri Aug 18, 2017 8:26 am

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby minirocker » Mon Jan 14, 2019 12:48 pm

Je vais maintenant m'attaquer à la version LM833N et je reviens vers vous.
Eric.
minirocker
 
Posts: 274
Joined: Fri Aug 18, 2017 8:26 am

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby guy2 » Mon Jan 14, 2019 1:11 pm

Re

La Cdiff en SSM2141 fonctionne, à priori, correctement.
Certes il n’y a rien à corriger puisque le fil n’introduit pas de défaut, mais comme tu retrouves le signal d’entrée en sortie, c’est que les AOP fonctionnent et sont opérationnels.

A noter que comme tu es connecté en sortie sur Vout/A, ni P1 ni Crc n’interviennent.

Les petits overshoot qui apparaissent, aussi bien sur le Géné que sur la Cdiff, sont peut-être dûs au réglage des sondes d’oscillo, à vérifier.

Voir si en poussant P2 le système reste bien stable.

Guy

Edit : je viens de faire le test : P2 à 100% le système reste parfaitement stable à toute fréquences ... :)
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 2018
Joined: Thu Jan 02, 2014 3:40 pm

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby minirocker » Mon Jan 14, 2019 1:43 pm

Je viens de faire les mêmes mesures sur la version LM833N et là ce n'est plus la même musique ! :? En TBF c'est nickèle mais à partir de 10KHz cela devient critique et 20KHz, je n'en parle même pas. En fait, Je retrouve exactement le même mauvais comportement en HF qu'avec l'ampli connecté lors des premières mesures.
Voici les oscillogrammes.
Attachments
20Hz.gif
20Hz
10KHz.gif
10KHz
20KHz.gif
20KHz
minirocker
 
Posts: 274
Joined: Fri Aug 18, 2017 8:26 am

PreviousNext

Return to Tubes audio

Who is online

Users browsing this forum: No registered users and 4 guests