Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Les deux livres de Francis Ibre : <a href="http://www.elektor.fr/nos" target=_blank><U>Tubes audio anciens & récents</U> (2007)</a> et <a href="http://www.elektor.fr/audiotubes" target=_blank><U>Audio tubes </U> (2010)</a>

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby minirocker » Sat Jan 12, 2019 10:32 am

Je vais supprimer C1 et C2 puis refaire des mesures mais avec une valeur de 47pF sur CRC je pense que cela pourrait être un peut court. Je vais quand même essayer.

Bonne journée à vous tous !
Eric.
minirocker
 
Posts: 274
Joined: Fri Aug 18, 2017 8:26 am

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby jaja75 » Sat Jan 12, 2019 10:41 am

Re

@minirocker

CR débrayée, le signal que tu montres en sortie Cdiff ne peux pas avoir l'allure d'un carré.

Il doit avoir l'allure que montre Guy dans son dernier post : une forte pointe en début de signal (la CRdiff corrige le front de montée de l'ampli qui ne le suis pas).

Jean
jaja75
 
Posts: 805
Joined: Wed Feb 11, 2015 8:57 pm
Location: Paris

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby minirocker » Sat Jan 12, 2019 11:04 am

Bonjour Jean !

Je me suis peut-être mal exprimé. Correction désactivée la Cdiff fait office de bypass (boucle ouverte) et dans ce cas là celle-ci ne doit pas altérer le signal qui lui est appliqué et c'est justement ce signal que j'ai mesuré en sortie de Cdiff qui me parait altéré sur le dernier oscillogramme que je viens de poster.
Sur la version avec SSM2141 en position débrayée le signal en sortie était pratiquement identique à celui en entrée.
Eric.
Last edited by minirocker on Sat Jan 12, 2019 11:08 am, edited 1 time in total.
minirocker
 
Posts: 274
Joined: Fri Aug 18, 2017 8:26 am

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby guy2 » Sat Jan 12, 2019 11:05 am

@Eric
Ton oscillo est sans doute à « double trace ». Ce serait bien de visualiser un signal de référence (entrée par exemple) en même temps que le signal de correction présenté, sinon difficile de comprendre ce que l’on voit …

Concernant le 20kHz sans Cdiff, vers l’entrée de l’ampli, si tu as laissé la capa C1 c’est un peu normal que les fronts soient inclinés. Mais ton carré est relativement propre. Ne pas oublier qu’avec un carré à 20kHz on est déjà bien haut pour de l’audio.
Et là aussi ce serait mieux avec les 2 traces sur l’oscillo : signal d’entrée et signal de sortie.

@Jean
Mais une centaine de pf en // avec des R qui font 10k ne joue qu'au dessus de 150 kHz. Bizarre qu'un signal à 10 kHz soit affecté.

Bien d’accord avec toi, mais c’est pourtant ce que je constate …

Guy
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 2017
Joined: Thu Jan 02, 2014 3:40 pm

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby guy2 » Sat Jan 12, 2019 11:08 am

jaja75 wrote:CR débrayée, le signal que tu montres en sortie Cdiff ne peux pas avoir l'allure d'un carré.
Il doit avoir l'allure que montre Guy dans son dernier post : une forte pointe en début de signal (la CRdiff corrige le front de montée de l'ampli qui ne le suis pas).

Non Jean, quand la Cdiff est Off, le signal envoyé à l'ampli est le signal d'entrée, à la Bande passante près de S2.

Guy
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 2017
Joined: Thu Jan 02, 2014 3:40 pm

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby minirocker » Sat Jan 12, 2019 11:12 am

Avant de continuer je vais reprendre la Cdiff avec le SSM2141 et refaire quelques mesures.
Bonne journée vous tous !
Eric.
minirocker
 
Posts: 274
Joined: Fri Aug 18, 2017 8:26 am

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby jaja75 » Sat Jan 12, 2019 11:19 am

guy2 wrote:
jaja75 wrote:CR débrayée, le signal que tu montres en sortie Cdiff ne peux pas avoir l'allure d'un carré.
Il doit avoir l'allure que montre Guy dans son dernier post : une forte pointe en début de signal (la CRdiff corrige le front de montée de l'ampli qui ne le suis pas).

Non Jean, quand la Cdiff est Off, le signal envoyé à l'ampli est le signal d'entrée, à la Bande passante près de S2.

Guy


OK, je pensais que c'était le signal de Cdiff après passage dans l'ampli.

Ce que l'on voit sur le relevé de minirocker c'est du slew-rate, c'est à dire de l'intégration et pas l'effet d'une coupure haute, propre aux ampli op.

Ne devrait pas se produire. Il faut vérifier que les conditions d'emploi par rapport à la datasheet sur ce sujet de slew-rate.

jean

PS : le niveau du signal est de 15Vcàc ; c'est probablement normal qu'il y ait du slew-rate à ce niveau.

Normalement, un ampli a une sensibilité de 2 à 4 Vcc. a ce niveau le slew-rate ne doit pas apparaitre.

Et s'il apparait ce n'est pas forcément génant sur un signal réel qui ne monte pas aussi vite que celui d'un géné BF.
Jean
jaja75
 
Posts: 805
Joined: Wed Feb 11, 2015 8:57 pm
Location: Paris

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby guy2 » Sat Jan 12, 2019 1:14 pm

jaja75 wrote:Ce que l'on voit sur le relevé de minirocker c'est du slew-rate, c'est à dire de l'intégration et pas l'effet d'une coupure haute, propre aux ampli op.
Ne devrait pas se produire. Il faut vérifier que les conditions d'emploi par rapport à la datasheet sur ce sujet de slew-rate.

Normalement, un ampli a une sensibilité de 2 à 4 Vcc. a ce niveau le slew-rate ne doit pas apparaitre.

Et s'il apparait ce n'est pas forcément génant sur un signal réel qui ne monte pas aussi vite que celui d'un géné BF.

D'accord avec ça, Jean, le slew-rate du LM833 est normalement de 5 à 7V/µs, (mais indépendant de l'amplitude)...

slew rate LM833.PNG
slew rate LM833.PNG (60.58 KiB) Viewed 101 times

Par ailleurs si le slew rate de l'ampli est lent par rapport à celui du géné, alors la Cdiff est inutilement "excitée" et elle va essayer de corriger le défaut, sans succès.
(C'est d'ailleurs la raison pour laquelle j'ai volontairement augmenté le Tr de mon géné en insérant un RC passe bas en sortie)

Guy
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 2017
Joined: Thu Jan 02, 2014 3:40 pm

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby jaja75 » Sat Jan 12, 2019 1:28 pm

guy2 wrote:Par ailleurs si le slew rate de l'ampli est lent par rapport à celui du géné, alors la Cdiff est inutilement "excitée" et elle va essayer de corriger le défaut, sans succès.Guy


Les effets peuvent être désastreux : le signal d'erreur prend une très forte amplitude et le signal au niveau de la grille de l'étage SE (ou PP) voit son amplitude suramplifiée (regarde sur tes relevés l'amplitude de la pointe très courte du signal d'erreur à 10 ou 20 kHz), dépassant le niveau admissible en faisant entrer la grille en conduction sur les alternances positives -> blocage de grille, temps de récupération...

Je l'ai observé sur mon PPKT88 (en CRdiff simple) et j'y ai remédié.

Jean
jaja75
 
Posts: 805
Joined: Wed Feb 11, 2015 8:57 pm
Location: Paris

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby guy2 » Sat Jan 12, 2019 2:00 pm

Je constate également le phénomène de slew rate, mais dans des proportions moindres qu'Eric.
( en vert le géné, en jaune la sortie de S2, Cdiff Off

slew rate .PNG

La capa C1 y est sans doute pour qqchose dans le cas d'Eric

jaja75 wrote:
guy2 wrote:Par ailleurs si le slew rate de l'ampli est lent par rapport à celui du géné, alors la Cdiff est inutilement "excitée" et elle va essayer de corriger le défaut, sans succès.Guy

Les effets peuvent être désastreux : le signal d'erreur prend une très forte amplitude et le signal au niveau de la grille de l'étage SE (ou PP) voit son amplitude suramplifiée (regarde sur tes relevés l'amplitude de la pointe très courte du signal d'erreur à 10 ou 20 kHz), dépassant le niveau admissible en faisant entrer la grille en conduction sur les alternances positives -> blocage de grille, temps de récupération...

Les effets sont également significatifs sur la Cdiff elle-même.
C'est la raison pour laquelle je ne trouvais pas pertinent de tester à partir de carrés issus d'un géné dont les Temps de montée sont sans commune mesure avec la bande audio.
Et cette configuration n'existe pas sur des signaux audio réels ... ;)

L'idéal serait de pouvoir aligner les Temps de montée du géné sur ceux des AOP utilisés, pour éviter ces "effets de bord".
Malheureusement le géné utilisé ne permet pas ce réglage.

Guy
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 2017
Joined: Thu Jan 02, 2014 3:40 pm

PreviousNext

Return to Tubes audio

Who is online

Users browsing this forum: No registered users and 4 guests