chauffage des valves sur batterie

Le <a href="http://www.elektor.fr/bienentendu" target=_blank><U>livre</U></a> de Francis Ibre

Re: chauffage des valves sur batterie

Postby francis ibre » Sun May 14, 2017 9:33 pm

Bonsoir Tartiflette,

voilà des évolutions très positives de ce circuit !

A mon avis, il reste un souci de tension de chauffage : chargée à bloc la batterie fournit 6,6 V au strict minimum, et c'est beaucoup trop !
Filament et cathode sont surchauffés, et du revêtement de cathode s'évapore et se condense sur la grille, qui devient émissive : le comportement erratique de ton tube, avec un débit qui fait le yoyo, révèle à coup sûr la présence d'un courant grille !

D'autre part, le filament surchauffé développe aussi un courant de fuite par rapport à la cathode, et si une borne du filament est à la masse, alors ce courant de fuite vient court-circuiter partiellement la résistance de cathode, mais avec un effet de seuil (diode cathode/filament).
En rendant le filament flottant, donc forte impédance par rapport à la masse, le courant de fuite va tout simplement faire monter la tension filament : je ne serais pas étonné que tu mesures une tension de plusieurs dizaines de volts entre masse et filament, une fois le tube chaud...
Tu as donc sans le vouloir créer une polarisation du filament, qui limite voire annule la fuite : c'est ça que tu entends.

Il serait tout de même beaucoup plus fiable de :
- ne pas dépasser 6,4 V pour le chauffage
- polariser volontairement les filaments à +25 V
- le résultat serait le même, mais... pour plus longtemps ;)

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 3462
Joined: Thu Jan 02, 2014 10:36 am

Re: chauffage des valves sur batterie

Postby tartiflette » Mon May 15, 2017 5:56 am

Bonjour a tous et a Francis.Réponse fulgurante...merci.Pour ce qui est de la tension chauffage elle est toujours inférieur a 6,4 ,par exemple avant hier au démarrage les batteries étaient a 6,33 a droite et 6,32 a gauche (rechargée après chaque écoute) et ce chiffre ne bouge pas pendant plusieurs heures puis diminue vers 6,30 voir 6,28 au bout de plusieurs heures, on peut a priori éliminer la surchauffe du filament,je peux te dire que je surveille comme le lait sur le feu et la paire de philips rincée n a jamais reçu plus de 6,4 Volts ,je recharge toujours a distance des écoutes parce que justement en fin de charge c est plutot 6,5 !de ce fait le courant de fuite est il toujours présent? Je vais mesurer le courant masse filament A bientot .
tartiflette
 
Posts: 24
Joined: Fri Jan 30, 2015 11:00 am

Re: chauffage des valves sur batterie

Postby tartiflette » Sat Aug 12, 2017 9:25 pm

Bonsoir françis et a tous.Me revoila avec mes problemes de tubes qui s' usent comme des bougies.Donc en résumé: 1 Le problème initial était imputé a une ht trop forte (environs 315 volts) faisant largement dépassé la dissipation plaque maxi .Donc la ht est ramenée de 315 a 215 volts en passant d un filtrage clc a lc ,il s ensuit une très grosse amélioration subjective dont je ne peux dire si c est la baisse ht ou le LC (SANS DOUTE UN PEU DES DEUX).2 Après un certain temps nouveau constat d usure mis sur le compte que les filaments n étaient pas montés flottants .Je les recable flottant et nouvelle amélioration subjective! A chaque fois la paire de tube est bien sur changée par des neufs ( c'est économique!) et récemment la valeur de la résistance de cathode a été modifié passant de 190 a 215 ohms ce qui me donne 10 a 10,2 mA.Puis lors des écoutes je constate au bout d un moment que le son devient pateu et un peu brouillon,c est un phénomène insidieux puisque la dégradation est progréssive .Hier j ai changé les tubes et je doit constaté que le pb est toujours la!Une 20 éne d heures suffisent pour dégrader le tube.Tu m as dit de mesurer le courant de fuite mais j ai pas le matériel qu il faut .J ai 2,25 volts mesuré aux cathodes donc déjà je suis loin de la tension claquage filament /cathode.Polariser le filament est ce possible puisque les filaments sont flottants et + 25 ou-25 volts? .Cela dépasse de loin mes faibles compétences .Personne également dans mes connaissances" tubophiles" ne vois d ou ça viens qui pourtant pour certains sont des pointures .Voilà c est plutot décourageant.
tartiflette
 
Posts: 24
Joined: Fri Jan 30, 2015 11:00 am

Re: chauffage des valves sur batterie

Postby francis ibre » Sat Aug 12, 2017 10:40 pm

Bonsoir Tartiflette,

"Personne ne vois d'où ça vient..."

et bien ça vient forcément d'une mauvaise utilisation du tube !
Puisque ça n'est ni à cause du chauffage filament, ni de la HT, ni du courant de repos, il ne reste qu'une chose : la charge !
Ton EC86 est chargée par une impédance trop basse, ce qui lui fait débiter des pointes de courant trop fortes qui l'épuisent rapidement.

Et cela est forcément lié soit au transformateur de sortie :
- tu as parlé de "8 kO" : c'est nébuleux... il faut vraiment SAVOIR quel est le rapport de ce transfo !
- est-ce 8 kO : 8 ohms ???
- ou 8 kO : 32 ohms ???
- peut-être 8 kO : 50 ohms ?? va savoir...
- soit c'est indiqué dans la notice de l'appareil, soit c'est marqué sur le transfo...
- sinon il y a sans doute une marque et une référence indiquée sur ce transfo, ce qui permettrait d'en savoir plus en contactant le fabricant.

... soit à sa charge :
- tu as indiqué : casque de 32 ohms.
- Ah bon ? et si son impédance fait des creux et des bosses, et qu'elle descend à 20 ohms ?

Mais il me semble que j'ai déjà expliqué un peu plus haut qu'une charge de 8 kO c'est beaucoup trop bas pour une triode EC86 !
ça donne ceci :
EC86-8k.jpg


Avec le point de repos à Ua = 215 V et Ia = 10 mA on est déjà à ras de la courbe "P maxi"...
Ensuite, avec charge de 8 kO le point de fonctionnement passe au-delà de cette courbe pendant toute l'alternance positive de tension grille !
Et en plus sur crête positive on dépasse le courant maxi de cathode.
ça fait beaucoup de maxima atteints et même dépassés ensemble : durée de vie réduite...

la charge correcte pour cette triode serait autour de 12-15 kO, et le point de repos vers 7-8 mA sous 200-225 V...
Evidemment, dans ces conditions la puissance maxi ne sera que de 0,25 W, mais ça devrait suffire si le casque est assez sensible.

Lorsque le tube est :
- bien chauffé
- bien polarisé (Ua / Ia / Ugk)
- bien chargé
- et bien refroidi (ventilé)
Il n'y a plus aucune raison qu'il s'use si vite ;)

Un schéma de l'engin serait tout de même utile.

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 3462
Joined: Thu Jan 02, 2014 10:36 am

Re: chauffage des valves sur batterie

Postby tartiflette » Sun Aug 13, 2017 7:59 am

Bonjour Françis et merci pour tes explications si rapide en plein week end du 15 aout!Le schéma de l appareil est sur la page 3 de ce fil ,seul la valeur de la résitance de cathode a changé depuis et l'alimentation est de type lc avec self 140 ohms 25 henry suivit par 500 micro .La référence du transfo est marquée sur le schéma ,j ai déja demandé plusieurs fois la valeur du primaire mais j ai pas eu de réponse claire :peut etre 2,5 peut etre 5 k il parait que la référence ne suffit pas,autrement dit pour savoir il va faloir démonter les transfo!!!!Pour le secondaire les enroulements ont été mis en parallèle pour avoir 32 ohms qui est l impédance du casque.C est un grado ps 1000 32 ohms .98dB de sensibilite d ailleurs si la puissance diminue ça m arrange car je suis souvent en début de course avec des pbs d appairage de piste.voilà(transfo tsm)
tartiflette
 
Posts: 24
Joined: Fri Jan 30, 2015 11:00 am

Re: chauffage des valves sur batterie

Postby guy2 » Sun Aug 13, 2017 8:55 am

- tu as parlé de "8 kO" : c'est nébuleux... il faut vraiment SAVOIR quel est le rapport de ce transfo !
- est-ce 8 kO : 8 ohms ???
- ou 8 kO : 32 ohms ???
- peut-être 8 kO : 50 ohms ?? va savoir...
- soit c'est indiqué dans la notice de l'appareil, soit c'est marqué sur le transfo...
- sinon il y a sans doute une marque et une référence indiquée sur ce transfo, ce qui permettrait d'en savoir plus en contactant le fabricant

Bonjour Francis, Tartiflette (joli prénom ;-))

Il n’est pas très difficile de lever le doute en mesurant le rapport de transformation du transfo, sans le démonter.

Pour cela, ampli hors tension, Hp et tubes de sortie déconnectés, injecter un signal sinus (1kHz par exemple), amplitude 0.5v au secondaire (coté HP) et mesurer l’amplitude au primaire. (n fois plus élevée, donc de 10 à 20v selon le rapport de transformation).

Si on n’a pas de géné ni d’oscillo, on peut aussi faire la mesure à 50Hz en utilisant le 6.3v (alternatif).
Il faut quand même un bon voltmètre AC.
Injecter le 6.3v au primaire du transfo et mesurer au voltmètre la tension au secondaire, elle sera n fois plus faible (0.2 à 0.4v)
(On peut aussi injecter au secondaire, mais dans ce cas la tension au primaire sera assez élevée (120 à 200v), et il faut être prudent lors de la mesure).

Guy
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 1320
Joined: Thu Jan 02, 2014 3:40 pm

Previous

Return to Bien Entendu - itinéraire d'un audiophile

Who is online

Users browsing this forum: No registered users and 1 guest