Flowcode V4 Fehlermeldung

Alles zum einsteigerfreundlichen Controllersystem

Postby mope » Tue Jan 29, 2013 12:00 am

Hallo,

habe seit gestern folgendes Problem mit meinem am Laptop (Windows XP) installierten Flowcode V4:

Beim Kompilieren eines Files zu HEX erhalte ich die Fehlermeldung:

Compiler konnte den C-Code desFlußdiagrammes nicht kompilieren, da folgende Fehler auftraten:

"Compiler can not be startet without a host program(code 120)

Return Code = 120 "

Das Flußdiagramm enthält keinen C-Code.

Bis gestern hat alles bestens funktioniert.

Vielleicht kann mir jemand weiterhelfen, sonst muß ich mich direkt an MATRIX wenden.

P. Moser
mope
 
Posts: 14
Joined: Fri Jan 03, 2014 1:54 pm

Postby thiemanne » Mon Feb 04, 2013 12:00 am

Hallo,

ich habe V4 für AVR wenn past sende mir doch deinen Code mal zu
dann versuche ich den fehler zu finden.



Gruß
SoCo
thiemanne
 
Posts: 2
Joined: Fri Jan 03, 2014 2:06 pm

Postby mope » Fri Feb 08, 2013 12:00 am

Danke, aber ich verwende V4 für PIC.

P. Moser
mope
 
Posts: 14
Joined: Fri Jan 03, 2014 1:54 pm

Postby peter_r » Sat Feb 09, 2013 12:00 am

Ich verwende Flowcode V4 + PIC. Ich kann den Code gerne versuchen wenn du ihn mir sendest.

schöne Grüße
Peter
peter_r
 
Posts: 4
Joined: Fri Jan 03, 2014 2:12 pm

Postby mope » Tue Feb 12, 2013 12:00 am

Hallo Peter,

das Problem hat sich gelöst. Es war nur ein Reboot meines Laptos notwendig.
Normalerweise fahre ich mit der Access IBM-Taste nur in den Ruhezustand. Wenn man das laufend macht, was natürlich sehr bequem ist, hängt sich das System anscheinend auf.

Habe MATRIX direkt angeschrieben und innerhalb einer Stunde diesen Ratschlag erhalten.

Nochmals besten Dank für das Angebot.

Peter
mope
 
Posts: 14
Joined: Fri Jan 03, 2014 1:54 pm


Return to E-blocks und Flowcode

Who is online

Users browsing this forum: No registered users and 0 guests