Stabiliesaitie wheelie valt weg

Postby studenten khlim » Fri Sep 30, 2011 12:00 am

Beste,

Wij zijn twee 3de jaars studenten die een defecte wheelie weer aan het werken moeten krijgen.
We hebben de wheelie opnieuw gekableerd en hadden gehoopt dat we er nu ook goed mee konden rijden.
Nu doet het zich voor dat telkens als we met de wheelie rijden, hij uit balance valt...
Je kan er op gaan staan en dan houdt hij het in balance, maar vanaf het moment dat je begint te rijden valt hij uit!

Heeft iemand hier al ervaring mee gehad of een oplossing in gedachten?

Groeten
studenten khlim
 
Posts: 2
Joined: Thu Jan 02, 2014 3:41 pm

Postby msilvius » Fri Sep 30, 2011 12:00 am

Studenten KHLim
We hebben de wheelie opnieuw gekableerd...


Bedoelen jullie daarmee dat jullie 'm opnieuw bedraad hebben ?
Wellicht dat mijn Vlaams niet voldoet, maar ik neem aan dat jullie niet het woord "gekalibreerd" bedoelen ?

Wanneer jullie het ding aan de praat "moeten" krijgen, dan klinkt dat als een studie opdracht.
Het lijkt me dat je dan dus het apparaat moet begrijpen om tot de oorzaak van het probleem te komen.
In dat geval is het niet zo zinvol om te gaan kijken naar een oplossing vooraleer je de oorzaak hebt kunnen vaststellen.
Natuurlijk weet ik niet of jullie meer gedaan hebben dan wat hierboven beschreven is (zou ook wel erg eenvoudig zijn denk ik).

Jullie hebben wel vastgesteld dat balanceren goed gaat, maar dat bewegen niet goed gaat.
Dan kom je dus verder in de richting van de oplossing wanneer je gaat kijken wat de verschillen zijn tussen deze twee "modi".
msilvius
 
Posts: 701
Joined: Thu Jan 02, 2014 3:27 pm

Postby studenten khlim » Fri Oct 07, 2011 12:00 am

Excuses voor de late reactie.

Met kableren bedoelen we dat we alles opnieuw volgens het schema hebben aangesloten.

Ja, het balanceren werkt zeer goed tot op het moment dat je vooruit wil rijden. Dan lijkt het of de wheelie in 'veiligheid' valt (het hele toestel schakelt uit en valt stil).

Onze vraag is eigenlijk of we de printplaat kunnen testen voor een mogelijke fout. Als we de printplaat bekijken is er geen doorgebrande baan of component te zien.

Vriendelijke groeten
studenten khlim
 
Posts: 2
Joined: Thu Jan 02, 2014 3:41 pm


Return to ElektorWheelie

Who is online

Users browsing this forum: No registered users and 0 guests