TBLCF en Windows Vista

Updates, algemene discussies

Postby wouter1 » Wed Oct 01, 2008 12:00 am

Ik heb de TBLCF geflashed zonder problemen, ondanks dat mijn PC onder Vista draait. Maar bij het wissen van de Digibutler krijg ik de melding: Error: Connect Failed. Clicken op de details button toont alleen een serie streepjes: ---------------------- .

Ik heb geprobeerd of het vervangen van de libusb0 bestanden iets uit maakt, maar dat was niet het geval. Ook herstarten van Coldfire heeft geen effect.

Vervolgens heb ik zonder herprogrammeren geprobeerd om te debuggen, maar dat leverede (uiteraard?) een vergelijkbare foutmelding op: Colfire GDI protocol adapter: can't connect.

Verder heb ik nog uitgeprobeerd of het helpt als onder Vista Coldfire onder het XP regime wordt opgestart. Helaas, geen effect.

Ik heb nog niet geprobeerd of het op een andere PC met Windows XP wel lukt (tijdgebrek) en bovendien zou ik het eigenlijk wel prettig vinden als het geheel onder Vista werkt.

Heeft iemand de TBLCF wel draaiend gekregen onder Vista en zo ja, hoe dan??? Of werkt de driver voor de TBLCF alleen onder XP?

Ben benieuwd naar jullie ervaringen.

Wouter
wouter1
 
Posts: 18
Joined: Thu Jan 02, 2014 10:43 am

Postby ericbakker » Fri Oct 03, 2008 12:00 am

Wouter,

Ik werk onder XP maar kreeg e.e.a. ook eerst niet aan de praat. Ik gebruikte de 25 aderige flatcanle variant tussen TBLC en digibutler print en kreeg zlefde streepjes resultaat. Ik heb vervolgens de 10 adreige flatcable variant geprobeerd en dit werkte uitstekend. Ik heb mij schematisch nog niet helemaal verdiept in de waaroms, maar vanaf dat moment kon ik de digibutler flashen.

Ben benieuwd of deze tip ook voor Vista geldt ....

grtz,

Eric
ericbakker
 
Posts: 29
Joined: Thu Jan 02, 2014 10:43 am

Postby ericbakker » Fri Mar 06, 2009 12:00 am

OK, mijn XP machine lijkt op zn laatste beentjes te lopen. Plan is om een nieuwe te kopen, echter daar zit natuurlijk Vista op. Dus ... Is er onderhand al iemand die ervaring heeft met Vista en TBLCF ?

Ben erg benieuwd naar (positieve ) reacties,

Eric
ericbakker
 
Posts: 29
Joined: Thu Jan 02, 2014 10:43 am

Postby thijsbeckers » Mon Mar 09, 2009 12:00 am

Voor zover bij ons bekend werkt het niet (goed) onder Vista . Maar als iemand een oplossing heeft, horen wij dat natuurlijk graag!
thijsbeckers
 
Posts: 1134
Joined: Thu Jan 02, 2014 10:37 am

Postby ericbakker » Mon Mar 09, 2009 12:00 am

Op het engelse forum las ik een optie om e.e.a. eventueel als virtual machine onder Vista te gsaan draaien. Iemand die hier al ervaring mee heeft ?

groet,

Eric
ericbakker
 
Posts: 29
Joined: Thu Jan 02, 2014 10:43 am

Postby ericbakker » Sun Apr 19, 2009 12:00 am

Zo heb (eindelijk) nieuwe laptop met Vista en heb e.e.a. geprobeerd aan de praat te krijgen. Omgeving met TBLCF onder Vista lijkt inderdaad niet goed te gaan. Echter, ik heb onder VMware een virtuele XP machine gemaakt en dit werkt gewoon prima ! Ik heb wel onder Vista de TBLCF driver geinstalleerd, of dit echt nodig is weet ik niet.

Conclusie Je kunt met Vista aan de slag, gebruik makend van een virtuele machine.

Ik kan weer verder !
ericbakker
 
Posts: 29
Joined: Thu Jan 02, 2014 10:43 am


Return to Digibutler

Who is online

Users browsing this forum: bing [bot] and 1 guest