Page 1 of 1

veel e braces die niet werken

PostPosted: Sat Jan 20, 2018 9:30 pm
by bartch
Ik heb een hele partij e-braces kunnen krijgen. Ik wil mijn studenten van de Hogeschool Arnhem en Nijmegen er graag mee laten werken. Ik realiseer me dat deze gadget al een paar jaar oud is :)
Nu heb ik er zo'n 30 getest, en slechts bij 2 ervan krijg ik in de serial monitor iets te zien: "choose action".

Bij de een krijg ik een lijst van 3 modules te zien als ik "p" kies , de movement-sensor wordt niet getoond. De rest van de modules lijkt te werken.
Ik heb geconstateerd dat 1 connectie tussen controller en movement-sensor is gebroken, dus die heb ik gerepareerd met een draadje. Resultaat: hij ziet helemaal geen modules meer. Zodra ik het draadje weer verwijder ziet hij ze weer wel.


De andere brace ziet uberhaubt geen modules, maar ik krijg daar dus wel de optie 0: controller of 1: run programm
De connecties naar de modules heb ik doorgemeten en zijn nog goed.

Kan iemand mij misschien helpen? En de overgrote meerderheid doet dus helemaal niets! Arduino IDE ziet wel een com-port, maar dat is dan ook alles, ik kan niets uploaden en de "p" optie doet ook niets. Zou toch zonde zijn om deze leuke dingen niet aan de gang te krijgen. Moeten ze misschien allemaal een nieuwe bootloader krijgen?

mvg
Bart

Re: veel e braces die niet werken

PostPosted: Tue Jan 23, 2018 9:47 am
by arjen h.
Oef, moeilijk. Ik ben bang dat hier niet veel mensen kijken die je met het probleem kunnen helpen.
Ik zou proberen in contact te komen met de bedenker van dit ding om gericht vragen te kunnen stellen.

Re: veel e braces die niet werken

PostPosted: Mon Jan 29, 2018 8:58 am
by bartch
Ik heb inmiddels contact met de ontwikkelaar..gaat goed komen :) Bedankt voor je bericht

Re: veel e braces die niet werken

PostPosted: Sat Feb 03, 2018 3:45 pm
by jeroenb
Het idee was erg leuk. Ik heb (had) er maar 1. Ik gebruik de power module nog steeds bij breadboard testjes. Zit mooi klein accutje bij.