SAM 20 Board wird nicht erkannt

ARM fuer Einsteiger

SAM 20 Board wird nicht erkannt

Postby EL_Gerd » Sat Feb 07, 2015 1:01 pm

Bitte um Hilfe

Ich habe vor 2 Tagen das SAM 20 Board erhalten und Atmel Studio 6.2 inkl. Updates installiert. Nach der Installation des Treibers (Windows 8.1 64bit.) steht im Geräte-Manager
"Das Gerät wurde angehalten, weil es Fehler gemacht hat (Code 43). Bei der Neuinstallation gleicher Fehler und die Mitteilung "der Treiber ist auf dem aktuellen Stand".
Außerdem kam noch der Hinweis ( Unbekanntes USB-Gerät (Fehler beim Anfordern einer Gerätebeschreibung)).

Beim 1. Programm komm ich dann auch nur bis zur Wahl des Debugger-Tool - dabei wird nur < No Tool > angezeigt, d.h. der Debugger auf dem Board wird auch nicht erkannt.
(Virenscanner Norton360 deaktiviert)

Bisher mit AVR (ARDUINO) etc. keine Probleme mit meinem Rechner/Betriebssystem.
EL_Gerd
 
Posts: 2
Joined: Sat Feb 07, 2015 12:35 pm

Re: SAM 20 Board wird nicht erkannt

Postby slagromo » Mon Feb 09, 2015 6:29 pm

Hallo EL_Gerd,


da Ihr Problem vermutlich an Ihrem Betriebssystem oder am Atmel Studio liegt, kann ich Ihnen leider nicht helfen.


Ich rate Ihnen ebenfalls den Support von Atmel zu kontaktieren, Sie bekommen meist erfahrungsgemäß sehr schnelle und hilfreiche Antworten: http://www.atmel.com/design-support/

Das Atmel Support kennt sich auch mit dem internen Aufbau des Studios aus, und kann das Problem wahrscheinlich lokalisieren.


Mit freundlichen Grüßen,


Viacheslav Gromov
slagromo
 
Posts: 21
Joined: Tue Dec 30, 2014 10:13 am

Re: SAM 20 Board wird nicht erkannt

Postby EL_Gerd » Sat Feb 14, 2015 2:07 pm

Problem gelöst:

Nachdem ich das SAM D20 Board mit einem USB-Adapterkabel A auf MICRO B mit nur 15 cm Länge an den USB-Ausgang
vom Motherboard angesteckt hatte wurde das Board sofort erkannt und das LED-Programm läuft einwandfrei.
Vielleicht sollte der Hinweis auf möglichst kurze USB-Verbindung dem Board beigegeben werden.
EL_Gerd
 
Posts: 2
Joined: Sat Feb 07, 2015 12:35 pm


Return to ARM-COURSE

Who is online

Users browsing this forum: No registered users and 1 guest

cron