Problem with 12vto 3.3V circuit

Equipment, circuits, projects, procedures

Problem with 12vto 3.3V circuit

Postby bmwtouring » Mon Mar 14, 2016 10:38 pm

I have attached a schematic for converting 12V to 3.3V. But the Zener gives back max. 2.92V. Even if I change the value from the resistors R3 and R4. When I place a Zener from 5.6V all seems to be well (5.6V at the output...but I want 3.3V). I have been placing different 3.3V Zeners, but it stays 2.92V max... what could be the problem???

Thanks in advance.
Attachments
powersupply.jpg
Power supply schema
bmwtouring
 
Posts: 137
Joined: Thu Jan 02, 2014 3:29 pm

Re: Problem with 12vto 3.3V circuit

Postby shadders » Tue Mar 15, 2016 1:14 pm

Hi,

A quick look at the datasheet for the1N5333, it requires 380mA operational current. For the 5.6v zener, this is nearly half that of the 3.3v version. As such, a 12v output and 220ohm resistor will provide at most 60mA which is 6x less than required for the zener to operate correctly.

Do you agree?

Regards,

Shadders.
shadders
 
Posts: 54
Joined: Thu Jan 02, 2014 10:37 am

Re: Problem with 12vto 3.3V circuit

Postby bmwtouring » Wed Mar 16, 2016 10:25 am

Yes I agree.... never looked at the datasheet from the Zener..... another zener tells me: F continuous forward current − 250 mA... So I have to lower the 220Ohm (R8) resistor i recon?

Thanks
bmwtouring
 
Posts: 137
Joined: Thu Jan 02, 2014 3:29 pm

Re: Problem with 12vto 3.3V circuit

Postby bmwtouring » Wed Mar 16, 2016 1:21 pm

That was indeed the solution. The current from the Zener. I never thought about that....reminder to always read the datasheet!! Thanks!! :D
bmwtouring
 
Posts: 137
Joined: Thu Jan 02, 2014 3:29 pm


Return to Test & Measurement

Who is online

Users browsing this forum: No registered users and 3 guests