WiFi-module ESP8266-01 not reacting on AT commands

The radio-active topic

WiFi-module ESP8266-01 not reacting on AT commands

Postby tolo69 » Tue Mar 29, 2016 8:46 pm

Hi all,

I can flash my ESP8266-01 module sucessfully.
After Reset it is responding with:

******************
ets Jan 8 2013,rst cause:2, boot mode:(3,7)

load 0x40100000, len 29756, room 16
tail 12
chksum 0xf3
ho 0 tail 12 room 4
load 0x3ffe8000, len 2516, room 12
tail 8
chksum 0x12
load 0x3ffe89e0, len 2060, room 0
tail 12
chksum 0x45
csum 0x45
RP™"•`!5`±h
¢üÚ
¢8a ¢8a ¢8a ¢8a ¢8a ¢ü
******************************

But then it is not reacting on any AT command. E.g. I'm sending +++AT or AT on any baudrates. But no response.
What am I doing wrong ?[/size]
tolo69
 
Posts: 4
Joined: Mon Mar 28, 2016 2:40 pm

Re: WiFi-module ESP8266-01 not reacting on AT commands

Postby theenggprojects » Thu Aug 18, 2016 10:19 pm

which microcontroller you are using ??? One more thing are you using the voltage shifter from 5V to 3.3V ??
You should also check The Engineering Projects because they have posted a lot of Arduino Projects and PIC Mirocontroller Projects and have also designed many new Proteus Tutorials and C# Tutorial. I hope you guys are gonna like them.
theenggprojects
 
Posts: 4
Joined: Thu Aug 18, 2016 10:15 pm
Location: Pakistan

Re: WiFi-module ESP8266-01 not reacting on AT commands

Postby tolo69 » Sun Aug 21, 2016 6:59 am

I'm sending the AT-command with Hyperterminal + USB/UART converter. I can measure proper 3,3V-levels on Module Rx-Pin.
But module not responding when sending +++AT. I tried all baudrates.
tolo69
 
Posts: 4
Joined: Mon Mar 28, 2016 2:40 pm

Re: WiFi-module ESP8266-01 not reacting on AT commands

Postby theenggprojects » Tue Aug 23, 2016 8:08 am

hmmm then I don't know what's the reason, btw I would recommend you to use Arduino Wifi Shield or CC3000 Wifi shield instead of this ESP8266. CC3000 is best
You should also check The Engineering Projects because they have posted a lot of Arduino Projects and PIC Mirocontroller Projects and have also designed many new Proteus Tutorials and C# Tutorial. I hope you guys are gonna like them.
theenggprojects
 
Posts: 4
Joined: Thu Aug 18, 2016 10:15 pm
Location: Pakistan

Re: WiFi-module ESP8266-01 not reacting on AT commands

Postby tolo69 » Tue Aug 23, 2016 6:18 pm

I gues, I have not other choice :)
thanks for the hint
tolo69
 
Posts: 4
Joined: Mon Mar 28, 2016 2:40 pm


Return to RF & Communications

Who is online

Users browsing this forum: No registered users and 2 guests