ESP8266-01 no reaction on "AT\r\n

The radio-active topic

ESP8266-01 no reaction on "AT\r\n

Postby tolo69 » Mon Mar 28, 2016 3:01 pm

Hi all,

I got my new ESP8266 WiFi -module and have connected this to USB/3,3VUART converter. The module has separate power supply 3,3V/1A.
The signal shape on Rx/Tx pins is o.k. After RESET my hyperterminal receives the following response @76800baud:

/////////////////////
Z<\r>)~"X<\n>"X<\n>"X<\n>"X<\n>"X<\n>"X<\n>"X<\n>"X<\n><\r><\n> ets Jan 8 2013,rst cause:2, boot mode:(3,7)<\r><\n><\r><\n>load 0x40100000, len 29756, room 16 <\r><\n>tail 12<\r><\n>chksum 0xf3<\r><\n>ho 0 tail 12 room 4<\r><\n>load 0x3ffe8000, len 2516, room 12 <\r><\n>tail 8<\r><\n>chksum 0x12<\r><\n>load 0x3ffe89e0, len 2060, room 0 <\r><\n>tail 12<\r><\n>chksum 0x45<\r><\n>csum 0x45<\r><\n>R<\0><22>P™"<21>`<22>!5`±h…¢üÚ<\r><\n>¢8a ¢8a ¢8a ¢8a ¢8a ¢ü
/////////////////////

But the module is not responding on any AT-cmd with any baudrate.
E.g I tried @115200 baud this command: AT\r\n. (in Hex: 41 54 5C 72 5C 6E)
But there is no response.
Has someone a clue ?
tolo69
 
Posts: 4
Joined: Mon Mar 28, 2016 2:40 pm

Re: ESP8266-01 no reaction on "AT\r\n

Postby theenggprojects » Wed Aug 31, 2016 1:10 pm

I think you have also asked the same question in another post on the same forum :O
You should also check The Engineering Projects because they have posted a lot of Arduino Projects and PIC Mirocontroller Projects and have also designed many new Proteus Tutorials and C# Tutorial. I hope you guys are gonna like them.
theenggprojects
 
Posts: 4
Joined: Thu Aug 18, 2016 10:15 pm
Location: Pakistan


Return to RF & Communications

Who is online

Users browsing this forum: No registered users and 1 guest