ICs apparently working ok with no power connection?

Also covers batteries and chargers

ICs apparently working ok with no power connection?

Postby meikled » Thu Feb 05, 2015 4:52 am

This is, I guess, power supply related, so posting it here...

I’ve learned recently that ICs can sometimes appear to work ok, even without a "power" connection – and written it up (with pictures and schematics) here: http://www.gooligum.com.au/blog-section/blogart13

This behavior will be well known to some as "parasitic power", and indeed it's a feature of "1-wire" devices, such as the famous DS18B20 temperature sensor, but it was quite a surprise to me to find a 16-pin ADC chip working with no obvious power supply, and perhaps it isn't well-known to everyone else, so sharing it here...
User avatar
meikled
 
Posts: 3
Joined: Wed Feb 04, 2015 2:52 am
Location: Sydney, Australia

Re: ICs apparently working ok with no power connection?

Postby iso14000 » Sun Apr 19, 2015 8:54 pm

the solution is in the clamp's diodes integrated at each input.
If Vdd rail of IC isn't powered and several inputs are fed, sometimes there is enough power to make the IC working well.

That's why you can see in several datasheet that inputs cannot withstand voltage 0.3V above Vdd rail, otherwise the latter rail voltage could rise up to a dangerous voltage

A++
tant qu'un auteur sera aussi un modérateur ici (et donc plaignant et juge) je serais un Troll assumé
iso14000
 
Posts: 3083
Joined: Fri Jan 03, 2014 1:55 pm

Re: ICs apparently working ok with no power connection?

Postby Golaeui » Mon Aug 14, 2017 7:01 am

This is, I guess, power supply related, so posting it here.
Golaeui
 
Posts: 1
Joined: Thu Aug 10, 2017 8:41 am


Return to Power Supplies

Who is online

Users browsing this forum: No registered users and 1 guest

cron