Page 1 of 1

Sandclock

PostPosted: Sat Dec 03, 2016 12:30 pm
by hinz.a
I´ve build up one of the actuel projects, the sandclock, based on an Arduino Uno. I´m not e professional in programming. The initializing in Step 6 of the manual is free of errors. But the calibration after Step 31-32 fails. If I open the Arduino´s IDE´s Serial Monitor, an error occurs:

Reading EEPROM...
Invalid settings in EEPROM
Enter commands

The board himself is accurate detected, also the virtual port COM14, The BAUD-Rate is default 9600.
Can everybody help me?

Thank You so much,
Andreas

Re: Sandclock

PostPosted: Mon Dec 05, 2016 7:06 am
by hinz.a
I have found the reason for the error. The problem was sitting in front of the keyboard.

Re: Sandclock

PostPosted: Mon Dec 26, 2016 6:53 pm
by Paul van de Veen
I build sandclock and it is running nicely. But all text is tilted to the left for about 10 degrees.
How to correct?

Thanks!

Paul

Re: Sandclock

PostPosted: Thu Feb 09, 2017 1:29 pm
by SteveThack

Re: Sandclock

PostPosted: Sun Feb 19, 2017 7:05 am
by sageraus
yes,The board himself is accurate detected, also the virtual port COM14, The BAUD-Rate is default 9600.

Re: Sandclock

PostPosted: Tue May 23, 2017 6:54 pm
by medicusdkfz
Hello,

I can't access the PCF... Everything else is ok. I can vibrate the sand and calibrate the servos in the right way. But can set the clock but when I want to save the time, I get an error: Can't Access PCF....

Can anybody help me please? The battery is in and tested (2.9 V).

Thank you,
Pierre