The Elektor Forum will close. See also this link. From Friday March 15st it is no longer possible to log in to the forum. However, the content of the forum will remain visible until the end of March. As of April 1st the forum will definitely go off the air.

Digibutler IP problems

The topic on number crunching

Postby alex_m » Sat May 14, 2011 12:00 am

I have reprogrammed the board usig the sysinit from the DHCP issue. I changed the IP of the board to 192.168.1.151. But now (as before) it wouldn't connect to the router. I can't get to communicate with the digibutler via USB-Serial cable either. So I'm not sure if it won't start at all or if it's a software issue.

I've also tried to enable DHCP but that didn't help either.

Oh. And this is the issue I had from the start. Even if I was setting up the router (Linksys WRT54GL) to have the ip 198.162.0.1 it still didn't work. If I waited for 30 min or more not sure it would start to reply to ping but I couldn't connect to it neither at 192.168.0.151 nor by using the external IP (the one forwarded on the internet to use via wap).

Thanks for any help you might offer.

PS I'm using the version 7 program provided with the CD (Versions 7.0\SW_Main_Board_31_03_08) with the archive. with the sysinit changed as instructed to force 100Mbit connection.
alex_m
 
Posts: 21
Joined: Thu Jan 02, 2014 10:44 am

Postby shane » Thu Nov 10, 2011 12:00 am

Hi Alex,

I have recently purchased the digibutler kit and have experienced the same USB connectivity issue. I plug it in to my USB port using a serial to USB adapter, the PC looks for a driver but is unable to find one. Basically from there I can't get any further.

Did you have any luck resolving your connectivity issue?

Regards,

Shane
shane
 
Posts: 1
Joined: Thu Jan 02, 2014 10:44 am

Postby alex_m » Thu Nov 10, 2011 12:00 am

Hello Shane,

The serial port still doesn't seem to work for me. I've even bought a serial - serial cable and found an old laptop to connect it to, still no go.

Also, I've only managed to get it to work with a program created by Laidet and uploaded on his site: http://hlaidet.pagesperso-orange.fr/Digibutler.htm

It prompts me to login on the site but I havent uploaded it yet.'
alex_m
 
Posts: 21
Joined: Thu Jan 02, 2014 10:44 am


Return to Microcontrollers & Embedded

Who is online

Users browsing this forum: No registered users and 1 guest