Scary Halloween Kit

Title basically says it all

Scary Halloween Kit

Postby Ray Frost » Fri Oct 23, 2015 11:17 am

Just thought some of my experiences might be interesting to read by other potential kit purchasers etc,

My experiences so far with the Scary Halloween Kit are,

Initial build - Solder blob was required on the Sound Module for 3.3V working(no factory default fitted)
- Sloppy K2/K3 socket connector strip for the sound module(fixed by inserting wire-wrap turn-pin socket strip suitable for sound module pins)
- Fitted my own power input terminal connector K1 for multistrand wire battery connection.
- Excessive solder on sound module pins almost short circuit with SD card holder's sliding metal cover.

Failures to date - The Kingstate KDMG20008 loudspeaker(0.3W) went open-circuit after about 6-hours operation, replaced with a one of high power rating that I had to hand(8ohm/12W).

Other comments - power-up procedure not the best experience, but still love the kit all the same, very gimmicky for Halloween and easily adapted for other occasions.
Last edited by Ray Frost on Tue Oct 27, 2015 10:22 am, edited 1 time in total.
Ray Frost
 
Posts: 8
Joined: Fri Oct 23, 2015 10:56 am

Re: Scary Halloween Kit

Postby hpvijn » Mon Oct 26, 2015 11:25 pm

Ik heb twee kits gekocht. Beide hadden het door Ray gesignaleerde probleem dat het metalen dekseltje van de card-houder kortsluiting maakt met de gesoldeerde pinnen op de soundmodule, waardoor die niet werkte. Kon dat alleen verhelpen door het dekseltje te verwijderen en het kaartje met een externe klem vast te zetten. Maar dat lijkt natuurlijk nergens op. Verder ook eens met Ray dat de K2/K3 connectors allesbehalve stabiel zijn. Ook daarvoor had wel wat beters meegeleverd mogen worden.

>> Admin sez: user hpvijn, please write your post in English, thanks.
hpvijn
 
Posts: 20
Joined: Thu Jan 02, 2014 3:27 pm

Re: Scary Halloween Kit

Postby Ray Frost » Tue Oct 27, 2015 10:21 am

I fixed the potential short circuit pins on the SD card holder by removing some of the excess solder using solder braid and iron.
Ray Frost
 
Posts: 8
Joined: Fri Oct 23, 2015 10:56 am

Re: Scary Halloween Kit

Postby Elektor Editor » Wed Oct 28, 2015 8:18 am

Elektor Labs advises:

"Delighted to see you have the project working. In the next batch (current batch almost sold out) we will put better speakers and a better connector for the sound module. The MP3 sound module remains a problem. We asked the company if there are 100 pcs left over from the old stock, we’ll know soon. We tried some MP3 modules and they had no short circuit."

Editor
Elektor Editor
 
Posts: 466
Joined: Thu Jan 02, 2014 10:36 am

Re: Scary Halloween Kit

Postby HB » Mon Nov 02, 2015 2:12 pm

Here is a short manual from Elektor Labs about mounting the sound module on pinheaders for better contact:
http://www.elektor.com/Uploads/2015/upl ... lepins.pdf
HB
Administrator
 
Posts: 12
Joined: Mon Mar 17, 2014 1:50 pm

Re: Scary Halloween Kit

Postby joedro » Sat Nov 12, 2016 4:46 pm

Guten Tag,
beim Aufbau habe ich gesehen das statt 4*10k nur 1*10k beigelegt ist.
Und statt 1*10 Ohm fand ich 4*10 Ohm!

Auf dem Voice-Modul muß auch noch die Brücke gelötet werden für 3,3V.
Das ist nicht in der Beschreibung dokumentiert.

Der Lautsprecher hat die Leistung von 0,5 W. Vorgeschlagen war doch aber 1,5W.

Der Bewegungs-Sensor reagiert, aber der Lautsprecher gibt nur ein zischen von sich!

Joe

>>> from forum admin: try again in English. Joe.
joedro
 
Posts: 1
Joined: Sat Nov 12, 2016 4:05 pm

Re: Scary Halloween Kit

Postby marcbouwer01 » Wed Nov 16, 2016 2:17 pm

I should have read this before!
marcbouwer01
 
Posts: 1
Joined: Wed Nov 02, 2016 11:44 am

Re: Scary Halloween Kit

Postby Luke Hendrie » Wed Oct 18, 2017 8:54 am

Cool, pretty soon I'll have to organize a halloween party.
I should pay attention both on the work and the slots. I guess that's the whole secret how to get sky vegas apps. I shoud remember to be more careful in the web though.
User avatar
Luke Hendrie
 
Posts: 1
Joined: Wed Oct 18, 2017 8:51 am

Re: Scary Halloween Kit

Postby Kosmas » Tue Oct 24, 2017 9:21 pm

Hello, at last I found some time to put this kit together. I realised that there were wrong amounts of resistors, and I put a soldering blop for 3.3V on the sound module.

Unfortunately the module is not working. Setting the jumper JP2 to the right position enters the scan mode. The module finds only one sample file, but the sound is only a hiss. After that the LED are blinking continuously. When I put JP2 to the left position, the circuit is working: when the PIR detects something, the LEDs are blinking, but the loudspeaker reproduces only that hiss that can be heard in the scan mode.

Of course I put the 21 *.ad4 files to the SD card.

Any advice? Unfortunately the link mentioned above (short manual from Elektor Labs about mounting the sound module on pinheaders for better contact) is not working any more.
http://www.elektor.com/Uploads/2015/upload/150452-71soundmodulepins.pdf

Best regards, Kosmas
Kosmas
 
Posts: 1
Joined: Tue Oct 24, 2017 9:07 pm


Return to Home, Garden, Games, Hobby

Who is online

Users browsing this forum: No registered users and 1 guest