Erreurs et corrections

Postby snoopy_94 » Thu May 16, 2013 12:00 am

Quelques corrections, en attendant la mise à jour des documents publiés.

Circuit principal - liste des composants
Le J17 listé avec J7,J8… est en fait J9.
C30 = 1n5 5% NPO
On trouve deux fois R81; il faut supprimer celui de la liste des 10k. La bonne valeur est 7.5k

Circuit principal - schéma
R31 = 750R

Extension - schéma
La résistance en série avec la LED D5 est R8 = 1k

Plan de découpe du flanc droit (USB et SW1)
Pour la découpe de SW1, la cote 1.16 mm doit être 0.96 mm
Pour la découpe de J19, la cote 8.03 mm doit être 5.39 mm et la cote 3.97 mm doit être 6.61 mm

Les dimensions au centième de mm sont dues à la conversion pouces/mm; il faut les adapter aux outils réellement utilisés

Jean-Jacques
snoopy_94
 
Posts: 90
Joined: Thu Jan 02, 2014 10:48 am

Postby waldo » Mon May 20, 2013 12:00 am

Bonjour Snoopy_94,

merci pour ces rectifications.
Je m'apprêtais à graver le boitier avec ma CNC.
Une question, STP :
Comme le montre le plan de perçage des faces latérales, les cotes
sont données par rapport aux faces internes (voir les pointillés des
perçages chanfreinés), dans ce cas, les positions des perçages ne sont ils pas inversés ?
Ou alors, les 4 trous de fixation des faces latérales doivent être en trait plein et donc l'usinage effectué face extérieur ?
Merci, bien cordialement,

Jean-Claude
waldo
 
Posts: 1
Joined: Fri Jan 03, 2014 1:58 pm

Postby snoopy_94 » Mon May 20, 2013 12:00 am

WALDO2Bonjour Snoopy_94,

merci pour ces rectifications.
Je m'apprêtais à graver le boitier avec ma CNC.
Une question, STP :
Comme le montre le plan de perçage des faces latérales, les cotes
sont données par rapport aux faces internes (voir les pointillés des
perçages chanfreinés), dans ce cas, les positions des perçages ne sont ils pas inversés ?
Ou alors, les 4 trous de fixation des faces latérales doivent être en trait plein et donc l'usinage effectué face extérieur ?
Merci, bien cordialement,

Jean-Claude


Les faces latérales sont vues de l'extérieur. Les trous de fixation sont mal représentés, ils devraient êtres en trait plein!

Jean-Jacques
snoopy_94
 
Posts: 90
Joined: Thu Jan 02, 2014 10:48 am

Postby waldo » Mon May 20, 2013 12:00 am

Bonsoir Snoopy_94,

Super, merci pour ta réponse.

Bien cordialement,

Jean-Claude
waldo
 
Posts: 1
Joined: Fri Jan 03, 2014 1:58 pm

Postby paulcharles » Tue Sep 10, 2013 12:00 am

bonjour.
je ne suis pas équipé pour confectionner des trous dans le boitier!
seriez vous assez aimable de me dire si vous connaissez quelqu’un qui pourrai moyennent finances ,cela va de soi,effectuer ce délicat travail.le cas échéant je possède déjà le boitier mais si cela s'averrai utile je suis prêt a en acheter un autre.
merci d'avance
cordialement
Paul Charles
paulcharles
 
Posts: 2
Joined: Mon Jan 20, 2014 8:01 am

Postby petard » Wed Sep 11, 2013 12:00 am

Bonjour,
j'ai le LCR, le boitier, ... et le même problème. Comment peut-on faire réaliser des découpes à la hauteur du montage ?
petard
 
Posts: 68
Joined: Fri Jan 17, 2014 4:35 pm

Postby berl » Thu Sep 12, 2013 12:00 am

Salut,

Les découpes, ce n'est pas très compliqué :
Tu imprimes la face avant à l'échelle 1.
Tu la colle sur la face avant, par exemple avec du lait comme les étiquettes de bouteilles de vin : avantage ça se décolle facilement à l'eau.
Un trou dans chaque coin, puis tu découpes à la scie Bocfil (scie à fil) un peu à l'intérieur du trait.
Une fois fait, tu fignoles avec une lime fine. Une demi-heure de travail ! Tu décolles ensuite ton papier martyr à l'eau.
Pour ma part j'ai imprimé une seconde face avant, je l'ai plastifiée puis collée proprement sur ma face avant, puis découpée soigneusement au cutter de l'intérieur.
Pour les côtés, j'ai procédé de même pour le perçage : pas de risque de se tromper...
Sauf que fais gaffe, le perçage de l'un d'eux était faux, merci Jean-Jacques

Bernard
berl
 
Posts: 39
Joined: Mon Jan 20, 2014 8:00 am

Postby petard » Fri Sep 13, 2013 12:00 am

Bon et bien, il n'y a plus qu"à.
Sinon, je n'ai pas pu m’empêcher de faire un appui long sur la touche TRIM. Le processus s'est à chaque fois terminé par un message d'erreur. A présent, j'ai un "o" et un "s" clignotants à l’écran.
Je ne sais pas si c'est lié, mais la led verte clignote de manière plutôt chaotique pour les mesures à 10kHz.

Je ne sais pas si je patouille dans le yahourt, mais je n'arrive pas à trouver un texte donnant une explication claire et concrète de ce que fait ce "TRIM". Par la même occasion, j'aimerais mener cette opération au succès...
petard
 
Posts: 68
Joined: Fri Jan 17, 2014 4:35 pm

Postby snoopy_94 » Sun Sep 15, 2013 12:00 am

petardBon et bien, il n'y a plus qu"à.
Sinon, je n'ai pas pu m’empêcher de faire un appui long sur la touche TRIM. Le processus s'est à chaque fois terminé par un message d'erreur. A présent, j'ai un "o" et un "s" clignotants à l’écran.
Je ne sais pas si c'est lié, mais la led verte clignote de manière plutôt chaotique pour les mesures à 10kHz.

Je ne sais pas si je patouille dans le yahourt, mais je n'arrive pas à trouver un texte donnant une explication claire et concrète de ce que fait ce "TRIM". Par la même occasion, j'aimerais mener cette opération au succès...

Les opérations de "TRIM" servent à compenser les composantes R et X du circuit de mesure. Cela se fait en deux étapes et à chacune des fréquences de mesure:
- compensation de circuit fermé (TRIM SHORT-CIRCUIT) avec un court-circuit à l'entrée (le petit s - pour short - clignote pour indiquer qu'il faut faire cette compensation).
- compensation de circuit ouvert (TRIM OPEN-CIRCUIT) avec un court ouvert à l'entrée (le petit o - pour open - clignote pour indiquer qu'il faut faire cette compensation).
Si tout se passe bien l'afficheur indique une valeur de 0.0 à 0.2 pF en circuit ouvert et de quelques mOhms et nH avec un court-circuit.

Des problèmes sont apparus pour réaliser ces opérations, et il faut utiliser le nouveau firmware en version 3.0.0 et le nouveau programme AU2011 en version 3.0.0. Cette mise à jour est expliquée dans le numéro d'octobre (version française) à paraître sous peu.

D'autres informations sont disponibles (en anglais) sur le forum international d'Elektor
http://www.elektor.com/forum/elektor-forums/fields-of-interest/test-measurement.1543743.lynkx

Jean-Jacques
snoopy_94
 
Posts: 90
Joined: Thu Jan 02, 2014 10:48 am

Postby petard » Fri Sep 27, 2013 12:00 am

Ouf, je commençais à devenir chèvre avec ce trim impossible.

Modification faite: et bien voila, ça fonctionne impeccablement.
Super.

Le mien est là pour servir. Entendre que, lorsque je le mets sous tension, il fonctionne toute la journée. Régulièrement, après plusieurs heures de fonctionnement, je retrouve l’écran planté. Il a du rater une trame. Tout est décalé, mélangé. Si ce n'est traité dans la V3, ça peut être une évolution pour la V4...
petard
 
Posts: 68
Joined: Fri Jan 17, 2014 4:35 pm

Next

Return to Le LCR-mètre 0.05% (3/4/5-2013)

Who is online

Users browsing this forum: No registered users and 1 guest

cron