Version d'Android

Ce forum est associé au livre de Stefan Schwark paru en août 2012

Postby chmu » Tue May 21, 2013 12:00 am

Bonjour,

Connaissez-vous la version d'Android utilisée/préconisée par le livre "Android - apprendre à programmer des applis" ?

Merci
chmu
 
Posts: 1
Joined: Mon Jan 20, 2014 8:01 am

Postby moderateur » Tue May 21, 2013 12:00 am

l'auteur du livre montre comment régler les paramètres des programmes pour les adapter à telle ou telle version d'Android.
Le premier exemple du livre repose sur Android 4.0 mais il est très simple d'adapter le programme pour le faire tourner sur 2.3 ou toute autre version.
Les programmes décrits sont compatibles avec toutes les versions d'Android.
C'est le programmeur qui définit dans le fichier Manifeste avec quelles versions d'Android sera compatible son appli (paramètre "uses-sdk android:minSdkVersion=").
C'est expliqué dans le livre.
moderateur
Site Admin
 
Posts: 39
Joined: Thu Jan 02, 2014 3:40 pm


Return to Android - apprendre à programmer des applis

Who is online

Users browsing this forum: No registered users and 1 guest

cron