vraies et fausses KT66

Les deux livres de Francis Ibre : <a href="http://www.elektor.fr/nos" target=_blank><U>Tubes audio anciens & récents</U> (2007)</a> et <a href="http://www.elektor.fr/audiotubes" target=_blank><U>Audio tubes </U> (2010)</a>

Re: vraies et fausses KT66

Postby jef » Sun Sep 14, 2014 7:40 am

le_toine wrote:Bonsoir,
Pour avoir testé les Shuguang classiques et les Z, je n'a pas entendu de différence. Les Z débitaient un peu plus que les classiques mais je ne m'avancerais pas à généraliser, on était probablement dans les limites normales de dispersion...
Je parle bien des KT66, hein. Certains autres tubes de la série Z (il y a aussi la série T maintenant, et la T-II...) semblent avoir une construction spécifique. Par exemple les 6CA7-Z (très bons) et les CV181-Z.


Merci Le_toine pour ce retour !
Donc rien de flagrant sur l'écoute qui justifie une telle différence de prix sur la KT66

Bien à toi
Jef
jef
 
Posts: 811
Joined: Mon Jan 20, 2014 7:57 am

Re: vraies et fausses KT66

Postby vgg » Sun Sep 14, 2014 8:46 am

guy2 wrote:Bonsoir Francis, tous,

En parlant de KT66 Shuguang, je viens d'en retrouver une qui ne chauffe plus, filament coupé.

J'avais pas encore eu ce genre de pb. :cry:

Une idée de la cause possible ?

Guy

Bonjour Guy.
Pas facile de répondre à ton probléme, parce que tu t'en doutes, les causes de rupture sont multiples.
A tout hasard as tu transporté ton ampli?
As tu procédé à plusieurs mise en place et enlévements de cette lampe sur son support?
Cette lampe défectueuses a t'elle subit un ou des chocs?????
Au point ou tu en est avec cette lampe, tu ne risques rien à reprendre, la soudure des extrémités du filament dans chacune des pinoches concernée.
A+.
vgg ggv[/quote]
"Au royaume des aveugles , les borgnes sont rois"
Jean de la Fontaine
vgg
 
Posts: 645
Joined: Thu May 08, 2014 11:20 pm

Re: vraies et fausses KT66

Postby guy2 » Sun Sep 14, 2014 10:07 am

Bonjour Gérard,

Merci pour tes conseils : j'ai essayé de refaire les soudures sur les broches, malheureusement sans succès ...

Pas de choc, pas de déplacement de l'ampli, mais effectivement plusieurs manipulations puisque j'ai fait pas mal d'essais comparatifs, entre KT77, 6CA7, KT66, et même 6550.
Tension correcte, 6.4V max quand le secteur est haut.

Il n'y a pas de rupture dans la partie apparente du filament, c'est probablement à l'intérieur de la cathode que ça se passe ...

A+
Last edited by guy2 on Sun Sep 14, 2014 11:35 am, edited 1 time in total.
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 1900
Joined: Thu Jan 02, 2014 3:40 pm

Re: vraies et fausses KT66

Postby pierre26 » Sun Sep 14, 2014 10:17 am

Bonjour Guy2
Pour info ,il a des heures de vol ce tube ?
Pierre
pierre26
 
Posts: 597
Joined: Mon Jan 20, 2014 8:12 am

Re: vraies et fausses KT66

Postby guy2 » Sun Sep 14, 2014 10:39 am

Bonjour Pierre,

Une centaine d'heures, pas plus ...
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 1900
Joined: Thu Jan 02, 2014 3:40 pm

Re: vraies et fausses KT66

Postby vgg » Sun Sep 14, 2014 1:51 pm

guy2 wrote:Bonjour Gérard,

Merci pour tes conseils : j'ai essayé de refaire les soudures sur les broches, malheureusement sans succès ...

Pas de choc, pas de déplacement de l'ampli, mais effectivement plusieurs manipulations puisque j'ai fait pas mal d'essais comparatifs, entre KT77, 6CA7, KT66, et même 6550.
Tension correcte, 6.4V max quand le secteur est haut.

Il n'y a pas de rupture dans la partie apparente du filament, c'est probablement à l'intérieur de la cathode que ça se passe ...

A+

Rebonjour Guy.
Une petite question , quand tu as fait ces manipulations ( échange de tubes de puissance) as tu attendu quand tu enlevais un tube, que celui- ci soit froid, avant de l'extraire pour le remplacer par un autre????
Ce genre de précaution, va un peu à l'encontre d 'une manip rapide ,pour ne pas affecter la mémoire auditive, quand on veut tester différentes lampes.
A+.
vgg ggv[/quote]
"Au royaume des aveugles , les borgnes sont rois"
Jean de la Fontaine
vgg
 
Posts: 645
Joined: Thu May 08, 2014 11:20 pm

Re: vraies et fausses KT66

Postby guy2 » Sun Sep 14, 2014 5:01 pm

Oui, je laisse refroidir les tubes.
En tout cas suffisamment pour ne pas me bruler les doigts ;)
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 1900
Joined: Thu Jan 02, 2014 3:40 pm

Re: vraies et fausses KT66

Postby francis ibre » Mon Sep 15, 2014 10:49 am

Bonjour à tous,

il me semble que la rupture de filament n'a pas trente-six causes possibles !

1 - soit une soudure est défectueuse :
- broche du tube sur fil de connexion : elles ont été refaites...
- fil de connexion de l'embase sur ruban : on peut voir en bas du bulbe si ces soudures sont cassées ou non
- ruban sur extrémité filament : idem

2 - soit le filament est cassé dans la cathode :
- ça ne peut venir que d'une recristallisation du tungstène : au-dessus de 1650°C environ, le tungstène recristallise en gros grains, dont la cohésion est faible. En même temps la densité du métal diminue un peu, les dimensions ont donc tendance à gonfler : grains sans cohésions et contraintes internes = fissure, rupture...
- si c'est le cas, la cause première est une température de chauffage trop élevée : peut-être les performances particulières de cette série de tubes sont-elles obtenues grâce justement à une tepérature de chauffage élevée, qui dope les capacités émissives de la cathode, au détriment de la durée de vie ?
Pour en savoir plus je peux mesurer au pyromètre la température de filament (et celle de cathode) d'un de ces tubes : il suffit de me l'envoyer...

- la diffusion du nickel accélère la recristallisation : c'est pour ça que les rubans de connexions existent : on ne soude pas le filament directement sur les broches ou les fils à base de nickel, mais on intercale le ruban en molybdène ;-)


3 - soit le fil de connexion est cassé dans la broche : il faut démonter complètement le culot en bakélite pour vérifier et ressouder si nécessaire.


On peut aussi remarquer qu'avec les tubes anciens, les pannes par coupures de filament étaient devenues extrêmement rares après la fin des années 50 environ. Il est vrai que c'était si fréquent sur les tubes des années 20-30 que les fabricants avaient mis le paquet sur les études du système filament/cathode, lequel était donc devenu très très fiable.
Les pannes étaient alors plutôt du côté des grille-écran, ou de problèmes d'isolation dégradée au fil du temps, amenant des arcs au démarrage, ou encore de courant grille devenu trop élevé et perturbant la polarisation (combien d'EL84 sont mortes à cause de ça ? )...

Une panne de filament sur un tube récent, copié sur des tubes des années 60-70, est donc très très curieuse !

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4685
Joined: Thu Jan 02, 2014 10:36 am

Re: vraies et fausses KT66

Postby guy2 » Mon Sep 15, 2014 6:18 pm

Bonjour Francis,

Merci pour ces informations précises sur les filaments, qui démontre, une fois de plus, ta connaissance incomparable des tubes et de leurs technologies.

Une panne de filament sur un tube récent, copié sur des tubes des années 60-70, est donc très très curieuse !


C’est aussi l’impression que j’en avais, et c’est la raison pour laquelle j’ai posté sur ce sujet.

Après re-vérification je ne vois aucune coupure dans la partie apparente du filament.

Les soudures entre le filament et le ruban semblent correctes,

impossible de voir les soudures entre ruban et fils de connexion, emprisonné dans une pièce de verre opacifiée par le flash

Reste la soudure dans l’embase Bakélite que j’ai essayé de refaire en réinjectant de la soudure dans les broches, tube vertical, broches en l’air, mais sans certitude d’efficacité…

Foutu pour foutu j’essaierai de déssouder les broches à la tresse à déssouder pour accéder aux connexions internes du culot bakélite après l'avoir décollé.

cdlt
Guy
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 1900
Joined: Thu Jan 02, 2014 3:40 pm

Re: vraies et fausses KT66

Postby papy92 » Sun Dec 07, 2014 10:05 am

bonjour à tous.
j'ai lu avec intérêt l'ensemble de la discussion.
j'ai un ampli Yves Cochet et j'ai (grâce à ce forum viewtopic.php?f=156010&t=2315800&start=70 ) remplacé mon Push Pull d'EL34 par un PushPull de KT66.
et toujours grâce à ce forum choisit la bonne version KT66 shuguang.
et il n'y a pas longtemps, je suis passé en mode triode avec toujours à la clé une amélioration de la qualité sonore (merci Guy/Philben/Luxman forever/Francis).
j'ai vu dans un poste de Guy du 24 novembre 2012 que:

"Lorsque tu branches ton HP 8 Ohm sur la sortie 4 Ohm de l’ampli, le tube « voit » une charge de 8000 Ohm, ce qui est bien pour une KT66, surtout si on veut travailler en classe A"

ce mode de configuration est-elle valable pour l'ensemble des Amplis à lampes et en particulier pour mon AL2 (Yves Cochet) ou ce n'était qu'un cas particulier pour cet ampli avec un pushPull de KT88 ?

par avance merci de votre aide.
papy92
 
Posts: 41
Joined: Mon Jan 20, 2014 7:57 am

PreviousNext

Return to Tubes audio

Who is online

Users browsing this forum: bing [bot] and 2 guests