Metrix Lx109A

Les deux livres de Francis Ibre : <a href="http://www.elektor.fr/nos" target=_blank><U>Tubes audio anciens & récents</U> (2007)</a> et <a href="http://www.elektor.fr/audiotubes" target=_blank><U>Audio tubes </U> (2010)</a>

Metrix Lx109A

Postby guy » Sun Jan 06, 2019 9:14 am

Bonjour à tous et bonne année.

J’ai un petit souci avec mon Metrix. Je n’arrive plus à régler uA et Ug1/2/3. Impossible de dépasser environ 100v. Peut-être un tube?
Je possède toute la documentation schéma inclus.

Cordialement
Guy
guy
 
Posts: 772
Joined: Mon Jan 20, 2014 7:55 am

Re: Metrix Lx109A

Postby francis ibre » Sun Jan 06, 2019 10:47 am

Bonjour Guy,

meilleurs vœux pour cette nouvelle année !

Vu que les trois réglages de Ua, Ug2 et Ug3 présentent le même symptôme, j'en déduis que le problème vient d'un composant commun intervenant dans les trois circuits de régulation : je ne vois que les tubes stabilisateur 0B2... V11-V12... probablement plutôt V12...

Si le problème est présent aussi sur le réglage de Ug1 alors c'est la valve redresseuse 5Y3GT qui est morte, celle repérée V3 et qui fournit la tension négative de grille 1 et alimente aussi les stabilisateurs 0B2. Cela peut aussi venir d'un condensateur situé juste après cette valve, le C8 de 16 µF chimique.

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4963
Joined: Thu Jan 02, 2014 10:36 am

Re: Metrix Lx109A

Postby guy » Sun Jan 06, 2019 12:46 pm

Bonjour Francis et meilleurs vœux pour 2019,

Merci pour la rapidité de votre réponse.
J’ai commis une erreur les réglages concernés sont Ua et Ug2.
Pas de souci avec Ug1.
Je vais procéder par élimination et me procurer les tubes douteux.Pas évident de trouver des condensateurs équivalents physiquement.
Mon LX109A est globalement en bon état. La piste des tubes me semble la plus probable.
Une autre information.A l’allumage, je peux régler correctement Ua et Ug2 mais après environ 5mn le réglage devient impossible.

Guy
guy
 
Posts: 772
Joined: Mon Jan 20, 2014 7:55 am

Re: Metrix Lx109A

Postby guy » Wed Jan 09, 2019 3:29 pm

Bonjour Francis,

Comme à votre habitude vous avez trouvé la panne immédiatement. Le fautif était bien le tube OB2 (V12) J'ai remplacé les deux OB2 et voici le LX109 de nouveau opérationnel. J' ai en réserve des 6AU6 ( Mazda) qui sont beaucoup plus courts que les originaux ( Haltron) installés dans le LX109 , sont ils compatibles ?
Voici une photo interne de l'appareil qui montre une réalisation de haute qualité. Je suis admiratif.

Bonne soirée
Guy
P1020652.JPG
guy
 
Posts: 772
Joined: Mon Jan 20, 2014 7:55 am


Return to Tubes audio

Who is online

Users browsing this forum: No registered users and 1 guest