Attention ! Fermeture imminente du forum d’Elektor (pour en savoir plus, cliquer ici). À partir du vendredi 15er mars il ne sera plus possible de s’identifier sur ce forum, mais son contenu restera disponible en lecture seule jusqu’à la fin du mois. Le 1er avril, il sera fermé définitivement.

yaqin mc13-s ( mc10 l )

Les deux livres de Francis Ibre : <a href="http://www.elektor.fr/nos" target=_blank><U>Tubes audio anciens & récents</U> (2007)</a> et <a href="http://www.elektor.fr/audiotubes" target=_blank><U>Audio tubes </U> (2010)</a>

Re: yaqin mc13-s ( mc10 l )

Postby guy2 » Mon Oct 15, 2018 6:59 pm

Bonsoir Julien,

Quand tu dis que les tubes sont allumés tu parle bien des filaments, qui sont rouges ?
Si c'est les cas pour tous les tubes, ça veut dire que ton module 6.3V continu fonctionne correctement.

Donc si les tubes de puissance ne débitent pas (bias à zero), il faudrait vérifier la présence de la HT, comme indiqué par Francis.
Peut-être un souci sur la temporisation...

Guy

Edit PS :
Désolé Francis, je n'avais pas vu ta réponse.
De mémoire il n'y a pas de fusible sur la HT.
Mais Julien a déja eu un souci avec sa tempo, le pb vient peut-être de là.
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 2138
Joined: Thu Jan 02, 2014 3:40 pm

Re: yaqin mc13-s ( mc10 l )

Postby guy2 » Tue Oct 16, 2018 7:38 am

perso je mets toujours une R de bleeder en série avec une Led sur chaque voie d’alim. Si la Led est allumée c’est que la HT est bien présente, c'est parfois bien utile pour éviter de mettre les doigts où il ne faut pas...

Si tu ré-ouvres l’ampli, je t’encourage à mettre en place cette solution, très simple, qui permet de savoir si la HT est présente ou pas.
Mettre les Led à un endroit qui permet de les voir, sans avoir à ouvrir l’ampli.

Guy

Exemple
présence HT.PNG
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 2138
Joined: Thu Jan 02, 2014 3:40 pm

Re: yaqin mc13-s ( mc10 l )

Postby zetecs » Tue Oct 16, 2018 9:27 am

Bonjour, merci.

Je viens le vérifier le fusible, il est bon.
Je mesurerais ce soir le 6.3v, encore merci.
zetecs
 
Posts: 49
Joined: Sat May 26, 2018 1:05 pm

Re: yaqin mc13-s ( mc10 l )

Postby guy2 » Tue Oct 16, 2018 9:36 am

zetecs wrote:Je viens le vérifier le fusible, il est bon.

De quel fusible parles-tu ?
Si c'est le fusible de la prise IEC, rien ne serait allumé s'il était cramé.

zetecs wrote:Je mesurerai ce soir le 6.3v, encore merci.

OK, mais vérifie également si la HT est présente...
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 2138
Joined: Thu Jan 02, 2014 3:40 pm

Re: yaqin mc13-s ( mc10 l )

Postby guy2 » Thu Oct 18, 2018 9:42 am

Alors, il remarche cet ampli ??
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 2138
Joined: Thu Jan 02, 2014 3:40 pm

Re: yaqin mc13-s ( mc10 l )

Postby zetecs » Wed Feb 20, 2019 7:30 pm

Bonsoir, désolé du retard. :| Bonne année a vous.

Je n'ai pas encore mis les mains dedans, mais il me manque quand même.

Je vous tiens au courant dès que j'ai fais les mesures.

Cordialement
zetecs
 
Posts: 49
Joined: Sat May 26, 2018 1:05 pm

Previous

Return to Tubes audio

Who is online

Users browsing this forum: bing [bot] and 7 guests