help push EL34

Les deux livres de Francis Ibre : <a href="http://www.elektor.fr/nos" target=_blank><U>Tubes audio anciens & récents</U> (2007)</a> et <a href="http://www.elektor.fr/audiotubes" target=_blank><U>Audio tubes </U> (2010)</a>

help push EL34

Postby F1HIK » Mon Apr 16, 2018 8:23 pm

Bonjour

je viens de finir un double push EL34 , ça marche très bien mais lorsque je monte le niveau sur un voie le hp n'est plus contrôler la membrane a beaucoup plus de déplacement avec le son qui est très dégrader, j'ai tous vérifier plusieurs fois , les tensions sont identique des deux cotées j'ai essayer d'autre tube drivers inverser les hp .j'ai vérifier la CR également
j'ai bien une voie qui pose problème .
je joint le plan , j'attaque cet ampli par un filtre actif et l'utile de 40 A 800 HZ

Cela fait un mois que je tourne en rond , après avoir vérifier mainte et mainte fois le câblage , pour 375 V tous mes tubes sont régler a 50mA
Attachments
PP KT88.jpg
F1HIK
 
Posts: 52
Joined: Tue Jul 18, 2017 10:44 pm

Re: help push EL34

Postby francis ibre » Mon Apr 16, 2018 9:21 pm

Bonsoir F1HIK,

les symptômes que tu décris me font penser à une oscillation basse fréquence...
L'origine en est généralement l'alimentation, mais tu n'as pas mis le schéma d'alimentation !
Pourtant un ampli c'est d'abord une alimentation.

A part ça je vois aussi cette R12 de 820 ohms qui ne sert à rien d'autre que poser des problèmes de symétrie au déphaseur...

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4691
Joined: Thu Jan 02, 2014 10:36 am

Re: help push EL34

Postby F1HIK » Tue Apr 17, 2018 5:31 pm

Bonjour Francis

voici l'alim
ce qui est curieux c'est qu'il y a qu'une seule voie qui cafouille , j'ai en cours de montage poser les composants voie après voies , autrement dit une résistance sur la voie gauche ensuite je poser la même resistance sur la voie droite.je vais enlever cette R12
Attachments
alim PPP EL34.jpg
F1HIK
 
Posts: 52
Joined: Tue Jul 18, 2017 10:44 pm

Re: help push EL34

Postby francis ibre » Wed Apr 18, 2018 4:32 am

Bonjour F1HIK,

ce schéma ressemble fort à un Welleman K4040, non ?
Sauf la liaison directe à la grille du déphaseur (2ème moitié de l'ECC81)
Schéma du K4040 page 25 : https://www.velleman.eu/downloads/0/ill ... _k4040.pdf

Bizarre ces tensions notées 3,6 Vdc sur les Rk de 10 ohms ... 360 mA ??
Et en vert tu as ajouté 1,4 V : alors 140 mA ??? impossible

LL1623 : ce branchement en UL n'est pas sur la fiche technique du transfo, d'où vient-il ?
Et les deux transfos de sortie sont-ils vraiment identiques ? même entrefer ?

R12 : remplacer par un strap.

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4691
Joined: Thu Jan 02, 2014 10:36 am

Re: help push EL34

Postby F1HIK » Wed Apr 18, 2018 11:43 am

oui tout a fait Francis , les transfos sont les torique venant d'un K4040 et donc prévus pour les EL34 que j'utilise
mais j'ai utiliser le drivers ECC81 du push KT88 car celui du Weleman me plais pas , le condo entre entre les deux grille plus le l'ensemble C10/R22 entre l'alim et l'anode qui m'enchanter pas et le chimique C32 sur la cathode mon conduit a utiliser le schéma que j'ai fournis en premier.j'ai ajuster R80/82 pour avoir la bonne tension au borne de R62/63 sur ECC81
le niveau sonore est élevé avant que cela ce dégrade sur ma voie gauche ( je vais le mesurer mais je dirai 85/87 db)
Tu a l'oeil il ne tas pas faut longtemps pour reconnaître l'alim du K4040
j'aurai du enlever les tension sur les EL34 car ce n'est pas ce que j'ai (c'est les valeur noter sur le plan d'origine) sur la 10 homs placer sur chaque cathode j'ai regler a 500mV donc 50 mA de courant de repos ( si je me plante pas ) la tension de polarisation tourne autours de 35/37V en fonction du tube
Sur le driver déphaseur j'ai les même tentions sur les deux voies
F1HIK
 
Posts: 52
Joined: Tue Jul 18, 2017 10:44 pm

Re: help push EL34

Postby F1HIK » Wed Apr 18, 2018 11:59 am

j'avais les transfo et tubes j'ai donc fait cette ampli pour mes 285GMF en replacement d'un transistor Technics SEA1010 et c'est déjas bien mieux,
mais j'ai pas besoin de cette puissance et j'ai conscience des performance de ces transfo.J'ai l'intention d'en réaliser un autre ampli plus adapter mais pour l'instant je n'ai pas encore choisis de schémas ni de tube , un simple Push de KT66 me semble pas mal
F1HIK
 
Posts: 52
Joined: Tue Jul 18, 2017 10:44 pm

Re: help push EL34

Postby francis ibre » Wed Apr 18, 2018 5:09 pm

Bonsoir,

le déphaseur cathodyne du K4040 est zarbi en effet : la grille est polarisée uniquement par le courant de fuite de grille (très variable) traversant la Rg de 820 kO, valeur énorme qui ramène du bruit...
Je n'ai jamais vu ailleurs ce genre de polarisation.
Normalement, on scinde la Rk en deux parties :
- 2 kO par exemple pour créer la tension de polarisation
- 13 kO ensuite pour aller à la masse

Ainsi la charge de cathode est bien de 15 kO, et la grille est connectée au point nodal des deux R, donc polarisée vers -8 V avec courant de 4 mA.
ta liaison directe marche bien aussi, mais c'est très chiant pour régler correctement les deux points de repos des deux triodes, parce que toute modif de l'un modifie aussi l'autre !

Revenons à tes instabilités : elles en semblent pas liées au schéma, c'est déjà ça.
La deuxième cause probable est la ligne de masse, mal fichue : des courants modulés intenses (étage de puissance) passent par un point de masse où est relié un autre étage...
Si le circuit est sur CI, il sera hélas impossible de modifier les pistes !

Note bien qu'il m'est arrivé de modifier des masses en coupant des pistes et en recâblant en fil volant...

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4691
Joined: Thu Jan 02, 2014 10:36 am

Re: help push EL34

Postby F1HIK » Wed Apr 18, 2018 7:52 pm

j'ai fait le câblage en l'air , les deux déphaseurs ont la ligne de masse commune .
je vais chunter la résistance de 820homs de chaque côté et regarder de plus près les points de masse , il faut que je trouve une aide pour le mettre a l'envers, car avec un seul bras valide c'est délicat je te tient au courant
F1HIK
 
Posts: 52
Joined: Tue Jul 18, 2017 10:44 pm

Re: help push EL34

Postby F1HIK » Fri Apr 20, 2018 6:01 pm

bonsoir Francis

bon j'ai shunter les 820hms , supprimer une liaison négatif qui faisait une boucle , remplacer les câbles entre entrées Cinch et ECC81 ( je ne parle pas de ce qui avait avant , ça évite que tu m' assomme)
placer un condo poli pro 22yf 630V entre cathode et ht
revérifier tous le bazar et .... c'est pareil pas de changement
du coup je l'ai remplacer par un petit ampli numérique ( gr.....) qui marche mieux que mon Technics SEA1010

je vais refaire les étage driver avec autre tube et autre schémas , que pense tu du schéma joint

merci pour ton aide
Attachments
PUSCH EL34.jpg
F1HIK
 
Posts: 52
Joined: Tue Jul 18, 2017 10:44 pm

Re: help push EL34

Postby F1HIK » Tue May 08, 2018 7:27 pm

bonsoir

j'ai refait totalement déphaseur et driver ( autre tube autre composant et schémas), hélas pas de changement j'ai toujours ce qui ressemble beaucoup a un violent accrochage sur une voie

d'ai que je pousse le niveau cela fait des bruit violent et la membrane bouge beaucoup en fonction des pointes sonore , si non en dessous de ce seuil le sont est très bon
la seule chose qui n'a pas étais vérifier une vingtaine de fois sont les transfo.
je vais finir par les intervertir !!!

je sèche sérieusement sur ce coup
F1HIK
 
Posts: 52
Joined: Tue Jul 18, 2017 10:44 pm

Next

Return to Tubes audio

Who is online

Users browsing this forum: baidu [spider], google [bot] and 2 guests