Restauration d'un ampli SCOTT N 296 TL

Les deux livres de Francis Ibre : <a href="http://www.elektor.fr/nos" target=_blank><U>Tubes audio anciens & récents</U> (2007)</a> et <a href="http://www.elektor.fr/audiotubes" target=_blank><U>Audio tubes </U> (2010)</a>

Re: Restauration d'un ampli SCOTT N 296 TL

Postby guytou » Sun Apr 15, 2018 5:39 pm

... en 60 Hertz le rendement de transformation est meilleur qu'en 50 , ce qui permet de calculer les transfos un poil plus petits . Ton transfo risque de chauffer un poil plus ... Mais il me semble avoir vu " 50 ET 60 " au dos de ton ampli , ils ont peut être prévu le coup , c'est assez rare .
On a le droit d'etre mauvais , mais on a le devoir de s'améliorer ( Guytou , 1990 aprés JC ) .
Chacun a raison de son propre point de vue, mais il n'est pas impossible que tout le monde ait tort ( Gandhi )
guytou
 
Posts: 1188
Joined: Thu Sep 03, 2015 6:00 pm

Re: Restauration d'un ampli SCOTT N 296 TL

Postby Chris44 » Sun Apr 15, 2018 6:05 pm

guytou wrote:... en 60 Hertz le rendement de transformation est meilleur qu'en 50 , ce qui permet de calculer les transfos un poil plus petits . Ton transfo risque de chauffer un poil plus ... Mais il me semble avoir vu " 50 ET 60 " au dos de ton ampli , ils ont peut être prévu le coup , c'est assez rare .


Tu as raison guytou, 50/60Hz à 117 V

Merci
:)
Bonne journée, Chris
VOT filtre série(5158G 2441 PavJMLCHypex250 2405)kanéda209 + 2X3184 filtre dsc260 Nad208.

Grâce à la musique, on voit plus clair, plus loin qu'avec les yeux. Extrait de " La révolte des accents " par Érik Orsenna
User avatar
Chris44
 
Posts: 81
Joined: Wed May 04, 2016 6:44 am

Re: Restauration d'un ampli SCOTT N 296 TL

Postby luckram 2 » Sun Apr 15, 2018 7:07 pm

"....Apparemment le courant d'anode de cette pentode doit être de 72 mA :..."

D'après " Audio tubes" de Francis, auquel tu te référes à juste titre; moi je lis ( p 376 ) 40mA en PP cl. AB, en pentode avec polarisation fixe. Mais ce sont les données pour des KT66, et les
7581"A" qui équipent ( en principe ? ) ton ampli sont des versions plus puissantes des 7581 sans "A".
Cet ampli est d'ailleurs le plus puissant des intégrés fabriqués par Scott !

Le potar de 100K permet de d'équilibrer la polar des grilles des 2 tubes du PP, mais elle n'assure pas que leurs débits de repos seront identiques...

Il serait bien utile d'avoir le manuel de service de cet appareil, pour savoir quel est le courant de repos prévu par le constructeur ! :roll:

Pour la tension d'alim, je crois que les valeurs indiquées sur le schéma correspondent à 117Vac. Il me semble que c'était le standard de l'époque, donnant le chauffage à 6,3v pile-poil... ;)

JM

PS : je viens de lire Va = 486V. Ca fait beaucoup... et pourrai faire suspecter que les tubes débitent peu et sont donc hélas fatigués. :?: (si la polarisation est correcte)
luckram 2
 
Posts: 148
Joined: Sat Feb 21, 2015 1:25 pm

Re: Restauration d'un ampli SCOTT N 296 TL

Postby Chris44 » Sun Apr 15, 2018 8:24 pm

Bonsoir Jean-Michel, bonsoir à tous

luckram 2 wrote:"....Apparemment le courant d'anode de cette pentode doit être de 72 mA :..."

D'après " Audio tubes" de Francis, auquel tu te référes à juste titre; moi je lis ( p 376 ) 40mA en PP cl. AB, en pentode avec polarisation fixe. Mais ce sont les données pour des KT66, et les
7581"A" qui équipent ( en principe ? ) ton ampli sont des versions plus puissantes des 7581 sans "A".
Cet ampli est d'ailleurs le plus puissant des intégrés fabriqués par Scott !


Tu as raison JM, j'ai juste pris la valeur basique nominale d'une 6L6. En PP classe AB car la 7581 est une 6L6 militaire :?
En réalité avec Ua de 450V, en PP classe AB Page 5-365 j'ai Ia=58 mA polarisation fixe
avec Ua de 540V, en PP classe AB page 5-366 j'ai Ia=50mA polarisation fixe
Mais sur mon ampli j'ai Ua=486V :!:

Le potar de 100K permet de d'équilibrer la polar des grilles des 2 tubes du PP, mais elle n'assure pas que leurs débits de repos seront identiques...

Il serait bien utile d'avoir le manuel de service de cet appareil, pour savoir quel est le courant de repos prévu par le constructeur ! :roll:

Pour la tension d'alim, je crois que les valeurs indiquées sur le schéma correspondent à 117Vac. Il me semble que c'était le standard de l'époque, donnant le chauffage à 6,3v pile-poil... ;)

JM

PS : je viens de lire Va = 486V. Ca fait beaucoup... et pourrai faire suspecter que les tubes débitent peu et sont donc hélas fatigués. :?: (si la polarisation est correcte)


Oui la tension d'alim est bien de 117 V ac :)
En effet j'ai bien mesuré Va=486 V

Merci Jean-Michel
Bonne journée, Chris
VOT filtre série(5158G 2441 PavJMLCHypex250 2405)kanéda209 + 2X3184 filtre dsc260 Nad208.

Grâce à la musique, on voit plus clair, plus loin qu'avec les yeux. Extrait de " La révolte des accents " par Érik Orsenna
User avatar
Chris44
 
Posts: 81
Joined: Wed May 04, 2016 6:44 am

Re: Restauration d'un ampli SCOTT N 296 TL

Postby francis ibre » Sun Apr 15, 2018 9:07 pm

Bonsoir à tous,

le schéma montre un PP de 7581A (et non des 5881) connectées en pentode.

Avec une tension secteur normale, la HT générale devrait se situer à 420 V, au point milieu des transfos de sortie, ce qui fait 410 V sur les anodes.
Les grilles-écrans sont alimentées sous 400 V, non régulés, et tous les écrans alimentés ensemble, ce qui n'est jamais favorable...

La polarisation négative est de -47 V, elle est appliquée à travers un potar de 100 kO, des R de 33 kO et arrivent aux grilles sur les Rg de 330 kO.
Le tout forme un pont diviseur, ce qui fait que des -47 V il ne reste que -37 V environ sur les grilles.

On en déduit le point de repos des 7581A : environ 58-60 mA par tube.
Dans ces conditions, le montage devait fonctionner avec charge Zaa = 5,6 kO et sortir 55 W en classe AB.

Le schéma ne permet ni la mesure de courants de repos, ni leur réglage : la seule possibilité est d'équilibrer les deux courants dans les deux tubes, à l'aide du potentiomètre R56 (et R59 pour l'autre canal).
Mais pour cela il faudrait insérer des résistances de cathodes, de 10 ohms par exemple. Cette valeur faible n'introduira pas de changement de fonctionnement des tubes, et permettra de mesurer les courants : 60 mA donneront 0,6 V aux bornes des R.

Remarque : si les tubes sont d'origine, donc usés, ils débitent moins et du coup la HT remonte.
Cet effet, plus un secteur un peu haut, et voilà pourquoi tu mesures 486 V !
Note bien qu'en mode pentode, la tension sur les anodes est presque sans influence sur le débit (courbes Ua/Ia quasiment horizontales)
C'est la tension d'écran qui intervient le plus sur le débit, on a donc intérêt à maintenir les tensions d'écran parfaitement stables...

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4709
Joined: Thu Jan 02, 2014 10:36 am

Re: Restauration d'un ampli SCOTT N 296 TL

Postby luckram 2 » Sun Apr 15, 2018 9:13 pm

Bonsoir Chris,

"....J'ai actuellement -52 V sur les pattes du potar à gauche et à droite et 486 V sur l'anode du 5881...."

As tu mesuré aussi les tensions sur les grilles, stp ?


"...la 7581 est une 6L6 militaire :? "

Famille 6L6 d'accord, mais considérée comme une KT66: p 359. Quelle est la bonne page à consulter ? :?: Ce serait bien si Francis avait la gentillesse de nous éclairer.

Bonne fin de soirée,

Jean-Michel

PS : Messages croisés... Merci Francis.
luckram 2
 
Posts: 148
Joined: Sat Feb 21, 2015 1:25 pm

Re: Restauration d'un ampli SCOTT N 296 TL

Postby Chris44 » Sun Apr 15, 2018 9:39 pm

francis ibre wrote: Bonsoir à tous,
le schéma montre un PP de 7581A (et non des 5881) connectées en pentode.

Avec une tension secteur normale, la HT générale devrait se situer à 420 V, au point milieu des transfos de sortie, ce qui fait 410 V sur les anodes.
Les grilles-écrans sont alimentées sous 400 V, non régulés, et tous les écrans alimentés ensemble, ce qui n'est jamais favorable...

La polarisation négative est de -47 V, elle est appliquée à travers un potar de 100 kO, des R de 33 kO et arrivent aux grilles sur les Rg de 330 kO.
Le tout forme un pont diviseur, ce qui fait que des -47 V il ne reste que -37 V environ sur les grilles.

On en déduit le point de repos des 7581A : environ 58-60 mA par tube.
Dans ces conditions, le montage devait fonctionner avec charge Zaa = 5,6 kO et sortir 55 W en classe AB.

Le schéma ne permet ni la mesure de courants de repos, ni leur réglage : la seule possibilité est d'équilibrer les deux courants dans les deux tubes, à l'aide du potentiomètre R56 (et R59 pour l'autre canal).
Mais pour cela il faudrait insérer des résistances de cathodes, de 10 ohms par exemple. Cette valeur faible n'introduira pas de changement de fonctionnement des tubes, et permettra de mesurer les courants : 60 mA donneront 0,6 V aux bornes des R.

Remarque : si les tubes sont d'origine, donc usés, ils débitent moins et du coup la HT remonte.
Cet effet, plus un secteur un peu haut, et voilà pourquoi tu mesures 486 V !
Note bien qu'en mode pentode, la tension sur les anodes est presque sans influence sur le débit (courbes Ua/Ia quasiment horizontales)
C'est la tension d'écran qui intervient le plus sur le débit, on a donc intérêt à maintenir les tensions d'écran parfaitement stables...

Francis



Bonsoir Francis :)
Les tubes de puissance sont des 5881 :o
Dois-je les changer pour des 7581A ?
Si je continue à les utiliser, cela peux-t-il endommager l'ampli ?

Merci Francis pour cette explication didactique :)
Last edited by Chris44 on Mon Apr 16, 2018 7:35 am, edited 6 times in total.
Bonne journée, Chris
VOT filtre série(5158G 2441 PavJMLCHypex250 2405)kanéda209 + 2X3184 filtre dsc260 Nad208.

Grâce à la musique, on voit plus clair, plus loin qu'avec les yeux. Extrait de " La révolte des accents " par Érik Orsenna
User avatar
Chris44
 
Posts: 81
Joined: Wed May 04, 2016 6:44 am

Re: Restauration d'un ampli SCOTT N 296 TL

Postby Chris44 » Sun Apr 15, 2018 10:21 pm

luckram 2 wrote:Bonsoir Chris,

"....J'ai actuellement -52 V sur les pattes du potar à gauche et à droite et 486 V sur l'anode du 5881...."

As tu mesuré aussi les tensions sur les grilles, stp ?


"...la 7581 est une 6L6 militaire :? "

Famille 6L6 d'accord, mais considérée comme une KT66: p 359. Quelle est la bonne page à consulter ? :?: Ce serait bien si Francis avait la gentillesse de nous éclairer.

Bonne fin de soirée,

Jean-Michel

PS : Messages croisés... Merci Francis.


Bonsoir Jean-Michel,

Je me suis trompé sur les mesures :?

Je recommence ;)
j'ai pris le culot de la 6L6 p 5-362
Moins sur masse du HP
NC
f=0V
a=0V
g2=481V
g1=473V
o
f=-48V
k,g3=0V

Sur les 2 potars de réglage j'ai -52V -56V -52V


luckram 2 wrote:Famille 6L6 d'accord, mais considérée comme une KT66: p 359. Quelle est la bonne page à consulter ? :?: Ce serait bien si Francis avait la gentillesse de nous éclairer.


Je pense que la 7581 est la version américaine de la version KT66 (version européenne) :idea:
Bonne journée, Chris
VOT filtre série(5158G 2441 PavJMLCHypex250 2405)kanéda209 + 2X3184 filtre dsc260 Nad208.

Grâce à la musique, on voit plus clair, plus loin qu'avec les yeux. Extrait de " La révolte des accents " par Érik Orsenna
User avatar
Chris44
 
Posts: 81
Joined: Wed May 04, 2016 6:44 am

Re: Restauration d'un ampli SCOTT N 296 TL

Postby guytou » Sun Apr 15, 2018 10:51 pm

... il doit y avoir un problème avec tes mesures , si tu as 0V sur l'anode et -48V sur le chauffage . On dirait que tes mesures sont décalées d'une broche dans le sens horaire par rapport au bon brochage . D'aprés la photo du dessous de ton ampli , on voit bien le trou d'où sortent les connexions des transfos de sortie : il y a un fil vert et un fil orange-brun , qui arrivent directement sur la cosse qui est à huit heures sur ta photo : ce sont les connexions d'anode des quatre tubes de puissance , et tu ne peux pas avoir 0V dessus ...

Ensuite on voit bien le chauffage arriver depuis le transfo d'alim : un vert et un jaune torsadés qui arrivent sur le tube de puissance le plus à droite sur la photo . Aux bornes de ces fils tu devrais trouver ta tension de chauffage , qu'on ne connaît toujours pas . On ne voit pas de 6,3 V dans ta mesure , donc tes filaments sont flottants ( pas référencés au 0 V ) .

Tu devrais prendre ta masse , ou plutot ton 0 V sur le circuit , au plus prés de ce que tu mesures , et non pas sur le secondaire du transfo , il peut être flottant .
Last edited by guytou on Mon Apr 16, 2018 7:16 am, edited 2 times in total.
On a le droit d'etre mauvais , mais on a le devoir de s'améliorer ( Guytou , 1990 aprés JC ) .
Chacun a raison de son propre point de vue, mais il n'est pas impossible que tout le monde ait tort ( Gandhi )
guytou
 
Posts: 1188
Joined: Thu Sep 03, 2015 6:00 pm

Re: Restauration d'un ampli SCOTT N 296 TL

Postby luckram 2 » Mon Apr 16, 2018 6:27 am

Bonjour Chris; bonjour à tous,

"...Les tubes de puissance sont des 5881 :o
Dois-je les changer pour des 7581A... "


Tu as posé la question à Francis, et en attendant sa réponse, il te faut consulter le tableau à la page 361 d' "Audio-tubes", qui est instructive.

Tout comme Guytou, je ne comprend pas tes derniéres mesures...!

Jean-Michel
luckram 2
 
Posts: 148
Joined: Sat Feb 21, 2015 1:25 pm

PreviousNext

Return to Tubes audio

Who is online

Users browsing this forum: google [bot] and 3 guests