Luxman LV105-U - lampes

Les deux livres de Francis Ibre : <a href="http://www.elektor.fr/nos" target=_blank><U>Tubes audio anciens & récents</U> (2007)</a> et <a href="http://www.elektor.fr/audiotubes" target=_blank><U>Audio tubes </U> (2010)</a>

LUXMAN LV 105-u / Lampes

Postby psamo » Mon Nov 27, 2017 6:51 pm

Bonjour à tous,

je suis ravi d'avoir hérité de cet ampli à lampe Luxman qui me remplie de joie.

J'aimerais changer les lampes ( n'a jamais été fait en 30 ans)
j'y connais pas grand chose

Que faut il rechercher à part les références écrites sur mes lampes "6FQ7 /6CG7 USA"
faut il prendre des sylvania ou autres ?
Merci pour vos conseils

j'ai en effet quelques fois les lampes qui s'éteignent d'un coup / ou même des fois ou les lampes même après 30 minutes de pre-heating qui ne s'allume pas.

Je veux changer les lampes pour voir si ce sont elles qui ont des faiblesses....

je vous remercie vivement, hate de vous lire

Pierre
psamo
 
Posts: 2
Joined: Mon Nov 27, 2017 6:45 pm

Re: LUXMAN LV 105-u / Lampes

Postby francis ibre » Tue Nov 28, 2017 8:32 pm

Bonsoir Psamo,

soit le bienvenu sur le forum.

le sujet des 6CG7 a déjà été abordé, ici :
viewtopic.php?f=223119&t=371441

La sonorité obtenue peut varier dans de grandes proportions, il faudrait donc que tu définisses clairement le résultat que tu cherches.
Pour cela, le plus simple est de définir "ce qu'il manque" dans la restitution, avec les tubes actuels.

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4703
Joined: Thu Jan 02, 2014 10:36 am

Re: Luxman LV105-U - lampes

Postby luckram 2 » Thu Nov 30, 2017 7:47 pm

Bonjour Pierre ,

A la lecture te ton post , je pense que le changement des tubes risque de ne pas résoudre ton probléme , méme s'il est sans doute nécessaire vu l'age de l'ampli.
J'ai un 105 aussi, qui après une vingtaine d'années de bons et loyaux services m'a posé plusieurs soucis , non pas à cause des 6CG7 , mais à cause de soudures séches à l'origine d'un fonctionnement erratique.
Les différents connecteurs en facade peuvent aussi étre déficients à la longue, et imposer un démontage/nettoyage , comme sur le mien, pour ( entre autres ) le switch MM/MC .
Je doute que l'usure des tubes puisse provoquer ce que tu décris , c.a.d. leur "extinction" suivie d'un retour à la normale la fois d'après...mais je me goure peut-être, et tu verra bien après changement. Sinon,
démontage complet ( un régal pour la façade ), inspection des soudures et réfection de celles qui paraissent louches; l'idéal étant de les refaire toutes...
Après bien des vicissitudes, le mien marche impec, avec ses tubes d'origine, que je n'ai pas encore changés, car je ne me sers plus que très occasionnellement de cet ampli. J'ai lu quelque part que les GE étaient
pas mal en remplacement .

Cdlt,
Jean-Michel
luckram 2
 
Posts: 148
Joined: Sat Feb 21, 2015 1:25 pm

Re: Luxman LV105-U - lampes

Postby psamo » Mon Dec 04, 2017 11:27 am

merci pour ces conseils je vais donc de ce pat vérifier toutes les soudures !
Merci à vous
y a t'il un topic sur l'intérieur d'un Luxman 105 ou équivalent que je ne fasse pas n'importe quoi ( soudure) ?

Merci d'avance
Pierre
psamo
 
Posts: 2
Joined: Mon Nov 27, 2017 6:45 pm

Re: Luxman LV105-U - lampes

Postby luckram 2 » Mon Dec 04, 2017 7:53 pm

Bonjour Pierre,

Les sujets ne manquent pas sur le web sur cet ampli, de même sur le dépistage d'éventuelles soudures séches, qui sont apparemment son problème congénital.
Ce qui m'inquiéte un peu, c'est que tu nous as dit ne pas y "connaitre grand chose". Dans ces conditions il serait peut-être sage de te rapprocher d'un pro du dépannage ou d'un amateur éclairé...
Changer les tubes est par contre plus simple, dés lors qu'on a réussi le démontage assez pénible de la face avant... en sachant que comme te l'a dit Francis, le choix des tubes peut modifier sensiblement la personnalité
sonore.
La carte qui supporte les 6CG7 est peut-être abimée, et peut-étre la cause de mauvais contacts à ce niveau, donnant les symptômes que tu décris. Elle chauffe beaucoup à la longue si on laisse le "pré-heating" en marche permanente.
Mais ce n'est qu'une hypothése...et il faut regarder son état pour en juger... D'autres, plus expérimentés, pourront peut-être te donner de meilleures idées.

Tiens nous au courant,

Jean-Michel
luckram 2
 
Posts: 148
Joined: Sat Feb 21, 2015 1:25 pm


Return to Tubes audio

Who is online

Users browsing this forum: No registered users and 1 guest