Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Les deux livres de Francis Ibre : <a href="http://www.elektor.fr/nos" target=_blank><U>Tubes audio anciens & récents</U> (2007)</a> et <a href="http://www.elektor.fr/audiotubes" target=_blank><U>Audio tubes </U> (2010)</a>

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby guy2 » Mon Jan 14, 2019 10:15 pm

minirocker wrote:Me revoilà. Je viens de virer C1 et C2 mais j'ai du intervenir sur P2 qui était presque à fond ce qui me donnait exactement le même résultat à 10 et 20KHz sur les derniers oscillogrammes. C'est pas parfait mais en mettant P2 presque au minimum voilà ce que cela donne :

Bonsoir Eric

Il y a quelque chose qui coince, et P2 ne devrait pas avoir d’effet.

Hawksford -test.png

On relie, par un fil, Ve au point milieu du potar (Vout/A),
On a donc le même signal Ve sur les 2 entrées de S1.
La sortie Vc est donc à zéro (il n’y a rien à corriger puisque le fil n’apporte aucun défaut).
Si Vc est à zéro, alors, en sortie de S1, Ve=Vin, quelque soit la fréquence (audio)
Et P2 n’a aucun effet puisqu’il n’y a rien à doser.

Tu devrais donc trouver la même chose qu’avec les SSM2141, quelle que soit la position de P2.

Guy
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 2055
Joined: Thu Jan 02, 2014 3:40 pm

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby jaja75 » Wed Jan 16, 2019 3:10 pm

Bonjour à tous

J'ai réécrit les conditions de stabilité d'une CR Hawksford et examiné les cas de stabilité et d'instabilité. C'est très simple et ça tient en 1 page.
CR Hawksford_E.pdf
(72.75 KiB) Downloaded 33 times


Jean
jaja75
 
Posts: 815
Joined: Wed Feb 11, 2015 8:57 pm
Location: Paris

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby minirocker » Sun Jan 20, 2019 3:40 pm

Bonjour à vous tous !

Après m' être pris la tête sur la Cdiff version LM833N ou la raison du disfonctionnement signalé par Guy venait du condo CRC que j'ai tout simplement supprimé et remplacé les 2 AOP ou j'ai remarqué d'importantes disparités entre chaque unité car ces AOP venait d'un lot (20 unités) ou y pourrait y avoir d'éventuels défauts sur certains d'entre-eux.
Du coup j'ai remis les condos C1 et C2 et là il y a du mieux mais en haut du spectre c'est pas folichon ! J'ai d'ailleurs testé d'autres valeurs de condo pour la HF mais toujours sans succès.
2 constats avec ces 2 Cdiff. La version SSM2141 se comporte mieux en HF mais en TBF c'est pas terrible contrairement à la version LM833N qui fait merveille en TBF toujours au détriment de la HF. Je pense que je ne pourrai guère en obtenir mieux. Sur la version SSM2141 je n'arrive malheureusement pas a venir à bout des oscillations en HF.
Voici les oscillogrammes de la version SSM2141.
Attachments
20Hz.gif
20Hz
10KHZ.gif
10KHz
20KHz.gif
20KHz
minirocker
 
Posts: 287
Joined: Fri Aug 18, 2017 8:26 am

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby minirocker » Sun Jan 20, 2019 3:42 pm

Voici les oscillogrammes de la version LM833N.
Attachments
20Hz.gif
20Hz
10KHz.gif
10KHz
20KHz.gif
20KHz
minirocker
 
Posts: 287
Joined: Fri Aug 18, 2017 8:26 am

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby minirocker » Sun Jan 20, 2019 3:53 pm

Je n'ai pas encore fait de tests à l'écoute mais je le ferai prochainement. Sans les oscillations en HF la version SSM2141 serait presque parfaite pour cet ampli. En fouinant sur le web j'ai vu qu'il était possible de faire une Cdiff avec d'autres AOP comme par exemple l'AOP AD8597/8599 mais je n'ai pas plus d'infos et encore moins de retours d’expérience sur ce dernier dont voici la fiche technique.
Bonne fin de weekend à vous tous !
Eric.
Attachments
AD8597_8599.pdf
(578.92 KiB) Downloaded 11 times
minirocker
 
Posts: 287
Joined: Fri Aug 18, 2017 8:26 am

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby guy2 » Sun Jan 20, 2019 6:40 pm

Bonsoir Eric

Toujours aussi surprenant d’avoir de telles différences entre les 2 versions…
Je reste persuadé que ta version en LM833 a un problème, avec des carrés aussi dégradés en HF.

Les carrés avec les SSM sont beaucoup plus conformes à ce qu’on peut attendre, avec de fronts assez propres.
P2 est sans doute réglé un peu haut, en limite d’accrochage, d’où les quelques suroscillations, à priori sans impact sur signaux audios réels.
A 20Hz le résultat est tout à fait accepable, même si les paliers ont un peu inclinés.
As-tu laissé CRC sur cette version ?

L'AD8599 est effectivement un peu meilleur que le LM833. J'avais essayé, sans constater de différence notable.

Guy
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 2055
Joined: Thu Jan 02, 2014 3:40 pm

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby minirocker » Sun Jan 20, 2019 8:13 pm

Re...

guy2 wrote:As-tu laissé CRC sur cette version ?


Oui sur celle-ci CRC est toujours en place.
Je me laisserai peut-être tenter par quelques AOP AD8599 pour voir si cela peut apporter quelque chose en HF.
Je vais voir cela prochainement.
Bonne fin de soirée à vous tous !
Eric.
minirocker
 
Posts: 287
Joined: Fri Aug 18, 2017 8:26 am

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby guy2 » Mon Jan 21, 2019 4:26 pm

Bonjour Eric,

Autant pour moi, ce n’est pas le AD8599 que j’avais testé, mais le LME49720, excellent également, d’ailleurs encore en place sur ma maquette ‘833’.

Je pense vraiment que ton montage avec les 833 ne passe pas correctement la bande vers le haut, sinon tu aurais des carrés de bien meilleure qualité à 10kHz. Là on voit clairement qu’il n’y a aucune correction en HF.
En observant Ve tu pourrais sans doute confirmer cela, notamment s’il n’y a pas de signal de correction significatif des fronts.

Ve - fronts 10kHz.PNG

Peut être que tes 833 sont des « fake » de piètre qualité (c’est assez courant sur la bay).
Ou alors un souci dans le cablage (mauvaise soudure, faux contact, ou autre …)

Concernant le CRC, pour la version SSM2141 notamment, pour réduire les oscillations, tu pourrais essayer de le remplacer par une double cellule d’avance de phase (RC) entre 80 et 100khz, selon le schéma ci-après.

double CRC.PNG

J’ai fait l’essai et sur mon système, c’est efficace et j’ai constaté une amélioration de la stabilité permettant de pousser un peu plus P2. A voir si c’est reproductible chez toi.

Autre point, il faut éviter de faire les tests sur carrés à niveau trop élevé : le signal Ve est en effet constitué du signal de base, auquel viennent s’ajouter les corrections des fronts qui peuvent être de niveau suffisamment élevé pour saturer l’étage d’entrée de l’ampli (déjà évoqué par Jean).

Guy
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 2055
Joined: Thu Jan 02, 2014 3:40 pm

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby minirocker » Mon Jan 21, 2019 6:25 pm

Bonsoir à vous tous, bonsoir Guy !

guy2 wrote:Peut être que tes 833 sont des « fake » de piètre qualité (c’est assez courant sur la bay).

Ce n'est pas impossible en effet.

Sur la version LM833N en reliant Ve à V out/a Sur le signal à 20KHz je remarque un arrondi en haut du front raide. Certes le plateau est bien plat et les fronts montants et descendants sont bien verticaux mais cet arrondi se retrouve amplifié et déformé une fois l'ampli connecté. Chose inexistante avec la version SSM2141.
Je vais testé ta solution de double cellule peut-être le weekend prochain et je ferai des mesures suite à cela. Pour les tests mon GBF est réglé en sortie à un niveau de 500mV donc à ce niveau, je ne pense pas saturer l'étage d'entrée.
En tout cas merci à toi.
Bonne soirée à vous tous !
Eric.
minirocker
 
Posts: 287
Joined: Fri Aug 18, 2017 8:26 am

Re: Ampli a tubes 6SN7/KT66 - Musique Maestro !!!

Postby guy2 » Mon Jan 21, 2019 6:57 pm

minirocker wrote:
Sur la version LM833N en reliant Ve à V out/a Sur le signal à 20KHz je remarque un arrondi en haut du front raide. Certes le plateau est bien plat et les fronts montants et descendants sont bien verticaux mais cet arrondi se retrouve amplifié et déformé une fois l'ampli connecté.

Les résultats que tu donnais précédemment montraient clairement un dysfonctionnement: on devrait avoir des beaux carrés à toutes les fréquences, quelque soit P2, et on avait ça ...

viewtopic.php?f=223119&t=2717070&start=530#p2750880

tu as corrigé quelque chose ?
Audio, ergo sum - le sujet prime toujours sur l'objet
... l'oeil était dans la tombe et regardait Caïn ... (V.H.)
User avatar
guy2
 
Posts: 2055
Joined: Thu Jan 02, 2014 3:40 pm

PreviousNext

Return to Tubes audio

Who is online

Users browsing this forum: No registered users and 5 guests