Chauffage tubes

Les deux livres de Francis Ibre : <a href="http://www.elektor.fr/nos" target=_blank><U>Tubes audio anciens & récents</U> (2007)</a> et <a href="http://www.elektor.fr/audiotubes" target=_blank><U>Audio tubes </U> (2010)</a>

Re: Chauffage tubes

Postby geanmimi » Mon Mar 20, 2017 7:36 am

francis ibre wrote:Bonjour JM,

beau travail, dans lequel je vois plusieurs points à éclaircir, peut-être améliorer :

1 - mise à la terre :
- le transfo doit y être, son écran (fil jaune) et sa carcasse, on voit que c'est fait.
- le châssis doit y être, c'est fait par la vis sur le flanc droit
- la vis sur le flanc gauche reprend la terre et est connectée à la masse sur le CI : erreur ! elle forme une boucle "châssis" qui ramène un courant sur la masse du CI !
- mettre la masse du CI à la terre est non seulement inutile mais néfaste : la masse du circuit est forcément connectée aux masses des autres appareils, par les cordons modulation, et ces autres appareils sont déjà mis à la terre !!! fil Déconnecté

2 - fils secteurs : pas assez torsadés.
Et puis ce fil noir qui part sur un... clikson ??? et repart en brun en contournant le transfo : tu la vois la belle boucle véhiculant du 50 Hz pulsé ???
Oh la belle antenne qui rayonne, dans un pré phono... jamais faire ça !
Tu vas vite me torsader bien serrés les deux fils, le noir et le brun, jusqu'au primaire du transfo... je vais supprimer le clikson et arranger tout ça

3 - fils noirs torsadés : ils passent à mon avis trop près d'une 12AU7. Pourquoi ne pas les passer de l'autre côté, comme la paire torsadée rouge ? fils rallongés et déplacés

4 - prises RCA : sont-elles parfaitement isolées du châssis ? à vérifier si pas déjà vérifié... contrôle RCA, bien isolées du chassis

A part ça, l'idée de mettre le transfo d'alim aussi près d'un étage pré phono RIAA n'est pas top : le gain d'un RIAA à 50 Hz est de l'ordre de 50 à 70 dB... la moindre induction BF s'entend comme la fanfare. pour essai j'ai séparé la partie alimentation de la partie préampli et ça n'a rien changé !! , doit on aussi séparer la carte alimentation du Tr ?

Le blindage du transfo est quasiment inutile à 50 Hz, il réfléchit le champ à partir de quelques (dizaines) de kHz...
Il en faudrait un d'au moins 10 mm d'épaisseur en acier pour atténuer un peu, par absorption (20 dB au mieux).
espérons que le champ de fuite du transfo soit minimal, et bien orienté : vers le châssis, en haut et en bas, et pas vers les tubes.
As-tu essayé diverses orientations de ce transfo ? Non mais je peux le faire



Francis
geanmimi
 
Posts: 33
Joined: Tue Jun 23, 2015 9:22 am

Re: Chauffage tubes

Postby vac230 » Mon Mar 20, 2017 11:10 am

Bonjour Francis,

Merci pour ta réponse.

Ma question était en effet incomplète, car je suis d'accord avec ton approche du problème ;) .

Torsader sur très une courte longueur implique de construire le cordon un peu différemment, car la torsade a tendance à se défaire facilement dans mon cas, à moins de la maintenir d'une manière ou d'une autre. L'espace est aussi difficile d'accès, et cela me "complique" le travail.

Nicola
vac230
 
Posts: 318
Joined: Mon Jan 20, 2014 7:54 am

Re: Chauffage tubes

Postby francis ibre » Mon Mar 20, 2017 12:06 pm

Nicola,

il m'est arrivé de... ne pas arriver à torsader, entre une carte CI et une prise RCA...

J'ai tout bêtement câbler "droit" et ensuite j'ai fait tourner la prise RCA de 4-5 tours dans son trou avant de resserrer son écrou ! Et hop.

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 3386
Joined: Thu Jan 02, 2014 10:36 am

Re: Chauffage tubes

Postby vac230 » Mon Mar 20, 2017 3:36 pm

Pas bête du tout! C'est vrai qu'il faut souvent trouver des petites astuces pour obtenir le résultat que l'on veut. :D Ici, je ne peux malheureusement pas tourner les deux CI... Toutefois, le fait d'avoir échangé brièvement sur le sujet m'a permis de trouver finalement la solution à mon problème :idea: . J'ai torsadé manuellement sur un étau pour avoir une torsade très régulière (un des points clef) et j'ai ajouté de la gaine thermo en trois points pour maintenir la torsade lors du montage. Pour ce dernier, j'ai fini par y arriver avec un peu de patience... et dans la foulée, j'ai même trouvé de quoi régler un autre problème de torsadage en suspens, également dans mon DAC! 8-)

Nicola
vac230
 
Posts: 318
Joined: Mon Jan 20, 2014 7:54 am

Re: Chauffage tubes

Postby geanmimi » Mon Mar 20, 2017 7:24 pm

A y est le ménage est fait, au que je rallonge encore un peux les fils noirs pour ne pas qu'ils trainent au milieu, ça va mieux, mais pas résolu à 100%, Francis penses tu que montage vaut le coup de s'y pencher dessus ou il vaut mieux que je me tourne vers autre chose ?


20170320_180358.jpg


Merci,

J-M
geanmimi
 
Posts: 33
Joined: Tue Jun 23, 2015 9:22 am

Re: Chauffage tubes

Postby francis ibre » Tue Mar 21, 2017 12:43 pm

Bonjour JM,

un montage sur lequel on a investi du temps, de l'énergie, des sous et de la matière grise, vaut toujours le coup qu'on cherche à en atteindre ses limites.
En effet, il faut toucher les limites pour bien voir, comprendre, admettre, de quoi ces limites sont faites, à quoi elle tiennent.
Ce n'est qu'avec cette connaissance qu'on pourra ensuite dépasser ces limites en faisant un engin de sa propre conception, avec peu de compromis, et des résultats en progrès.

Donc rien que pour l'étude, oui ça vaut le coup de continuer sur ce projet et de le pousser au bout !

Quelques idées d'essais à faire pour cerner les problèmes :

- transfos dévissé et placé à l'extérieur (sans le décâbler) : le bruit est moins fort ? si oui, je te laisse conclure...

- potentiomètre de volume : séparer sa carte et remplacer directement par une simple R sur la carte mère, afin de supprimer les bruits induits par le transfo sur le potar lui-même (et son câblage en fils droits...)

ces deux manips permettront de voir la part du transfo dans le problème, et sur quoi il agit.

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 3386
Joined: Thu Jan 02, 2014 10:36 am

Re: Chauffage tubes

Postby geanmimi » Tue Mar 21, 2017 12:52 pm

francis ibre wrote:Bonjour JM,

un montage sur lequel on a investi du temps, de l'énergie, des sous et de la matière grise, vaut toujours le coup qu'on cherche à en atteindre ses limites.
En effet, il faut toucher les limites pour bien voir, comprendre, admettre, de quoi ces limites sont faites, à quoi elle tiennent.
Ce n'est qu'avec cette connaissance qu'on pourra ensuite dépasser ces limites en faisant un engin de sa propre conception, avec peu de compromis, et des résultats en progrès.

Donc rien que pour l'étude, oui ça vaut le coup de continuer sur ce projet et de le pousser au bout !

Quelques idées d'essais à faire pour cerner les problèmes :

- transfos dévissé et placé à l'extérieur (sans le décâbler) : le bruit est moins fort ? si oui, je te laisse conclure...

- potentiomètre de volume : séparer sa carte et remplacer directement par une simple R sur la carte mère, afin de supprimer les bruits induits par le transfo sur le potar lui-même (et son câblage en fils droits...)

ces deux manips permettront de voir la part du transfo dans le problème, et sur quoi il agit.

Francis


bonjour Francis,

Merci pour ces réponses, pour ce qui est de séparer le transfo je l'ai déjà fait (un bon mètre), mais uniquement la carte préampli et cela n'a rien changé, toujours ce bruit de fond qui augmente ou diminue en jouant avec le potar, peut être devrais-je l'écarter de l'ensemble carte alim et préampli ? les fils n'étaient pas torsadés peut être que j'aurais dû le faire.
J'ai commandé un jeu de tubes, je les ai ce soir on verra bien, et puis des ECC82 ça peut toujours servir 8-)

Jean-Michel
geanmimi
 
Posts: 33
Joined: Tue Jun 23, 2015 9:22 am

Re: Chauffage tubes

Postby francis ibre » Tue Mar 21, 2017 7:58 pm

Jean-Michel,

si ça ronfle autant quand le transfo est loin, alors il y a autre chose...
Je pense à une reprise de masse involontaire, qui fait boucle... par exemple : si la carte alim a sa piste de masse reliée au châssis, par une entretoise métal...

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 3386
Joined: Thu Jan 02, 2014 10:36 am

Re: Chauffage tubes

Postby geanmimi » Tue Mar 21, 2017 8:02 pm

Bonsoir à tous,


Bon, même avec une paire d'ECC82 et une ECC81 neuves le bruit de fond est toujours présent, je vais bientôt recevoir une paire d'EF86 Miniwatt verte :?

j'ai fai un relevé de tensions là où elles étaient indiqué, il faut savoir que mon transfo ne sort que 250 volts au secondaire, ou le doc sur novotone n'est pas très clair sur la Réf du TR donc ...

tensions préampli.JPG


Merci,

;)
geanmimi
 
Posts: 33
Joined: Tue Jun 23, 2015 9:22 am

Re: Chauffage tubes

Postby geanmimi » Wed Mar 22, 2017 12:59 pm

francis ibre wrote:Jean-Michel,

si ça ronfle autant quand le transfo est loin, alors il y a autre chose...
Je pense à une reprise de masse involontaire, qui fait boucle... par exemple : si la carte alim a sa piste de masse reliée au châssis, par une entretoise métal...

Francis


Ce n'est pas un ronflement, mais plutôt du souffle je dirai, sur la photo la carte préampli est posée directement sur un morceau de tissu et même punition :oops: mais la carte alim est toujours dans le boitier avec le TR.

20170315_204023.jpg


Que penses tu des tensions relevées ?
geanmimi
 
Posts: 33
Joined: Tue Jun 23, 2015 9:22 am

PreviousNext

Return to Tubes audio

Who is online

Users browsing this forum: bing [bot] and 1 guest