Keine Verbindung zum Steuergerät

Postby loma » Wed Oct 17, 2007 12:00 am

Nach Fertigstellung des Bausatzes und erfolgreichem ersten Test ohne Verbindung zum KFZ habe ich den OBD-2-Analyser an einen Skoda Roomster angeschlossen. Die Tasten funktionieren alle gut aber mit welchem Protokoll ich auch versuchte eine Verbindung aufzubauen, es kam nach kurzer Scanzeit immer die gleiche Meldung: Keine Verbindung zum Steuergerät. Mit VAG-COM 409 USB und Notebook ging es zwar langsam hat aber geklappt. Woran kann es liegen ?
loma
 
Posts: 2
Joined: Fri Jan 03, 2014 1:53 pm

Postby folker » Wed Oct 17, 2007 12:00 am

Lief der Motor? Bitte immer erst einmal mit laufendem Motor testen!

Wenn es dann auch nicht geht, bitte die Protokolle manuell einstellen. Ich vermute Protokoll vier, also KWP slow init, es kann aber auch drei oder fünf nötig sein.

LomaMit VAG-COM 409 USB und Notebook ging es zwar langsam hat aber geklappt.

Das ist kein OBD2
folker
 
Posts: 58
Joined: Thu Jan 02, 2014 10:42 am

Postby loma » Wed Oct 17, 2007 12:00 am

Mit der manuellen Einstellung von Protokoll Nr. 4 hat es geklappt besten Dank. Jetzt muss ich erst mal sehen was denn so alles angezeigt wird.
loma
 
Posts: 2
Joined: Fri Jan 03, 2014 1:53 pm

Postby hans » Wed Oct 31, 2007 12:00 am

Bei meinem Toyota Yaris BJ 5/2007 mit 66kW Dieselmotor bekomme ich auch immer die Meldung "Keine Verbindung zum Steuergerät" und zwar unabhängig davon, welches Protokoll ich einstelle und ob ich das mit laufendem oder stehendem Motor versuche. Die Platine habe ich kontrolliert, aber keine Fehler gefunden.

Hat jemand ähnliche Erfahrungen gemacht?
hans
 
Posts: 23
Joined: Fri Jan 03, 2014 1:53 pm

Postby folker » Wed Oct 31, 2007 12:00 am

HansHat jemand ähnliche Erfahrungen gemacht?

Ich hoffe doch nicht

Ich bin mir allerdings nicht sicher welches Protokoll verwendet wird. Es könnte ISO9141-2 sein oder CAN.

Beide Protokolle sollten kein Problem darstellen, daher kann ich nur vermuten, dass trotzdem mit dem Aufbau was nicht stimmt.

Welche BIOS-Version hat der Prozessor, welche Nummer steht auf dem Hologramm?

Hast Du ein OBD2-PC-Interface auf AGV- oder ELM-Basis um es am Fahrzeug anzuschließen? MiniDiag würde da sehr weiterhelfen.'
folker
 
Posts: 58
Joined: Thu Jan 02, 2014 10:42 am

Postby hans » Thu Nov 01, 2007 12:00 am

folkerIch bin mir allerdings nicht sicher welches Protokoll verwendet wird. Es könnte ISO9141-2 sein oder CAN.


Frau Google sagt: ISO9141-2! Bei diesem Protokoll sucht der Analyser auch etwas länger, gibt dann allerdings trotzdem den Fehler aus.


folkerWelche BIOS-Version hat der Prozessor, welche Nummer steht auf dem Hologramm?


Da ist kein Hologramm drauf.


folkerHast Du ein OBD2-PC-Interface auf AGV- oder ELM-Basis um es am Fahrzeug anzuschließen? MiniDiag würde da sehr weiterhelfen.


Leider nein!
hans
 
Posts: 23
Joined: Fri Jan 03, 2014 1:53 pm

Postby hans » Fri Nov 02, 2007 12:00 am

Ich habe das Hologramm gefunden, es klebt unter dem Carrier-Board und trägt eine handschriftliche "23".
hans
 
Posts: 23
Joined: Fri Jan 03, 2014 1:53 pm

Postby hans » Sat Nov 03, 2007 12:00 am

Mittlerweile hatte ich Gelegenheit, den Analyser an einem Golf IV Diesel BJ 2001 auszuprobieren; dort funktioniert es mit laufendem Motor dem Protokoll ISO9141-2. Es sieht so aus, als ob der Zugang beim Toyota gesperrt wäre ;-(
Kann das sein?
hans
 
Posts: 23
Joined: Fri Jan 03, 2014 1:53 pm

Postby folker » Sat Nov 03, 2007 12:00 am

HansEs sieht so aus, als ob der Zugang beim Toyota gesperrt wäre ;-(
Kann das sein?

Nein, kann nicht sein.
Welche Firmwareversion ist das?
folker
 
Posts: 58
Joined: Thu Jan 02, 2014 10:42 am

Postby hans » Sat Nov 03, 2007 12:00 am

folkerWelche Firmwareversion ist das?


V1.6
hans
 
Posts: 23
Joined: Fri Jan 03, 2014 1:53 pm

Next

Return to Kompakter OBD-2-Analyser (Juni 2007)

Who is online

Users browsing this forum: No registered users and 1 guest