OBD-2 Analyzer reagiert nicht mehr

Postby ckopetzky » Mon Oct 08, 2007 12:00 am

Hallo,

vieleicht hat ja jemand einen Tip parat:
Ich habe den Bausatz korrekt zusammengebaut und dann
an Pin 1 und 6 +12V Versorgungsspannung angelegt.
Der Stromfluss liegt bei 120 mA. Der Analyzer startet und
zeigt das Menü.
Leider kann ich die linke Taste nicht benutzen, denn ich kann nur
ab und zu mit der rechten Taste die Messung starten, wobei der
Analyzer dann die Protokolle prüft und richtigerweise dann kein
Steuergerät findet.
Soweit sogut. Das geht aber nicht immer. Oft erscheint das Menü und nichts geht mehr. Er reagiert auf keinen Tastendruck.
Dann dimmt plötzlich das Display. Die Versorgungsspannung bricht auf 6,8 V ein und der Strom erreicht den eingestellten Max-Wert des Netzteils von 150 mA (ich habe eine Strombegrenzung aktiviert um das Gerät nicht zu ruinieren, wenn Fehler existieren).

Leider scheint irgendwo einer zu sitzen, den ich nicht finde. Die Lötstellen habe ich alle kontrolliert. Scheint alles soweit OK zu sein.

Gruß Chris
ckopetzky
 
Posts: 6
Joined: Fri Jan 03, 2014 1:53 pm

Postby folker » Mon Oct 08, 2007 12:00 am

Wenn ich das richtig verstehe, dann hast noch nie am Fahrzeug angeschlossen - korrekt?

Was steht auf dem Hologramm für eine Seriennummer?
folker
 
Posts: 58
Joined: Thu Jan 02, 2014 10:42 am

Postby ckopetzky » Mon Oct 08, 2007 12:00 am

Hallo Folker,

ja das stimmt. Ich wollte, bevor ich den Tester auf das Steuergerät loslasse *grins* doch mal erst ein wenig offline testen...
Das Hologramm befindet sich bei mir auf dem Controller Baustein auf der Unterseite zur Platine hin. Auf dem eigentlicher MC ist nur die AT90CAN128-16MU und eine Nummer 0535A05206A aufgedruckt. Meinst Du die?
ckopetzky
 
Posts: 6
Joined: Fri Jan 03, 2014 1:53 pm

Postby folker » Mon Oct 08, 2007 12:00 am

ist auf dem Hologramm eine handschriftliche Eintragung? wenn ja, welche genau?
folker
 
Posts: 58
Joined: Thu Jan 02, 2014 10:42 am

Postby ckopetzky » Mon Oct 08, 2007 12:00 am

Sorry Folker,

keine Seriennummer oder handschriftl. Beschriftung. Ist nur das @-Sign und binäre Zahlen im Hintergrund auf dem Hologramm.
ckopetzky
 
Posts: 6
Joined: Fri Jan 03, 2014 1:53 pm

Postby ckopetzky » Mon Oct 08, 2007 12:00 am

Habe gerade den MC Chip mit der Platine wieder in den Sockel gedrückt und nach dem erneuten Starten des Analyzers startet er beim Druck auf die Taste B erneut (
Jetzt scheint das Ding gar nicht mehr zu wollen.
Ich habe mir mit der Lupe mal die Lötstellen auf dem Mikrocontroller Baustein angeschaut. Drei Seiten des Chips haben sauber Kontakt aber die vierte Seite sieht sehr unsauber verlötet aus. Kalte Lötstellen und nicht ordentliche Kontaktstellen sind sichtbar. Ich habe diese Seite mit einem Bürstchen gereinigt und jetzt kommt der obige Effekt des Neustartens nach Druck auf Taste B...
Ich glaube, der Mikrocontroller Baustein ist Schuld am Verhalten des Testers.

Kann ich den umtauschen?
ckopetzky
 
Posts: 6
Joined: Fri Jan 03, 2014 1:53 pm

Postby folker » Tue Oct 09, 2007 12:00 am

ja, bitte an mich schicken, ich tausche den um. Wichtig ist, dass das Hologramm unbeschädigt ist.
folker
 
Posts: 58
Joined: Thu Jan 02, 2014 10:42 am

Postby ckopetzky » Tue Oct 09, 2007 12:00 am

Hallo Folker,

prima Würdest Du mir bitte noch mitteilen, wohin genau ich den Controller Baustein schicken soll?
Dann werd ich ihn in der Originalbox zu Dir schicken.
Danke vorab

Chris
ckopetzky
 
Posts: 6
Joined: Fri Jan 03, 2014 1:53 pm

Postby ckopetzky » Sun Oct 21, 2007 12:00 am

folkerja, bitte an mich schicken, ich tausche den um. Wichtig ist, dass das Hologramm unbeschädigt ist.


Hallo Folker,

wie steht es mit dem versprochenen Umtausch?
Da Du auf PN nicht reagierst muss ich hier öffentlich nachfragen
Vor knapp zwei Wochen habe ich den Microcontroller, wie vereinbart, zu Dir geschickt.
Bis jetzt leider nichts mehr von Dir gehört...

Bekomme ich jetzt noch einen funktionierenden, oder muss ich mich an Elektor wenden?

MfG Chris
ckopetzky
 
Posts: 6
Joined: Fri Jan 03, 2014 1:53 pm


Return to Kompakter OBD-2-Analyser (Juni 2007)

Who is online

Users browsing this forum: No registered users and 1 guest