Anzeige: Datenfehler (6/2007)

Postby macho.pivo@gmx.net » Sun Jul 29, 2007 12:00 am

Habe den Bausatz zusammen gelötet, den ersten Test mit externer 12 VDC-Quelle auf Anhieb bestanden und den Analyser fertig montiert. Heute folgte der Test in meinem Golf IV 2,0/85KW Bj2000.
Anzeige: Protokoll ISO9141-2 / KB: 0808;
PID OBDSupport: EOBD (also von VW bereits Standard im Bj2000!)
Status: MIL an, DTC 1/1 erkannt, Code ausgelesen, PIDs und Fehlerumgebung anzeigen lassen. Dann Daten und MIL gelöscht.
Dann habe ich mir die "aktuellen Daten" zunächst bei stehendem Motor angesehen. Die PIDs wurden nacheinander mit den, dem augenblicklichen Status entsprechenden Werten angezeigt. Nun habe ich den Motor gestartet und die "aktuellen Daten" erneut aufgerufen. Mit der Taste A konnte ich die einzelnen PIDs nacheinnander abrufen, jedoch ohne Wertanzeige. Bei jeder PID kam nach ca. 3 s die Anzeige "Datenfehler"! Das unterschiedliche Einstecken des OBD-Kabelsteckers vor oder nach dem Einschalten der Zündung änderte nichts am Ergebnis.
In welchem Detail steckt der Teufel? 29.07.07 edlo
NS: Bei einem Hundaj Bj2003 (dasselbe Protokoll) ergab sich Gleiches, zusätzlich las ich auch bei stehendem Motor "Datenfehler"!
macho.pivo@gmx.net
 
Posts: 1
Joined: Fri Jan 03, 2014 1:53 pm

Postby folker » Tue Jul 31, 2007 12:00 am

Wenn ein neues Fahrzeug getestet werden soll, dann immer erst einmal mit laufendem Motor. So erspart man sich unterschiedliche Ergebnisse und Irritationen. Einige PIDs zeigen bei stehendem Motor keine Werte. Das ist von Fahrzeug zu Fahrzeug unterschiedlich.
Allerdings sollten PIDs, die ohne laufenden Motor Werte liefern es mit laufendem Motor auch tun. Insofern ist es schon verwunderlich, dass bei laufendem Motor "Datenfehler" erscheint. Bei ISO9141-2 ist auch noch zu beachten, dass das Timeout bis zu 9 Sekunden betragen kann. Daher den Analyser erst nach 10 Sekunden wieder anstecken und neu connecten lassen (Am besten man lässt den OBD2 Stecker am Fahrzeug und steckt die SUB-D Buchse am Analyser ein). Desweiteren hilft es auch das Protokoll manuell vorgeben, also Protokoll 3 für ISO.
folker
 
Posts: 58
Joined: Thu Jan 02, 2014 10:42 am


Return to Kompakter OBD-2-Analyser (Juni 2007)

Who is online

Users browsing this forum: No registered users and 1 guest