colidrive nutteloos ?

Opbouw en gebruik van de freesmachine

Postby jakkefire » Fri Apr 24, 2009 12:00 am

Hej,
wat een miserie, heb ik ondertussen heel wat moeite gestoken in het maken van een G-code naar profiler convertor voor de software die ik gebruikt om werkstukken te tekenen. Ik dacht ondertussen dat alles in orde was maar nu blijkt dat er in colidrive geen enkele manier is om de Z-as snelheid naar beneden te halen met als gevolg dat bij lage werkstukken (als de Z-as dus een eindje moet zakken om 0 te bereiken) ik steeds stappen verlies. Niet zo'n beetje zelfs, bij een werkstuk van 2cm begint mijn frees nu toertjes te draaien 5cm boven het oppervlak (nadat ik het perfect op het werkstuk had genuld). Is er iemand die dit probleem nog heeft ? Of interessanter, iemand die weet hoe dit op te lossen. Is er eigenlijk nog iemand hier die de colinbus software/elektronica nog gebruikt ? Mechanisch gezien alles ok (buiten dat dremeltje) maar wat een brol op software/hardware vlak. Ik kan geloven dat ze hun software downgraden voor hobby gebruik, maar dit lijkt mij compleet onbruikbaar ...
jakkefire
 
Posts: 4
Joined: Thu Jan 02, 2014 3:42 pm

Postby boeingbrown » Fri Apr 24, 2009 12:00 am

Hallo "weet je naam niet",

Ik gebruik tijdelijk tot er een nieuwe versie is, even een oudere Colidrive versie, die dit probleem niet heeft.
Sturen of heb je er nog een ?
Indien gewenst natuurlijk even emial adres (kan ook private).

Hessel
boeingbrown
 
Posts: 637
Joined: Thu Jan 02, 2014 10:40 am

Postby buckfast_beekeeper » Fri Apr 24, 2009 12:00 am

Lijkt me toch een probleem met de instelling van de Z-as. Stappen verliezen is meestal het gevolg van een slechte uitlijning.

Probeer eens te spelen met colidrive en de Z-as. Bij verschillende snelheden moet hij altijd net even ver zakken.

Hoe zwaar is je freestool? Uiteindelijk is het deze freestool die je z-as belast.

mvg

Theo
buckfast_beekeeper
 
Posts: 820
Joined: Thu Jan 02, 2014 3:27 pm

Postby kersing » Fri Apr 24, 2009 12:00 am

Hoi,

Gebruik m'n profiler voor het boren en frezen van printen en ben de door je beschreven symptomen niet tegengekomen. En zeker bij het frezen van een print merk je het heel snel als er problemen met de diepte zijn. (Als de print ook maar iets bol staat verdwijnt er teveel koper, kan er de nodige voorbeelden van laten zien)

Als ik je beschrijving combineer met berichten op de verschillende forums denk ik net als Theo eerder aan mechanische problemen dan aan colidrive.

Overigens, in colidrive 2.2.0.81 kun je bij de 'machine properties' in het setup menu de snelheid voor alle assen instellen. Heb je een nieuwere versie van de software en bestaat die mogelijkheid niet meer of kun je instellen wat je wilt zonder dat het verschil maakt?

Groeten,

Jac
kersing
 
Posts: 269
Joined: Thu Jan 02, 2014 3:28 pm

Postby jakkefire » Sun Apr 26, 2009 12:00 am

Hoi,
ik ben er wel 100% zeker van dat het probleem bij colidrive zit. De laatste versie lijkt niet te reageren op andere instellingen voor de maximum snelheid (enkel bij het verplaatsen van en naar het werkstuk). Tijdens het frezen luistert hij wel naar de door mij geselecteerde snelheden.
Maar Hessel heeft me ondertussen al verder geholpen door me de oudere versie op te sturen. Dit lijkt me wel te werken.

Groeten
Jan
jakkefire
 
Posts: 4
Joined: Thu Jan 02, 2014 3:42 pm

Postby kersing » Sun Apr 26, 2009 12:00 am

Hoi,

Dan zou ik zeker even een mailtje naar support sturen, kunnen ze het in de volgende versie verhelpen.

Groeten,

Jac
kersing
 
Posts: 269
Joined: Thu Jan 02, 2014 3:28 pm

Postby kersing » Sun Apr 26, 2009 12:00 am

Jan of Hessel,

Welk versienummer heeft de versie die het wel goed doet?

Met vriendelijke groet,

Jac
kersing
 
Posts: 269
Joined: Thu Jan 02, 2014 3:28 pm

Postby boeingbrown » Sun Apr 26, 2009 12:00 am

Hallo Jac,

Zo niet bij de hand, maar ik mill met april 2008:

Hij staat nog (7 dagen) "downloadbaar" op YouSendIt:

https://download.yousendit.com/WnBTTG15eFV5UkVLSkE9PQ

Hessel
boeingbrown
 
Posts: 637
Joined: Thu Jan 02, 2014 10:40 am

Postby ambuman » Sun Apr 26, 2009 12:00 am

Hoi allen!

Had hier de zelfde slechte ervaringen met de laatste versie van ColiDrive. Heb hem met hulp van Hessel ook gedowngrade naar de vorige versie en het probleem is opgelost. Heb er ook al wat mail aan gewijd naar Colinbus, dus die zijn op de hoogte!

Succes met de xxxxxx.44 versie van ColiDrive!
Die doet het wat mij betreft prima!

Groeten,

Erwin
ambuman
 
Posts: 38
Joined: Thu Jan 02, 2014 3:42 pm

Postby buckfast_beekeeper » Sun Apr 26, 2009 12:00 am

Ik gebruik net als Jac (Kersing) versie colidrive_2_2_0_81 zonder problemen. Welke versie gebruikte jij Jan? Indien je interesse hebt voor de 2_2_0_81 versie, lees ik het wel. Zet ik ze wel even on-line.
buckfast_beekeeper
 
Posts: 820
Joined: Thu Jan 02, 2014 3:27 pm

Next

Return to Profiler

Who is online

Users browsing this forum: No registered users and 1 guest