Elektor reader werkt niet.

Info over het uitlezen van RFID-kaarten

Postby johan_baas » Thu May 31, 2007 12:00 am

1)Nadat ik het lcd display heb gesoldeerd, en de voedingspanning (5,5V) heb aangesloten zie ik alleen maar zwarte blokje op het display. Led D3 & D6 branden.
Dit blijft zo ook als ik de kaart er bij houd.

2)Hierna heb ik de reader op de pc aangesloten, maar krijg ik een fout tijdens “kopieerfout” tijdens het instaleren van de drivers. Setup kan bestand ftdiun2k.ini niet kopiëren, terwijl de directory wel goed staat. Als ik dan annuleer word de setup gewoon netjes afgemaakt. De volgende setup gaat vervolgens zonder problemen.

Vervolgens start ik dan MifareMagic_V20 en krijg dan Error: 0xF00 Incorrect Serial Frame, dit terwijl ik zie staan reader is connected.
De led’s D3 & D6 branden wel en D2 gaat aan als ik ergens op klik.
Deze problemen hou ik ook als ik als ik een andere poort gebruik.
Echter heb ik één keer tekst op mijn lcd gehad (leek op opstart tekst), maar toen had ik als nog de bovenstaande error. Nadat ik de usb connector er uit heb gehaald en er weer in heb gestopt heb ik weer het bovenstaande probleem.

3) Als ik de software op een andere pc open krijg ik de volgende error: datalogger: component comdlg32.ocx ore one its dependencies not correctly registerd a file is missing or invaild.
Hierbij kon ik de software niet openen.

Besturingssysteem bij 1) windows xp home met sp2
Besturingssysteem bij 2) windows xp pro met sp2

Kunnen jullie mij verder op weg helpen?
Dit omdat ik de kaarten graag nog wil uitlezen voor het einde van de wedstrijd.

J.C Baas
johan_baas
 
Posts: 3
Joined: Thu Jan 02, 2014 3:43 pm

Postby chrisvossen » Thu May 31, 2007 12:00 am

Hallo,

Het komt soms om een of andere onverklaarbare reden wel eens voor dat reader niet meer wilt opstarten. Lees in het forum de instructies voor het herprogrammeren van de firmware. Als je de reader op de pc wilt gebruiken moet je ervoor zorgen dat de driver goed geinstalleerd is. Het gaat anders sowieso niet werken.

Groeten

Chris
chrisvossen
 
Posts: 6
Joined: Thu Jan 02, 2014 3:27 pm

Postby johan_baas » Thu May 31, 2007 12:00 am

Ik heb flash Magic gedownload, echter krijg ik geen communicatie. krijg error: unable to connect at the specified but rate. Try to lower the buad rate.

Heb ik geprobeerd maar wil niet werken.

Ik heb de DX... gedownload en geinstaleerd.
Zie dan ook in me apparaat beheer staan:
Usb Controllers --> USB Serial Controller --> advanced Load VCP controller niet aangevinkt.
(ook geprobeerd als deze wel was aangevinkt)

Poorten: USB serial Port (com 4)
Poort settings: bits per seccond 9600
Data bits: 8
Parity: None
Stopbits 1
Flowcontrol: None

Advanced for com 4:
Receive / Transmit bits : 4096
Latency timer: 16
Serial emulator: aan gevinkt
De rest miet.

Heb de Jumpers Geplaatst.

Heb ook al Mprog 2.9c gedownload en dan de standaard waarden van de data sheet geprogrameerd.
Alleen C3 PWRON moet PWREN zijn volgens data sheet staat er alleen niet tussen.


Ligt dit aan mijn Usb poort?

Heb meerdere PC geprobeerd
johan_baas
 
Posts: 3
Joined: Thu Jan 02, 2014 3:43 pm

Postby chrisvossen » Thu May 31, 2007 12:00 am

U hoeft niet meer en niet minder te doen dan wat er in de handleiding staat. Doordat u de FTDI chip bent gaan programmeren kan het dus zijn dat daar dus wat fout in staat nu. Mprog is absoluut niet nodig. Weet u zeker dat de drivers goed geinstalleerd zijn? Zowel de USB driver als de serial port driver?. Gewoon USB kabel aansluiten zonder voeding. MOcht u er echt niet uitkomen dan rest niks anders dan de reader terug te sturen.

success
chrisvossen
 
Posts: 6
Joined: Thu Jan 02, 2014 3:27 pm

Postby johan_baas » Thu May 31, 2007 12:00 am

Kaart terug gestuurd.
En binnen een week weer terug
Werking is nu goed, helaas geen prijs.
Maar wel een werkende reader
Bedankt voor de goede serves.
johan_baas
 
Posts: 3
Joined: Thu Jan 02, 2014 3:43 pm


Return to 2006-09 RFID uitlezen

Who is online

Users browsing this forum: No registered users and 1 guest

cron