Het Elektor forum gaat sluiten. Zie ook deze link. Vanaf vrijdag 15 maart is het niet langer mogelijk om in te loggen op het forum. Wel blijft de inhoud van het forum nog zichtbaar tot het einde van de maand maart. Per 1 april gaat het forum definitief uit de lucht.

Behringer Blues Overdrive BO300 werkt niet meer.

Transistoren, buizen, SACD, DVD-A

Behringer Blues Overdrive BO300 werkt niet meer.

Postby Lucien B » Tue Aug 16, 2016 4:48 pm

Mijn dochter (student) speelt gitaar en gebruikt een Behringer Blues Overdrive BO300. Hij wordt alleen netjes in huis gebruikt (niet meer dan een paar uur in de afgelopen jaren). Ineens werkt hij niet meer, dwz hij 'overdrived' niet meer. Het enige is een luide brom die je kunt beïnvloeden met de volume- en toonregeling op het apparaat. Een verse batterij maakt geen verschil. Het bekende advies is 'koop maar een nieuwe want repareren kost meer' maar voor een student is dat lastig. Ik zoek nu vergeefs naar een schema van het apparaat, zodat ze daarmee het Repaircafé in de wijk kan bezoeken. Hopelijk kan iemand daar het repareren. Vorig jaar begaf haar Ashdown versterkertje het ook ineens. Van Ashdown UK een schema toegemaild gekregen (even langskomen mocht ook) en daarmee heeft een technicus bij het Repaircafé het gratis gefixt (volgens hem slechte lassen door loodvrije soldeer en misschien is dat ook het geval bij de Behringer). Wie kan mij/haar helpen?
Lucien B
 
Posts: 1
Joined: Tue Aug 16, 2016 4:11 pm

Return to Audio

Who is online

Users browsing this forum: baidu [spider] and 1 guest