Das Elektor-Forum schließt seine Pforten (siehe auch http://www.elektormagazine.de/forum). Ab Freitag, den 15. März, ist es nicht mehr möglich, sich im Forum einzuloggen. Alle Inhalte des Forums bleiben jedoch bis Ende März noch sichtbar. Am 01. April wird das Forum schließlich komplett geschlossen.

Hilfe! Colidrive findet Contoller nicht!

Fragen, Erfahrungen und Tipps – von Lesern für Leser

Postby ulirad » Sun Apr 05, 2009 12:00 am

Beides sind rote LEDs. Power leuchtet und die Alive LED blinkt wenn der LPC2214 arbeitet. Verbinde mal die Profiler bzw. den Controller mit dem PC und starte Hyperterminal 38400Baud 8,N,1 hier sollte nach dem einschalten des Controllerboards eine Meldung erscheinen.
ulirad
 
Posts: 13
Joined: Fri Jan 03, 2014 1:52 pm

Postby stepper24 » Sun Apr 05, 2009 12:00 am

Tach nochmal

Komisch bei mir blinkt keine, außer der Power LED leuchtet da nix. Kann dann der Controller defekt sein oder ist noch ne andere Möglichkeit da?
Wäre toll wenn du mal ein bild von den Jumpern posten könntest (wenns nicht soviel umstände macht, sonst ists auch egal)

Mfg Daniel
stepper24
 
Posts: 29
Joined: Fri Jan 03, 2014 1:53 pm

Postby stepper24 » Sun Apr 05, 2009 12:00 am

Hi Uli,
hab das mal mit Hyperterminal getestet aber da kam keine Meldung. Welche flusssteuerung sollte ich einstellen?

Deine Angaben waren: 38400baud, datenbits 8 ,parität keine,stoppbits 1 und dann noch die flusssteuerung

danke schonmal
Mfg Dani
stepper24
 
Posts: 29
Joined: Fri Jan 03, 2014 1:53 pm

Postby ulirad » Sun Apr 05, 2009 12:00 am

keine Flußsteuerung. Ich gehe jetzt aber erstmal von einem defekt des Kontrollerboards aus. Bzw. ist die Firmware verloren gegangen wie auch immer.

Gruß
Uli
ulirad
 
Posts: 13
Joined: Fri Jan 03, 2014 1:52 pm

Postby stepper24 » Mon Apr 06, 2009 12:00 am

Hi Uli
danke für deine antwort. Kennst du evtl. jemanden, mitdem ich mal den Controller tauschen könnte um zu sehen obs an diesem liegt?
Ich komme aus einem Dorf Namens Rühlingstetten (das ist in der Nähe von Dinkelsbühl) im Landkreis Ansbach(BY). wäre toll wenn sich jemand meldet, denn sonst muüsste ich auf gut glück bei Colinbus reklamieren.

Vielen dank für eure Hilfe, ihr habt mir schonmal sehr geholfen.
Mfg Daniel
stepper24
 
Posts: 29
Joined: Fri Jan 03, 2014 1:53 pm

Postby stepper24 » Mon Apr 06, 2009 12:00 am

Hi Uli
danke für deine antwort. Kennst du evtl. jemanden, mitdem ich mal den Controller tauschen könnte um zu sehen obs an diesem liegt?
Ich komme aus einem Dorf Namens Rühlingstetten (das ist in der Nähe von Dinkelsbühl) im Landkreis Ansbach(BY). wäre toll wenn sich jemand meldet, denn sonst muüsste ich auf gut glück bei Colinbus reklamieren.

Vielen dank für eure Hilfe, ihr habt mir schonmal sehr geholfen.
Mfg Daniel
stepper24
 
Posts: 29
Joined: Fri Jan 03, 2014 1:53 pm

Postby karlheinz11 » Mon Apr 06, 2009 12:00 am

die meisten haben wohl noch den "alten" Controller der nur mit der "alten" Software läuft.

vielleicht hast Du Glück und es meldet sich hier einer der den neuen auch hat aber ich befürchte das Du Dich dort an Colinbus wenden mußt.

Schreibe die an und wenn Du Zeit sparen willst möglichst in engl.

Kopf hoch und nutze die Zeit für die Mechanik, gibt hier viele gute Tipps im Forum.

das wird jeder der die Maschine nicht aus den Fenster geworfen hat hat sie zum laufen bekommen. Leider nicht durch den guten Support durch Colinbus aber hier im Forum sind sehr hilfbereite Leidensgenossen - und nicht weitersagen auch sehr gute
karlheinz11
 
Posts: 67
Joined: Fri Jan 03, 2014 1:52 pm

Postby ambuman » Mon Apr 06, 2009 12:00 am

Daniel,

Have you already tried contacting the Colinbus support?
Zoran is a great guy and willing to give you all the help you need.

Erwin.
ambuman
 
Posts: 38
Joined: Thu Jan 02, 2014 3:42 pm

Postby stepper24 » Mon Apr 06, 2009 12:00 am

Hallo KarlHeinz

Du hast recht, ich werde die Hoffnung nicht aufgeben, schreibe mal eine E-mail an Colinbus und schildere denen mein Problem.

Ich glaube auch fast nicht, dass es schon Profiler-Kollegen in meiner Umgebung gibt, die den neuen Controller haben und dann noch mit mir tauschen möchten.
Meiner Meinung nach, und diese vertreten auch andere Forenmitglieder, hat mein Controller einen technischen Defekt (ob Firmware verloren oder Prozessor defekt - ist egal welcher, fakt ist sie geht nicht, trotz richtiger Verkabelung -> @UliRad sagte das die LED Alive blinken sollte doch sie tut garnichts dergleichen nur die Power leuchtet).

Man hat ja auch bestimmt eine gewisse Gewährleistung des Herstellers in solchen Fällen oder?

Wie dem auch sei, ich schreibe die mal an und schildere es denen mal. Natürlich schreibe ich auch rein, dass z.B. bei mir 2 Endschalter in der Lieferung gefehlt haben (man sollte davon ausgehen können das auch die Belgier bis 3 zählen können! ).

Also dann, schreib ich mal. Ich melde mich spätestens wieder wenn ich ne Antwort von denen habe, bin aber weiterhin für eure Tipps offen und werde diese mit sicherheit ausprobieren

Mfg Daniel
stepper24
 
Posts: 29
Joined: Fri Jan 03, 2014 1:53 pm

Postby woldig » Mon Apr 06, 2009 12:00 am

Guten Abend Daniel!

Zwischenzeitlich habe ich erkennen müssen, daß Du einen neueren Controller und auch eine neuere software ColiDrive hast als ich. D.h. das Verhalten Deiner Maschine ist gegebenenfalls unterschiedlich zu meiner. Daher solltest Du sicherstellen, daß Du die zu Deiner Maschine passende Montageanleitung besitzt. Noch wichtiger als diese Anweisung ist das zu Deiner Maschine passende Dokument „PROFILER ELECTRONICS ASSEMBLY INSTRUKTIONS“. Auch die „ColiDrive Anleitung“ sollte Deine, neue software ColiDrive beschreiben.

Was ich bisher über die Mechanik des Profilers geschrieben habe hat weiterhin Bestand. Meine Anmerkungen zu Controller und ColiDrive beziehen sich dann allerdings nur auf die „alten“ Versionen.

Ich wünsche Dir, Du findest für Dein Profiler-Problem bald eine Lösung.

Gruß aus Köln
woldig
woldig
 
Posts: 241
Joined: Fri Jan 03, 2014 1:47 pm

PreviousNext

Return to Elektor-Fräsmaschine 'Profiler'

Who is online

Users browsing this forum: No registered users and 1 guest