Das Elektor-Forum schließt seine Pforten (siehe auch http://www.elektormagazine.de/forum). Ab Freitag, den 15. März, ist es nicht mehr möglich, sich im Forum einzuloggen. Alle Inhalte des Forums bleiben jedoch bis Ende März noch sichtbar. Am 01. April wird das Forum schließlich komplett geschlossen.

Kress spindel

Fragen, Erfahrungen und Tipps – von Lesern für Leser

Postby sudar » Sun Jul 01, 2007 12:00 am

Hallo zusammen
Ich habe eine 900 W Kress Spindel gekauft. nun habe ich aber extreme Probleme mit dem Gewicht. Meine Z Achse verliert immer Schritte...

ich habe die ZAchse bereits mehrere Male zerlegt und versucht zu optimieren, aber ich kriegs nicht hin...

Wie habt ihr das gelöst?
sudar
 
Posts: 210
Joined: Thu Jan 02, 2014 3:42 pm

Postby pk1 » Sun Jul 01, 2007 12:00 am

Hallo Sudar,

hast Du schon geprüft, ob die Motorachse mit der Spindelmutter fluchtet? Wenn Du die Motorbefestigung etwas löst, kannst Du beim Z-Verfahren (auch ohne Kress) auch sehen oder noch besser am Motor fühlen, ob die Verbindungsmuffe eiert.
Normalerweise sind die 1,5 kg Motorgewicht für den Antrieb kein Problem, eher für die Lagerung am X-Profil, das nicht besonders stark belastbar scheint.

Gruß

Peter
pk1
 
Posts: 347
Joined: Thu Jan 02, 2014 3:42 pm

Postby sudar » Sun Jul 01, 2007 12:00 am

Hallo Peter
besten dank für Deine superschnelle Antwort!
Ich habe bereits fesgestellt das der ganze Motor eiert. Sobald ich dann noch die Spindel dran habe, habe ich etwa 3-5 mm hub am Ende der Spindel. Versuchte die Spindel mehr oder weniger in flucht zu bringen...scheint aber irgendwie nicht machbar.
Ich denke am besten wäre wenn unten das ende der Spindel auch noch gelager würde...bin gerade am schauen ob's dazu eine möglichkeit gibt!

Gruss Lukacs
sudar
 
Posts: 210
Joined: Thu Jan 02, 2014 3:42 pm

Postby sudar » Sun Jul 01, 2007 12:00 am

Anmerkung:

jetzt hab ich's hingekriegt. habe ziemlich lange an der Spindel gedrückt bis sie nur noch wenig eierte.. dazu habe ich die ganze Achse abgebaut und der Schrittmotor wieder an das Hauptgehäuse geschraubt und die Spindel am Motor befestigt. Nun konnt ich gut sehen auf welche Seite die Spindel am meisten ausschlägt und habe dort stark dagegengedrückt! die ganze Muffe und Spindel nochmals nachgezogen und die Z-Achse wieder zusammengebaut. im Moment scheint es nun gut zu sein.
-
-
die Frage ist wie lange!
sudar
 
Posts: 210
Joined: Thu Jan 02, 2014 3:42 pm


Return to Elektor-Fräsmaschine 'Profiler'

Who is online

Users browsing this forum: No registered users and 1 guest