Demo4

Fragen, Tipps & Tricks zu unserem PIC-Projekt

Postby radiomann » Thu May 31, 2007 12:00 am

Hallo,

bei DEMO4 kommt bei mir die Fehlermeldung von Proteus:

DSIM model ATA.DLL failed to authorize - Product Key does not match Customer Key
mixed model PIC24.DLL failed to authorize - Product Key does not match Customer Key

Es sollte doch ohne Lizenz gehen.

Gruß
Werner
radiomann
 
Posts: 74
Joined: Thu Jan 02, 2014 10:41 am

Postby luc21 » Thu May 31, 2007 12:00 am

Reaktion von Labcenter:
Most like explanations would be

a) The reader has changed the schematic and does not have a VSM licence

b) Is running some other version of Proteus other than the one supplied on the Elektor CD (e.g. 6.9, Proteus Lite or other)
luc21
 
Posts: 56
Joined: Thu Jan 02, 2014 10:40 am

Postby radiomann » Thu May 31, 2007 12:00 am

Für die Demo4 muss ich jetzt eine Lizenz kaufen?

Die Demos1-3 gehen immer noch. Ich habe auch nichts geändert.

Hat denn einer die Demo4 zum laufen bekommen?

Gruß
Werner
radiomann
 
Posts: 74
Joined: Thu Jan 02, 2014 10:41 am

Postby radiomann » Thu May 31, 2007 12:00 am

Hallo,

ich habe jetzt einen anderen Rechner formatiert. XP und die CD aus der Elektor installiert. Dann die Demo4 entpackt in c:\Explorer16\Demo4 (wie beschrieben) und genau der gleiche Fehler ist vorhanden.

Gruß
Werner
radiomann
 
Posts: 74
Joined: Thu Jan 02, 2014 10:41 am

Postby Elektor Editor » Thu May 31, 2007 12:00 am

Hi Werner,

try c:\Explorer-16\Demo4\

Note the hyphen.
Hope it helps.

Jan
Elektor Editor
 
Posts: 466
Joined: Thu Jan 02, 2014 10:36 am

Postby radiomann » Thu May 31, 2007 12:00 am

Hi Jan

it does not work.

I use c:\Explorer-16\Demo4\. Sorry

Best Regards
Werner
radiomann
 
Posts: 74
Joined: Thu Jan 02, 2014 10:41 am

Postby radiomann » Thu May 31, 2007 12:00 am

Hier die Fehlermeldung
Attachments
de_Demo4.JPG
de_Demo4.JPG (55.99 KiB) Viewed 1356 times
radiomann
 
Posts: 74
Joined: Thu Jan 02, 2014 10:41 am

Postby radiomann » Thu May 31, 2007 12:00 am

Hat das noch keiner probiert?
Geht das nur bei mir nicht?

Gruß
Werner
radiomann
 
Posts: 74
Joined: Thu Jan 02, 2014 10:41 am

Postby Elektor Editor » Thu May 31, 2007 12:00 am

Hi Werner

we realise it may not help much but so far you are the only reader having problems with Demo4. Pse contact us by email so we can try to resolve.

Jan
Elektor Editor
 
Posts: 466
Joined: Thu Jan 02, 2014 10:36 am

Postby radiomann » Thu May 31, 2007 12:00 am

Hi Jan,

wenn sich doch hier mal einer melden würde das es geht.
Mich wundert das Demo 1-3 geht und Demo4 nicht.
Werde noch ein wenig warten ob sich doch noch einer meldet.

Warum hat ATA.DLL und PIC24.DLL keine Lizenz. Bei DEMO3 habe ich eine Lizenz.

Habe das jetzt auf 3 Rechner ausprobiert.

Gruß
Werner
radiomann
 
Posts: 74
Joined: Thu Jan 02, 2014 10:41 am

Next

Return to Explorer-16

Who is online

Users browsing this forum: No registered users and 1 guest