Page 1 of 1

PostPosted: Sun Jul 12, 2009 12:00 am
by rgoblet
Hallo Zusammen

Habe gestern meinen RFID-Reader (ohne Display) erhalten und unverzuglich getestet.
Installation unter XP und Vista kein Problem , nur verlangte das Mifare-Magic nach einer fehlenden comdlg.ocx. Habe aus dem Internet comdlg32.ocx runtergeladen und in system32 kopiert.
Alles läuft.......außer das Mifare 4K Karteninhalte nicht angezeigt werden.
Mifare ultra light (beim Heft dabei) wird ausgelesen.

Activate Card (REQA-AC-SEL) <- Card with UID: 88 04 9F 28 29 EE 02 80 activated

Read Page 0 to 3 <- Data: 04 9F 28 3B 29 EE 02 80 45 48 00 00 00 00 00 00 .Ÿ(î.€EH......
Read Page 4 to 7 <- Data: FF FF FF FF 00 00 00 00 00 00 00 00 00 00 00 00 ÿÿÿÿ............
Read Page 8 to 11 <- Data: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
Read Page 12 to 15 <- Data: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................

bei Mifare 4k dagegen wird der inhalt nicht angezeigt

Activate Card (REQA-AC-SEL) <- Card with UID: 84 BE F8 14 activated

Read Page 0 to 3 <- Error: 0x1 No Card present
Read Page 4 to 7 <- Error: 0x1 No Card present
Read Page 8 to 11 <- Error: 0x1 No Card present
Read Page 12 to 15 <- Error: 0x1 No Card present

Nun habe im Forum gelesen das es bei Firmwareversion 2.0 es Probleme beim Betrieb ohne Display gibt und es dazu Firmwareversionen V2.1 u. V2.2 gibt.
Da ich den Reader gestern erst bekommen habe, weiß ich nicht welche Firmware auf dem Aktuellen Neuteil drauf ist.
Wie kann ich das feststellen ?
Da ein Firmewareupdate immer ein kleines Risiko ist, möchte ich nur updaten wenn auch Sinn macht.

Wo finde ich eigentlich die Firmwareversionen ( auch ältere) her?

Den Reader möchte ich für Mifare 4K Karten nutzen.

Hat jemand das Problem auch und kann weiterhelfen ?

schon mal vielen Danke im voraus

Grüße
Ralf

PostPosted: Sun Aug 30, 2009 12:00 am
by cjm
Stehen tut die Firmware auf dem Display ^^

Du könntest das Display ja auch per Steckbrücke aufsetzen, so hab ich es zumindest gemacht.
So kann ich es auch mal im Standalone-Betrieb nutzen.


Ich hab leider auch nur die Aktuelle Firmware (war auch bereits drauf) - kannst nur huffen dass mal ein alter Hase oder wieder mal jemand von elektor mitliest der die noch hat.