problème de compilation

Postby scoubychris » Wed May 30, 2007 12:00 am

bonjour,

pourriez vous me dire pq ai-je ce message d'erreur lors de la compilation:

pic30-coff-cc1: fatal error: installation problem, cannot exec `pic30-lm.exe'
compilation terminated.

sachant que j'ai installé tout les logiciels nécessaires en suivant les explications d'Elektor, et que le fichier pic30-lm.exe est bien présent??

merci pour vos conseils

chris
scoubychris
 
Posts: 8
Joined: Fri Jan 17, 2014 4:42 pm

Postby vanisheur » Wed May 30, 2007 12:00 am

a ta place j'essaierai de desinstaller le compilateur C30,et de tenter de le reinstaller.
il s'enleve exactement comme un programme normal car c'est une antité a part.
Pense aussi a redemarre avant de relancer MPLAB et eventuellment essaie aussi de regarder si il n'y aurait pas une mise a jour disponible sur le site de microchip.

Bon courage
vanisheur
 
Posts: 14
Joined: Fri Jan 17, 2014 4:42 pm

Postby scoubychris » Wed May 30, 2007 12:00 am

mon problème vient de windows vista, sous mon pc avec windows xp cela fonctionne impec sauf la demo2 que je dois mettre à jour et tout devrait rentrer dans l'ordre.

merci de ton aide

chris
scoubychris
 
Posts: 8
Joined: Fri Jan 17, 2014 4:42 pm

Postby redcat » Wed May 30, 2007 12:00 am

j'ai vu effectivement, il y a qq temps, un message sur le forum de Microchip parlant de problèmes de compatibilité de C30 sur Vista..

la réponse disait simplement qu'ils travaillaient à faire un version compatible Vista, sans plus d'infos.
redcat
 
Posts: 72
Joined: Fri Jan 17, 2014 4:38 pm


Return to Explorer-16 (01 à 05-2007)

Who is online

Users browsing this forum: No registered users and 1 guest