alimentation régulée avec TIP142 et TL431

Le <a href="http://www.elektor.fr/bienentendu" target=_blank><U>livre</U></a> de Francis Ibre

alimentation régulée avec TIP142 et TL431

Postby papyvintage » Mon Jan 09, 2017 4:59 pm

Bonjour Francis

Tout d'abord je t'adresse tous mes voeux pour cette année 2017.

J'ai réalisé une alimentation régulée 12 V avec un TIP 142 et un TL 431. (consommation 1 A)
malheureusement cette alimentation n'est pas stable et oscille.
Je me suis replongé dans "bien entendu" à la page 258 figure239.
Le schéma que j'ai appliqué est identique à celui que tu proposes.

Seulement dans le texte , tu préconises de connecter le diviseur de tension au point X comme sur la figure 239. (pour un régulateur plus "musical").
Mais pour l'alimentation du chauffage des 845, le pont diviseur est pris sur la sortie de l'alimentation donc en E!

Quelle est la bonne pratique pour avoir un régulateur performant et qui n'oscille pas ?

Gilles
papyvintage
 
Posts: 321
Joined: Mon Jan 20, 2014 7:55 am

Re: alimentation régulée avec TIP142 et TL431

Postby francis ibre » Tue Jan 10, 2017 11:27 am

Bonjour Gilles,

on a déjà parlé d'oscillations avec ces alims, sur un autre fil...
ici : viewtopic.php?f=223119&t=2715771

page 12 des explications sur les causes des oscillations...

Ce circuit ne doit pas osciller, j'en ai monté des dizaines et j'en utilise actuellement 16 dans mon système, sans aucun souci !

Utilisation :
- alimentation régulée : le pont diviseur est relié à la sortie (émetteur suiveur) et dans ces conditions les variations du Vbe du transistor sont "dans" la boucle, on obtient une excellente stabilité de la tension de sortie quelle que soient les variations de charge ou de température.
C'est donc parfait pour alimenter en CONTINU le filament d'un tube... mais pas bon du tout pour fournir des courants modulés !

- alimentation stabilisée : le pont diviseur est connecté à la base du transistor et dans ces conditions, le boucle est locale autour du TL431 et ne régule que la tension de sortie de ce TL431, c'est à dire la tension sur la base du TIP. Le Vbe n'est plus dans la boucle... donc la tension de sortie varie un peu avec le courant débité et la température.
Il faut installer un gros condo en sortie, parce que c'est lui qui va refermer les courants modulés. Il sera rechargé par un courant "moyen" débité par le TIP, courant variant lentement à fréquences très basses...
Ce montage est idéal pour alimenté un étage d'ampli, qui tire des courants MODULéS... le TIP ne vas évidemment PAS fournir de courant modulé, et pour ça il doit présenter une impédance de sortie plus forte que celle du condo !
Ici le TIP sort sous 0,2 ohm environ, alors que le condo présente une impédance de quelques milliohms jusqu'à des fréquences assez basses : un 22 000 µF fait en gros 0,15 ohms à 50 Hz...

Si tu utilises le montage "rebouclé" pour fournir des courants modulés, alors c'est le TIP qui va les fournir : son impédance de sortie (sur l'émetteur) est dans ce cas beaucoup plus basse, de l'ordre de quelques milliohms, donc moins qu'un condo ! dans ce cas le condo ne fera RIEN...

Donc la question que tu dois te poser est la suivante : le montage doit-il fournir un courant continu, ou des courants modulés ?
Dans le premier cas, connexion en E, dans le second connexion en B et gros condo en sortie.

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4979
Joined: Thu Jan 02, 2014 10:36 am

Re: alimentation régulée avec TIP142 et TL431

Postby papyvintage » Tue Jan 10, 2017 12:13 pm

Bonjour Francis

Merci pour cette explication très claire.

L'alimentation que je fabrique va servir pour un préampli-DAC.
Donc dans ce cas , je vais prendre la solution avec rebouclage en B avec un condo de sortie de 22000µF.

Gilles
papyvintage
 
Posts: 321
Joined: Mon Jan 20, 2014 7:55 am

Re: alimentation régulée avec TIP142 et TL431

Postby papyvintage » Fri Jan 13, 2017 7:32 am

Bonjour Francis

J'ai réussi à supprimer les oscillations , tout simplement en remplaçant le TL 431 AC.

Au bout du 3ème , plus de problème........

Probablement un lot de composants défectueux!

Gilles
papyvintage
 
Posts: 321
Joined: Mon Jan 20, 2014 7:55 am


Return to Bien Entendu - itinéraire d'un audiophile

Who is online

Users browsing this forum: No registered users and 1 guest