Ampli CIBOT

Le <a href="http://www.elektor.fr/bienentendu" target=_blank><U>livre</U></a> de Francis Ibre

Re: Ampli CIBOT

Postby francis ibre » Thu Sep 29, 2016 5:36 am

Bonjour Behruz,

"nouvelles tensions mesurées sur le circuit" : on ne les a pas ! on n'a que les anciennes, mesurées avec une seule Rk commune.

Et en relisant ton schéma je vois 8,3 V sur la Rk de 150 ohms, ce qui nous fait 56 mA en tout... soit dans l'idéal 28 mA par tube, donc 7,3 W de dissipation... dans l'idéal... mais ça pouvait très bien être 50 mA pour un tube et 6 mA pour l'autre !

Maintenant, avec deux Rk séparées, tu dois mesurer deux tensions Uk qui permettront de calculer les deux courants, et de les comparer, et de constater qu'avec deux tubes d'origines différentes, et probablement d'âges différents, il est illusoire d'espérer un équilibre correct et stable du push-pull (il sera peut-être correct à un moment donné mais pas pour longtemps).

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4980
Joined: Thu Jan 02, 2014 10:36 am

Re: Ampli CIBOT

Postby Behruz » Thu Sep 29, 2016 10:56 pm

Bonjour Francis,
Au temps pour moi , je suis allé un peu vite en besogne !
Évidement , nous avons deux tensions différentes. Il faut refaire les mesures .
Merci pour ton aide.
A bientôt.
Behruz
Behruz
 
Posts: 24
Joined: Sat Oct 04, 2014 12:35 am

Re: Ampli CIBOT

Postby Behruz » Sun Oct 23, 2016 6:40 pm

Bonsoir Francis et à tous,
Je viens de mesurer les nouvelles tensions sur les cathodes des EL84. Pour un canal , nous avons : 7.7 V et 8.7 V (cf. le schéma)
et pour l’autre canal : 8 V et 9.6 V.
Merci.
Cordialement.
Attachments
Cibot_2.PDF
(93.25 KiB) Downloaded 78 times
Behruz
 
Posts: 24
Joined: Sat Oct 04, 2014 12:35 am

Re: Ampli CIBOT

Postby francis ibre » Sun Oct 23, 2016 9:28 pm

Bon soir Behruz,

il est facile de calculer les courants de repos à partir de tes mesures :

- on a 23,3 mA et 26,4 mA pour un canal...
- et 24,2 mA et 29 mA pour l'autre...

Une EL84 neuve, alimentée sous 250 V plaque et écran débite normalement :
- sous polarisation de -8 V (cas du premier canal) : environ 42 mA
- sous -9 V : environ 32 mA
- et sous -10 V : environ 22 mA


Donc pour moi tu as UN seul tube correct, celui qui débite le plus, et qui d'après moi est très proche du nominal.
Les autres sont en-dessous, voire nettement inférieur, entre 50 et 75%.
Bon, tu n'as "que" 245 V, certes, et il faut encore retrancher la tension de cathode, ce qui nous fait Uak = 237 V en gros au lieu de 250, admettons...
Donc tes tubes ne sont pas encore morts, mais ils sont fortement désappairés !!!

Tes autres mesures :
- tension d'écran indiquée à 282 V sur la EL84 du bas = impossible avec une alim à 250 V :D

- tensions de cathode inversées pour les ECC83/1 et 2 : je lis 1,55 V sur la broche 8 et 46,2 V sur la broche 3, mais c'est forcément l'inverse ;)

Bon, il te reste à trouver un vrai bon quad de EL84. (avec cette tension d'alim, tu n'es pas obligé de mettre des E84L)

Une belle affaire : http://www.ebay.fr/itm/Lot-2-x-matched- ... SwFdtXxvQP

Et ici de quoi former un quad parfait : http://www.ebay.fr/itm/Matched-Pair-Mul ... SwQaJXTekH

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4980
Joined: Thu Jan 02, 2014 10:36 am

Re: Ampli CIBOT

Postby Behruz » Tue Oct 25, 2016 1:48 pm

Bonjour Francis,
je te remercie pour le temps que tu nous consacre et pour tes conseils.
Mes tubes proviennent des anciennes radios et tourne-disque Grundig et Philips, et je dois en avoir une centaines.
Donc si j’ai bien compris la plupart sont rincées ! Dommage j’en possède des Telefunken .
Lorsque tu dit qu’avec cette tension d'alim, tu n'es pas obligé de mettre des EL84 , à quelle lampe tu pense ?
Cordialement .
Behruz
Behruz
 
Posts: 24
Joined: Sat Oct 04, 2014 12:35 am

Re: Ampli CIBOT

Postby francis ibre » Tue Oct 25, 2016 2:01 pm

Bonjour Behruz,

j'ai écrit "avec cette tension d'alim, tu n'es pas obligé de mettre des E84L"

...pas EL84, mais E84L, version pro qui tient 450 V et 13,5 W (de mémoire).
Sur la plupart des amplis de cette époque, les EL84 étaient employées sous plus de 330 V, et elles ne tenaient pas longtemps, donc mieux vaut mettre des E84L lorsqu'on retube...
Mais sur le tien, la HT n'est que de 250 V, c'est pourquoi j'ai dit que tu pouvais mettre des EL84 "normales".

Mes tubes proviennent des anciennes radios et tourne-disque Grundig et Philips... Donc si j’ai bien compris la plupart sont rincées


Ces tubes ont fonctionné des centaines d'heures, voire des milliers : qu'espérais-tu ?
Et puis dans les radios et TD, l'usine mettait des tubes quelconques, loin des spécifs, sachant que ça n'avait aucune importance pour le fonctionnement de ces appareils !
Donc mêmes neufs, les EL84 d'une radio d'époque ne sont pas des tubes utilisables en hifi, en PP.

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4980
Joined: Thu Jan 02, 2014 10:36 am

Previous

Return to Bien Entendu - itinéraire d'un audiophile

Who is online

Users browsing this forum: No registered users and 3 guests