OBD2 juin 07

Postby dom2 » Sun May 18, 2008 12:00 am

bonjour à vous, je viens de recevoir le kit apres 3 semaines de commande, je suppose qu'il y a tout mais aucune notice, aucun schema d'implantation, quelqu'un a t-il ce genre de chose. merci de l'aide
dom2
 
Posts: 8
Joined: Fri Jan 17, 2014 4:36 pm

Postby ymasquel » Sun May 18, 2008 12:00 am

Bonjour "dom2",

Tout est dans l'article de la revue.

Amicalement, Yves.
Amicalement,
Yves.
ymasquel
Site Admin
 
Posts: 3362
Joined: Thu Jan 02, 2014 10:44 am
Location: Oise (60)

Postby dom2 » Sun May 18, 2008 12:00 am

bonsoir et merci YMasquel, j'ai telechargé l'article en pdf. est-ce que c'est le même que la revue, je suppose que oui!
à bientôt
dom2
 
Posts: 8
Joined: Fri Jan 17, 2014 4:36 pm

Postby ymasquel » Sun May 18, 2008 12:00 am

Bonjour "dom2",

Les articles disponibles en téléchargement sont la copie conforme des articles papier.

Amicalement, Yves.
Amicalement,
Yves.
ymasquel
Site Admin
 
Posts: 3362
Joined: Thu Jan 02, 2014 10:44 am
Location: Oise (60)

Postby dom2 » Mon May 19, 2008 12:00 am

Bonjour et merci YMasquel
dom2
 
Posts: 8
Joined: Fri Jan 17, 2014 4:36 pm

Postby sj29fr » Fri May 23, 2008 12:00 am

Bonjour,
j'ai réalisé ce montage pour une Renault Megane 2 dci 120ch.
Il fonctionne correctement ; ça m'affiche bien la vitesse, rotation moteur ...

Par contre je l'ai essayé sur une C5 1.8 essence de 2003 et là c'est une autre histoire. Le mode automatique ne fonctionne pas. J'ai sélectionné KWP2000 comme indiqué dans ce post. Du coup ça se connecte !
Sauf que ça m'affiche une vitesse de rotation moteur incorrecte et une autre information. Pas moyen de récupérer le numéro de série de la voiture.
Le voyant MIL de défaut est allumé sur cette voiture à cause d'une anomalie antipollution. L'analyseur ne détecte aucun défaut, donc pas moyen d'effacer le voyant.

Finalement j'ai acheté un GS400 de chez Geniscan sur Ebay et je vais voir si ça fonctionne mieux !

Cordialement,
Sébastien
sj29fr
 
Posts: 7
Joined: Fri Jan 17, 2014 4:36 pm

Postby etoile91 » Fri May 23, 2008 12:00 am

Bonjour,

J'ai une Citroen C5 HDi 138. Pouvez-vous m'indiquer où se trouve le connecteur OBD2, j'ai le boitier depuis un an sans avoir pris le temps de le brancher?

Merci.
etoile91
 
Posts: 25
Joined: Fri Jan 17, 2014 4:35 pm

Postby sj29fr » Fri May 23, 2008 12:00 am

Bonjour,
la prise est à gauche du volant dans la boite à fusibles.
sj29fr
 
Posts: 7
Joined: Fri Jan 17, 2014 4:36 pm

Postby etoile91 » Fri May 23, 2008 12:00 am

Merci pour cette info; je vous tiens informé après ma connexion demain 24 mai.
Thank.
etoile91
 
Posts: 25
Joined: Fri Jan 17, 2014 4:35 pm

Postby etoile91 » Sat May 24, 2008 12:00 am

Bonjour,
J'ai testé rapidement l'OBD2 moteur en marche. La connection fonctionne, protocole WKP2000 je crois, et j'obtiens les différentes mesures. Je n'ai pas tout passé en revue, Il faut que je lise au paravent de la doc.

J'ai aussi une twingo 2005 et je n'ai pas trouvé la prise diagnostic.
Si quelqu'un .... etc etc.
Merci
etoile91
 
Posts: 25
Joined: Fri Jan 17, 2014 4:35 pm

PreviousNext

Return to Analyseur OBD-2 (07/08-2005)

Who is online

Users browsing this forum: No registered users and 1 guest