Page 10 of 10

Re: Dysfonctionnement d'un Luxman A-384

PostPosted: Mon Jun 11, 2018 7:56 am
by Willoman
Bonjour,

J'ai regardé les différents liens mais je trouve pas le fameux tutoriel image d'Alexandre Lecocq...
Nicolas, si jamais tu passes sur le forum, n'hésite pas à me contacter ;-)

Merci.

Will

Re: Dysfonctionnement d'un Luxman A-384

PostPosted: Mon Jun 11, 2018 9:27 am
by nicoolas
Hello Guytou et JM,

Tout a fonctionné un moment après remontage mais ... à nouveau un problème de volume plus tard dans la soirée... je vois comment ca se passe dans la semaine.

@Willoman, bien sûr, je te fais passer le tuto dans la soirée.

Nicolas

Re: Dysfonctionnement d'un Luxman A-384

PostPosted: Mon Jun 11, 2018 8:31 pm
by nicoolas
Bonjour,

@Willoman, j'ai uploadé une version PDF du tuto sur le forum:
How-To_Relai_Luxman_A-384.pdf
Copyright © 2017 Alexandre Lecocq
(2.97 MiB) Downloaded 62 times
.

C'est tout bête, mais les photos étape par étape, c'est rassurant - Moi qui n'avait pratiquement pas touché un fer depuis le collège, il m'a fallu tout ça pour me lancer :-)
N'hésite pas à défaire les connecteurs (en prenant soin de noter ou prendre des photos pour savoir les remettre), pour bien sortir la carte (plus que sur la photo du tuto) avant de dessouder et ressouder.
Moi je n'avais pas osé, et j'avais fait les opérations avec très peu de place sous la carte ... ça m'a pas aidé :roll:

Et aussi, munie toi d'une tresse à dessouder (enfin, suis les conseils des sages de ce forum) ... je ne savais pas tout ça, et j'ai bien galéré à retirer le premier relai défaillant.

Bonne chance ;)

Nicolas

Re: Dysfonctionnement d'un Luxman A-384

PostPosted: Tue Jun 12, 2018 6:50 am
by Willoman
Merci Nicolas !

Maintenant, y'a plus qu'à ! ;-)

Je possède de la tresse et une pompe à dessouder aussi. Je vais essayer de m'en sortir avec tout ça.

Will