son qui se coupe en montant le volume

son qui se coupe en montant le volume

Postby robert au taf » Fri Aug 25, 2017 2:11 pm

bonjour a tous, bonjour Francis,

ce matin en écoutant de la musique, au bout d'un moment, et en montant le volume
le son se coupe, revient se coupe, revient etc...sauf si je baisse le volume pas très fort,
tout revient a la normale.
pour l'instant je ne peux incriminer quoique ce soit...ampli intégré, DAC, etc...
2 pistes, mais sans m'avancer....j'ai trouvé ou j'ai senti plutôt que ca sentait le chaud
près des appareils, l'ampli nottamment...
j'ai fait un changement de tubes sur mon DAC, mis des 6BQ7A, a la place
des russes 6Np1, j'ai remarqué une plus forte brillance des filaments. un tube de sortie
peut il se couper si trop de signal en sortie?
a partir de la, comment je procède, qu'est ce que je dois faire? il me semble que le problème
est assez connu (voir sur la toile), j'ai déjà teste mes câbles, HP, et autres, voir s'il n'y avait pas
un court circuit....apparemment rien d'anormal....

c'est a vous bon week end a tous
robert au taf
 
Posts: 299
Joined: Mon Jan 20, 2014 8:11 am

Re: son qui se coupe en montant le volume

Postby jaja75 » Fri Aug 25, 2017 2:56 pm

Bonjour Robert

Cela ressemble fort à une mise en sécurité d'un étage de puissance à transistors.

C'est quoi ton ampli ?

Et si tu utilises une autre source que le DAC ça fait pareil ?

Jean
jaja75
 
Posts: 648
Joined: Wed Feb 11, 2015 8:57 pm
Location: Paris

Re: son qui se coupe en montant le volume

Postby robert au taf » Sat Aug 26, 2017 5:57 pm

bonsoir Jean,

ca n'attire pas foule mon problème ! :cry:
donc d’après toi tu incrimines l'ampli, c'est un peu ce que je pense aussi..mais s'il se
met en sécurité, c'est pour une raison?
pour le moment, je n'ai pas essayé une autre source, et pas non plus remarqué si le pb était
a chaud ou a froid. des que je peux je vois tout ca, et puis je vais ouvrir l'ampli...
je vous tiens au jus.
ah l'ampli est un Sansui un gros, celui la même qui avait besoin d'un transfo en 100V...que j'ai trouvé
depuis...
robert au taf
 
Posts: 299
Joined: Mon Jan 20, 2014 8:11 am

Re: son qui se coupe en montant le volume

Postby jaja75 » Sat Aug 26, 2017 6:21 pm

Bonsoir Robert

Ton système d'écoute est composé de 4 éléments je pense :
- un lecteur CD
- un DAC
- un ampli à transistors
- et les enceintes

Correct ?

Le pot de volume est dans l'ampli en principe, donc il me semble que le seul élément situé après le pot et pouvant avoir un comportement variable avec le niveau et avant les enceintes (que j'exclu) est la partie puissance de l'ampli.

A vérifier par permutation d'éléments.

Il possède certainement un circuit de protection qui se déclenche anormalement pour une raison inconnue.

Ce peut être à cause du circuit protégé qui a une défaillance comme à cause du dispositif de protection lui même qui est en panne.

Peux-tu trouver le schéma ? Car sans lui cela va être difficile de comprendre qui fait quoi

Jean
jaja75
 
Posts: 648
Joined: Wed Feb 11, 2015 8:57 pm
Location: Paris

Re: son qui se coupe en montant le volume

Postby robert au taf » Sun Aug 27, 2017 6:36 am

jaja75 wrote:Bonsoir Robert

Ton système d'écoute est composé de 4 éléments je pense :
- un lecteur CD
- un DAC
- un ampli à transistors
- et les enceintes



et une platine vinyl....ou 2 plutôt...mais peu importe...

le schéma, il me semble l'avoir trouvé, et il faut ETRE OPINIÂTRE pour dégoter un schéma,
car certains sont pour ainsi dire introuvables. j'ai même l'implantation, les listes, les réglages etc...
a ce sujet soyez un peu plus cool sur ce point, on n'est pas sensé avoir les schémas de TOUT les appareils de la terre, donc si un pauvre gars avec un appareil en panne n'a pas le schéma, il peut
le mettre a la poubelle !
en ce qui me concerne, vous avez du peau, c'est inespéré, a priori, il y a 2 dénominations du même ampli. je l'ai trouve sous la dénomination européenne.
Sansui AU-D707G EXTRA pour le marche japonais et AU d 9 je crois pour le reste.

laissez moi vérifier tout ca...et je vous tiens au jus...
robert au taf
 
Posts: 299
Joined: Mon Jan 20, 2014 8:11 am

Re: son qui se coupe en montant le volume

Postby francis ibre » Sun Aug 27, 2017 10:49 am

Bonjour Robert,

robert au taf wrote: ...ça n'attire pas foule mon problème ! :cry:


Tu as eu une réponse d'un spécialiste seulement 45 minutes après avoir posé la question !


... pas non plus remarqué si le pb était à chaud ou à froid...


Mais si ! tu as toi-même écrit "au bout d'un moment"... et un peu plus tard "j'ai senti plutôt que ça sentait le chaud près des appareils, l'ampli notamment..."
Donc ce n'est visiblement PAS à froid !


... si un pauvre gars avec un appareil en panne n'a pas le schéma, il peut le mettre a la poubelle !


Hélas oui, à moins qu'il ait la patience - en suivant les pistes et en relevant ou mesurant les composants - d'établir lui-même le schéma...
Parce qu'il n'y a pas de miracle : sans schéma, même un spécialiste comme Jean (Jaja75) ne peut pas dépanner... surtout à distance !


...on n'est pas sensé avoir les schémas de TOUS les appareils de la terre...


En cherchant bien, ils sont "presque" tous disponibles sur internet... et pour ceux qui ne le sont pas, il n'y a malheureusement pas grand-chose à espérer.

Je vais répéter ce que Jean a dit : essaye avec une autre source (autre DAC ou alors une source analogique).
Si le problème disparait : ça signifie que ton DAC a en sortie une composante continue (offset) que l'ampli... amplifie ! au point que ça déclenche sa protection.

Si le problème persiste : c'est que l'ampli - étage de puissance, en aval du volume - a un problème...

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 3895
Joined: Thu Jan 02, 2014 10:36 am

Re: son qui se coupe en montant le volume

Postby jimbee » Sun Aug 27, 2017 11:43 am

le Sansui AU-D9 service manual ici:
https://1fichier.com/?7zvxla91d7
jimbee
 
Posts: 872
Joined: Mon Jan 20, 2014 7:55 am

Re: son qui se coupe en montant le volume

Postby jaja75 » Sun Aug 27, 2017 2:53 pm

Bonjour

Merci jimbee, on letrouve effectivement sur différents sites de téléchargement. Un autre ici:
https://elektrotanya.com/sansui_au-d9_s ... nload.html

L'étage de puissance est alimenté en + et -.

La sortie est à 0 V si tout se passe bien et la liaison HP sans condensateur d'isolement.

Sur le schéma on voit bien le circuit de protection (PROTECTOR) qui se déclenche lorsque le courant traversant les résistances d'émetteur de l'étage de puissance devient trop élevé, pour protéger les HP, en les déconnectant via un relais.

Si Robert confirme bien que c'est l'ampli et pas le DAC qui pose problème, la polarisation de l'un des étages de puissance ( voire les 2 !) a du dériver.

Sur le schéma, les tensions en de nombreux points du circuit sont relevées.

Il faudrait relever les mêmes sur l'ampli et identifier celles qui sont différentes, ce qui donnerait une indication permettant de localiser la cause de la dérive : probablement une résistance qui n'a plus la bonne valeur, par vieillissement à priori.

La première des choses à faire est de vérifier que la tension en sortie HP est bien à OV selon procédure décrite au paragraphe 4 du manuel.

Jean

PS : merci Francis ;)
jaja75
 
Posts: 648
Joined: Wed Feb 11, 2015 8:57 pm
Location: Paris

Re: son qui se coupe en montant le volume

Postby robert au taf » Sun Aug 27, 2017 6:48 pm

bonsoir a tous, et un grand merci

pas de jugement définitif tant que je n'ai rien fait. ma femme est malade, etc...
je ne rentrerai pas dans des détails, de toute façon je vais tout contrôler, et même
je prévois un recapage total de l'ampli..ben depuis les chimiques ont du bien vieillir...
voila un lien qui va vous interesser... ;)
https://translate.google.fr/translate?h ... rev=search.

mais étrangement, cet ampli marchait parfaitement jusqu'a ce fameux changement de tubes
sur le DAC. :cry:

a bientôt.
robert au taf
 
Posts: 299
Joined: Mon Jan 20, 2014 8:11 am

Re: son qui se coupe en montant le volume

Postby robert au taf » Sat Sep 02, 2017 5:06 pm

bonsoir a tous, bonsoir Francis,

des nouvelles depuis....j'ai carrément changé de source, et effectué les écoutes avec
ma platine phono, tout bêtement....verdict, pas de coupures, pas de senteurs chaudes :?
l'ampli était juste un peu chaud quand même, après X temps de fonctionnement normal quoi.

il ne reste plus qu'a incriminer le DAC, et plus précisément les tubes changés !
je vais remettre les tubes d'origine et observer...mais la je me pose de sérieuses questions:

1/ une dérive de ces fameux tubes, oui mais alors la capa de sortie qui est sensée couper
le continu, sert a quoi? (ce sont 2 "jensen" PIO qui coûte cher !)

2/ ces tubes sont sensées être l’équivalent de ceux d'origine, dixit Francis, que s'est-il passé?

a vous lire, bon dimanche a tous
robert au taf
 
Posts: 299
Joined: Mon Jan 20, 2014 8:11 am

Next

Return to Haute-fidélité

Who is online

Users browsing this forum: No registered users and 2 guests