Quelle était la tension ?

Re: Quelle était la tension ?

Postby Microb33 » Mon Mar 27, 2017 6:56 am

Bonjour Francis,

Le DAC a fonctionné avec le tube neuf pendant qq heures hier. Ce matin j'ai refait qq mesures en essayant de m'approcher le plus de 5 mA par triode, ci-joint relevé de mesures. Je vais essayer d'augmenter le débit de la triode (7.5 mA max) si j'ai le HT nécessaire.

L'ancien tube est prêt pour être envoyé à l'adresse que tu te préciseras.

JM
Attachments
JAN6111WA.jpg
Sortie lamp_sch_27-03_tube neuf.jpg
Microb33
 
Posts: 95
Joined: Fri Aug 08, 2014 2:52 pm

Re: Quelle était la tension ?

Postby jimbee » Mon Mar 27, 2017 8:02 am

Microb33 wrote: Je vais essayer d'augmenter le débit de la triode (7.5 mA max) si j'ai le HT nécessaire.

JM


Bonjour,

C'est impossible avec les valeurs actuelles du schéma, ( 28 k . 7,5 ma = 210 volts, 7,5 k . 15 ma = 112 volts ,-> plus rien pour les tubes )
sauf à diminuer les 7,5 k au filtrage et les 28 K en charge d'anode
pour garder une tension aux bornes du tube Vak vers 80 / 90 volts.

cdt
jimbee
 
Posts: 872
Joined: Mon Jan 20, 2014 7:55 am

Re: Quelle était la tension ?

Postby Microb33 » Mon Mar 27, 2017 9:42 am

Bonjour,

@jimbee: le schéma prête à confusion, en fait je peux monter Va jusqu'à 370 V environ.

@ Francis: ci-joint le dernier relevé de mesure. Je suis au max de la tension que me fournir mon transfo (370V environ) il va falloir que je diminue la valeur de la 7.5K au filtrage s'il s'avère nécessaire d'augmenter la tension plaque du tube. Est-ce vraiment nécessaire ? Le DAC marche pas mal tel que.

JM
Attachments
Sortie lamp_sch_tube et transfo changés.jpg
Microb33
 
Posts: 95
Joined: Fri Aug 08, 2014 2:52 pm

Re: Quelle était la tension ?

Postby francis ibre » Mon Mar 27, 2017 11:41 am

Bonjour JM,

cette fois ton tube se comporte normalement !
Avec le dernier relevé c'est très bien... mais le précédent était très bien aussi, je ne crois pas utile de monter la HT au-delà de 300 V.

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 3889
Joined: Thu Jan 02, 2014 10:36 am

Re: Quelle était la tension ?

Postby Microb33 » Mon Mar 27, 2017 1:26 pm

Bonjour,

Merci pour tous vos messages et en particulier à Francis. Le tube était "malade" et le DAC fonctionne bien maintenant.

En attendant de retrouver des condos SCR dans mon bazar j'ai mis des condos de 10 uF non polarisé à la place des chimiques (condos de liaison). Le son est très bien avec le tube neuf mais avec l'ancien tube malgré qu'il était "malade" le son n'était pas vilain.

JM
Microb33
 
Posts: 95
Joined: Fri Aug 08, 2014 2:52 pm

Re: Quelle était la tension ?

Postby Microb33 » Mon Mar 27, 2017 1:43 pm

@ Francis:

tu disais que peut-être qu'après 5 W j'arriverai peut-être à rentrer un support noval dans un support octal (je n'arrive pas à faire le "quote")

D'après toi combien de W j'en ai pris pour faire ça ? :D
Attachments
Après.jpg
Avant.jpg
Microb33
 
Posts: 95
Joined: Fri Aug 08, 2014 2:52 pm

Re: Quelle était la tension ?

Postby francis ibre » Tue Mar 28, 2017 5:03 pm

Bonsoir Microb33,

Microb33 wrote: D'après toi combien de W j'en ai pris pour faire ça ? :D


ben 8, un par patte...

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 3889
Joined: Thu Jan 02, 2014 10:36 am

Re: Quelle était la tension ?

Postby Microb33 » Tue Mar 28, 2017 8:26 pm

Bonsoir Francis,

mdr !!! :lol: :lol:

Maintenant que le montage fonctionne normalement j'ai fait des écoutes et j'ai dû baisser le débit dans le tube pour avoir un "bon" son (pour mes oreilles bien sûr). Le son avec 6.8 mA par tube est trop dur fatigant à l'écoute. Je l'ai réduit à 6 mA environ (sans préjuger du résultat) et c'est nettement meilleur. Je vais réduire vers (5 mA et 5.5 mA) pour voir.

JM
Microb33
 
Posts: 95
Joined: Fri Aug 08, 2014 2:52 pm

Re: Quelle était la tension ?

Postby francis ibre » Wed Mar 29, 2017 5:51 am

Bonjour Vincent,

c'est paradoxal que tu sois obligé de diminuer le courant de repos, mais ça s'explique : quand tu l'augmentes, la tension plaque diminue, à cause de la chute dans la résistance d'anode...
Mais dans l'autre sens, quand tu le diminues, tu diminues la polarisation, qui se rapproche du zéro, ce qui produit du courant grille : pas optimal non plus...

Mon idée : situer le point de repos plus haut ET plus à droite sur le réseau, avec une polarisation allant plutôt vers -2 V, et une tension plaque d'au moins 100 V.
Du coup ça nous met vers 7,5 mA... mais avec polarisation plus négative qu'auparavant.

Comment y arriver ?
Il te suffit de changer la Rk, qui devient 270 ohms, au lieu de 220...
Tu pourrais même ensuite essayer 330 ohms, mon nez me dit que... ;)

ça ne parait pas grand chose, de passer de 220 à 270, mais tu verras (entendras).

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 3889
Joined: Thu Jan 02, 2014 10:36 am

Re: Quelle était la tension ?

Postby Microb33 » Thu Mar 30, 2017 5:12 pm

Bonsoir Francis,

J'ai réduit le courant/triode à 5 mA (tension plaque = 61 V) et le son est devenu moins dur qu'avec un courant de 6.8 mA/triode (tension plaque environ 75 V).

Suite à ton dernier post j'ai mis Rk = 330R, j'ai mis toute la HT que je pouvais (Va = 380 V max), la tension cathode = 2.2 V (d'où I = 6.6 mA/triode), tension plaque = 90 V. Le son s'est amélioré, on dirait plus d'aération, pas dur comme dans une des manip précédentes où j'avais 6.8 mA/triode et le son était dur. Peux-tu m'expliquer pourquoi c'est ainsi? Si je pousse encore le point de fonctionnement vers la droite disons Rk= 470R est ce que le son sera encore meilleur?

J'ai envie d'essayer avec Rk = 470 R quel est ton avis?

JM[list=][/list]
Attachments
Mesures_Rk330_30-03.jpg
Last edited by Microb33 on Thu Mar 30, 2017 8:27 pm, edited 1 time in total.
Microb33
 
Posts: 95
Joined: Fri Aug 08, 2014 2:52 pm

PreviousNext

Return to Haute-fidélité

Who is online

Users browsing this forum: bing [bot] and 1 guest