Kora Mercury

Kora Mercury

Postby Microb33 » Sun Feb 07, 2016 11:44 am

Bonjour,

Est-ce quelqu'un aurait le schéma du Kora Mercury SVP ? C'est un intégré avec double push-pull à EL84. A défaut de schéma si quelqu'un connait la procédure de réglage de la polar des tubes sur cet ampli cela pourrait m'aider aussi.

D'avance merci,

M33
Microb33
 
Posts: 95
Joined: Fri Aug 08, 2014 2:52 pm

Re: Kora Mercury

Postby francis ibre » Mon Feb 08, 2016 9:32 am

Bonjour M33,

il est très improbable que la polarisation soit réglable sur cet appareil : avec les tubes à forte pente - comme les EL84 - on fait une polarisation automatique par résistance de cathode, et dans ce cas il n'y a rien à régler !

Pour lever le doute, il te suffit de dévisser le couvercle de l'ampli (dessus) afin d'observer le circuit :

- soit tu vas repérer des petits ajustables près des tubes EL84 (ça m'étonnerais) et dans ce cas ce sont eux qui servent à régler...
- soit tu verras de grosses résistances (2 ou 3 W) près de chacun des tubes : ce sont les résistances de cathode

Si comme je le pense la polarisation est automatique, tu devras acheter des quartets de tubes appairés... et quand je dis appairés, c'est BIEN appairés, donc avec des débits identiques à 5% près.

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4476
Joined: Thu Jan 02, 2014 10:36 am

Re: Kora Mercury

Postby Microb33 » Thu Feb 11, 2016 10:39 am

Bonjour Francis,

Merci pour ta réponse,

J'ai déjà pas mal débroussaillé cet ampli, j'ai même refait des bouts de schémas. Ce n'est pas une polar auto il y a 4 ajustables près des EL84 et la polar se règle par paire (cf image). Je suis actuellement sur un réglage qui me donne un son correct mais avec une HT de 340V sur les tubes. Or j'ai vu que sur ce genre de montage les tubes étaient alimentés entre 250V à 300V max. Si je fais débiter les tubes alors la HT chute mais la chaleur dégagée par les tubes augmente, la question est quel est le bon compromis ?

Lorsque j'ai récupéré cet ampli, à la mise sous tension un des tubes rougeoyait très fort et le fusible pétait. Après remplacement du tube défectueux l'ampli marchait, chauffait bcp et le son était criard, vraiment vilain. J'ai réduit le débit des tubes le son est devenu plus écoutable mais la HT est à 340V voire 350V ! Je me demande s'il n' y a pas un pb de conception à la base car on voit que certains condos ont souffert de la chaleur (étiquette marquage décollée).

Pour limiter la HT j'ai rajouté une cellule RC sur le circuit HT qui me donne actuellement une HT de 290V sur les tubes mais est-ce que cela n'entrainerait pas de l'intermodulation entre les canaux?

Voilà où j'en suis,

M33
Attachments
Mercury_int_02_potard_R.jpg
Microb33
 
Posts: 95
Joined: Fri Aug 08, 2014 2:52 pm

Re: Kora Mercury

Postby francis ibre » Thu Feb 11, 2016 10:19 pm

Bonsoir M33,

polarisation réglable, c'est exact.
Et c'est très rare sur des PP de EL84.
Le fait qu'un potar agisse sur le débit de deux tubes t'oblige bien sûr à installer des tubes parfaitement appairés.

Comment régler : pas au pif...
- je vois de résistances rouge brique au pied des tubes, ce sont des modèles 3 W (Pr03 de BC) probablement de 10 ohms : peux-tu en mesurer une pour confirmer ? (ampli hors tension)
- je ne vois pas s'il y en a aussi pour les deux autres tubes en second plan... Y'en a aussi ?
- essaye aussi de voir si ces R sont bien connectées à la borne "cathode" de chaque tube (c'est la borne n°3, la troisième en partant du détrompeur dans le sens anti-horaire)
- si oui, il te suffit de mesurer la tension aux bornes de chacun des résistances : tu devrais trouver 250 mV... (U=RI, ce qui nous fait 25 mA de courant de repos par tube)
- la valeur n'a pas une importance capitale, ce qui importe c'est que le courant soit le même (à 1 mA près) pour tous les tubes...
- avec une HT à 350 V il ne faudrait pas dépasser 34 mA au grand maximum !
- c'est pourquoi je te conseille de régler entre 20 et 30 mA, mais la même valeur pour les 8 tubes.
- si tu n'y arrives pas c'est que tes tubes ne sont appairés.
- s'il y a plus de 5 mA d'écart, le noyau du transfo va se magnétiser...

Remarque concernant la HT :
- avec les EL84 il ne faut pas dépasser 300 V !
- Les versions russes 6P14P-EV, et EL84M de Reflektor, ainsi que les chinoises, supportent un peu plus, 350 V sans problème
- Si tu utilises des tubes européens ou américains, il te faut des 7189, ou des 7320 (E84L) si tu veux être sûr qu'ils tiennent

Question : ventilation ????
Je ne vois pas si le fond de l'ampli est ajouré, le CI lui ne l'est pas...
Et je suppose qu'il y a un capot sur le dessus : avec 8 tubes débitant chacun 25 mA (même si cétait 20...) ça nous fait plus de 50 W à dégager !!!
Donc effectivement ça chauffe là-dedans.

Tiens-moi au courant
Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4476
Joined: Thu Jan 02, 2014 10:36 am

Re: Kora Mercury

Postby Microb33 » Fri Feb 12, 2016 3:31 pm

Bonjour Francis,

Je joins une autre image de la carte ampli sans les tubes pour plus de visibilité.

La résistance rouge brique est = 10R et reliée à la cathode, j'avais réglé mon point de fonct actuel en mesurant la tension aux bornes de cette résistance à 150mV seulement car je ne voulais pas cramer les tubes (prêtés par un ami).

Suite à tes indications j'ai voulu régler la polar pour un courant de 25 mA dans les EL84 soit 250mV aux bornes des 10R mais sur 2 paires d'EL84 je n'y suis pas arrivé (220 mV max) pour les autres paires pas de pb. Du coup j'ai réglé toutes les paires à 220 mV. Je ne me suis pas attaché peaufiner les réglages compte tenu que les tubes sont des tubes usagés et non appairés.

Je pense que le constructeur a mis un "talon" pour éviter que l'on fusille les tubes par accident , cf schéma du circuit de polar que j'ai relevé, on ne peut pas descendre en dessous de -12 V d'où l'impossibilité d'atteindre 250 mV pour 2 paires d'EL84. (Je m'excuse par avance de la qualité du schéma car c'est un doc de travail, mais avec les experts qu'il y a ici je pense que cela ne posera de pb à personne).

Avec ce réglage de courant la tension HT est encore de 320V après la cellule RC que j'ai rajouté sinon on trouve 400V en amont de cette cellule. Donc il y a bien un pb au départ, ce transfo délivre une tension trop élevée. Soit il faut débobiner le transfo d'origine soit trouver un autre transfo soit ajuster la valeur de la résistance chutrice de la cellule RC actuelle afin d'obtenir 300V max. Si quelqu'un a d'autres idées .....

Au niveau ventilation, le fond du châssis est ajouré ainsi que le capot mais ce n'est pas suffisant pour évacuer les calories.

Concernant la magnétisation du noyau du transfo en cas de différence de plus de 5 mA entre les courants de EL84, est-ce une magnétisation définitive et irréversible ? Quelles sont les conséquences ? Pour le moment les tubes utilisés ne sont pas appairés est-ce que je peux continuer mes essais ainsi ou il vaut mieux arrêter ?

M33
Attachments
Polar.jpg
KM_sans tube_R .jpg
Microb33
 
Posts: 95
Joined: Fri Aug 08, 2014 2:52 pm

Re: Kora Mercury

Postby Microb33 » Fri Feb 12, 2016 7:55 pm

Rebonjour Francis,

J'ai regardé un schéma d'un double PP à EL84 (cf schéma joint). Sur ce schéma G2 est connectée sur une prise intermédiaire du transfo de sortie.

Sur le Kora Mercury, le transfo de sortie n'a pas de prise intermédiaire, une tension de 300V régulée est appliquée à G2 (sauf erreur de ma part, je revérifierai le schéma demain).

Ma question est : si je réduis la HT à 300V comme j'en avais l'intention ça ne va pas marcher ?

M33
Attachments
Double pp_EL84.jpg
Kora_Mercury_01.jpg
Microb33
 
Posts: 95
Joined: Fri Aug 08, 2014 2:52 pm

Re: Kora Mercury

Postby francis ibre » Fri Feb 12, 2016 8:16 pm

Bonsoir M33,

c'est donc un montage pentode, et non ultra-linéaire.

Avec ce montage, la tension d'anode ne change rien au débit des tubes, c'est la tension d'écran qui joue beaucoup sur le débit.
Ici tu as une régulation à 300 V, et c'est correct, ne change rien.

Perso je laisserais les tensions d'alim comme prévues, mais je monterais des tubes dignes de cet ampli, par exemple des 7320, puisque tu vas devoir retuber de neufs...

Magnétisation : rien d'irréversible, heureusement, mais en fonctionnement avec un déséquilibre de plus de 5 mA tu vas avoir un écrêtage très tôt sur une alternance du signal = son très criard.

tes réglages : très bien à 220 mV partout, je n'aurais pas fait mieux avec les tubes usés !

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4476
Joined: Thu Jan 02, 2014 10:36 am

Re: Kora Mercury

Postby Microb33 » Sat Feb 13, 2016 11:02 am

Bonjour Francis,

Après avoir vérifié le schéma que j'avais posté hier, j'ai viré la cellule RC et rebranché l'ampli comme il était à l'origine et j'ai mis sous tension avec bcp d'angoisse, mais il n'y a pas eu de fumée.

J'ai mesuré la tension aux bornes de la résistance de 10R ce qui donne pour les 4 paires d'EL84 : 210/222 - 214/204 - 221/227 - 227/236 (en mV). Sachant que la 10R est une résistance à 5% on est pas trop mal. La HT = 405 V. Je ne sais pas combien de temps les tubes vont tenir sous cette tension.

Le son est moins criard avec les tubes prêtés par mon ami qu'avec les tubes d'origine qui devaient être bien malades. Toutefois je trouve que le son de cet ampli n'a rien d'exceptionnel pour le moment, le son est dur et fermé pas comme un le son d'un ampli à tube, j'espère qu'avec les tubes neufs cela ira mieux.

Comment peut-on certain que les EL84 proposés sur le net sont des 7320 à part croire les yeux fermés les propos du vendeur ?

Merci Francis pour ton aide précieuse et efficace qui m'a permis de comprendre le fonctionnement de cet ampli.

Bon WE

M33
Microb33
 
Posts: 95
Joined: Fri Aug 08, 2014 2:52 pm

Re: Kora Mercury

Postby francis ibre » Sat Feb 13, 2016 1:06 pm

Bonjour M33,

les tubes 7320 sont tout bêtement marqués... 7320... ou E84L.

On les trouve sous les marques RTC, Siemens, Valvo, principalement, et parfois Philips.
La grosse majorité des tubes en vente actuellement, sur ibé comme en boutique, proviennent d'un surplus militaire, suite à un contrat datant d'octobre 1981.
Les tubes ont été produits jusqu'en 85 environ, stockés puis fournis en lots aux armées, mais jamais mis en service avant d'être finalement déstockés par la voie des ventes des domaines.

Exemple : http://www.ebay.fr/itm/4-x-new-E84L-732 ... SwCypWpmK-

http://www.ebay.fr/itm/4-x-new-E84L-732 ... Swa-dWo4ja

http://www.ebay.fr/itm/2x-E84L-6BQ5-EL8 ... SwwE5WXZP6

pas donné, certes...

Maintenant, la sonorité de cet ampli est forcément limitée par le montage des tubes en pentode, et la qualité du transfo de sortie... D'autant plus que le montage pentode met en évidence les défauts du transfo en question !
Je crains que même avec d'excellents tubes, la sonorité reste un peu "pincée", aussi je préfère te conseiller de ne pas dépenser des fortunes dans cet appareil.
Tu pourrais par exemple le retuber de neuf avec des tubes russes 6P14P-EV :

http://www.tubeampdoctor.com/de/shop_So ... B_EP_K_568

86 € le quartet appairés, et ce sont des tubes militaires russes très fiables, et sonnant bien.

Autre idée : si tu n'as pas réellement besoin des 40 W de l'engin, avec des enceintes de sensibilité élevée (plus de 95 dB/1W) tu peux le passer en mode triode, c'est très facile :

- les grilles G2 sont actuellement connectées à une alimentation stabilisée de 300 V : tu élimines ces connexions, au niveau des supports des tubes.
- et tu relies les grilles-écran G2 aux anodes par des résistances de 1 kO
- la puissance va chuter de moitié, mais tu ne le remarqueras sans doute même pas...
- la sonorité va changer nettement ;-)
- et là, des E84L seront peut-être une bonne option

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4476
Joined: Thu Jan 02, 2014 10:36 am

Re: Kora Mercury

Postby Microb33 » Sat Feb 13, 2016 2:35 pm

Francis,

J'ai écouté l'ampli pendant une heure cet aprem, et compte tenu du prix des 7320 j'étais arrivé à la décision de ne pas le retuber et récupérer le châssis ( qui est solide et très esthétique) pour y mettre autre chose dedans. J'avais eu l'occasion de réparer un ampli JC Verdier 210 pour un ami (c'était juste une résistance cramée à changer ainsi que les condos chimiques ce n'était pas trop difficile donc) et je l'ai écouté après réparation, le son de cet ampli m'a immédiatement séduit alors que ce n'est pas le cas avec ce Kora.

Mais en lisant ta réponse, je vais le modifier en triode ce sera l'occasion pour moi d'apprendre les montages à tubes. Dans cette modif ne faudrait-il pas aussi réduire la HT à 300V, elle est actuellement à 405V ce qui est trop même pour les tubes russes 6P14P (350V max selon ton post précédent) ?

En attendant ta réponse sur la HT je vais démonter le Kora,

M33
Microb33
 
Posts: 95
Joined: Fri Aug 08, 2014 2:52 pm

Next

Return to Haute-fidélité

Who is online

Users browsing this forum: No registered users and 2 guests