Ampli JCVerdier 210

Re: Ampli JCVerdier 210

Postby Microb33 » Mon Feb 27, 2017 7:42 am

Bonjour Francis,

Merci pour les infos je vais passer commande des tubes aujourd'hui.

J'ai pensé à mettre une résistance ou ampoule en série au primaire du transfo pour faire d'une pierre 2 coups, réduire chauffage et HT.

Connais-tu le fonctionnement et la qualité de ce lampe-mètre? Vaut-il le coup de le rafistoler? (image jointe)

Bonne journée,

JM
Attachments
Lampmètre_01R.jpg
Microb33
 
Posts: 110
Joined: Fri Aug 08, 2014 2:52 pm

Re: Ampli JCVerdier 210

Postby francis ibre » Mon Feb 27, 2017 11:36 am

Bonjour JM,

ce qui est embêtant avec ce lampemètre (et bien d'autres) c'est qu'on ne sait absolument pas sous quelles conditions il mesure les lampes !
On a bien un galvanomètre gradué en milliampères, certes, mais voilà : on ne sait pas quelle tension plaque ni quelle polarisation sont appliquée au tube...
Il est donc impossible d'interpréter la mesure.

On ne peut pas non plus connaitre la pente du tube, puisqu'on ne peut pas faire varier la polarisation...
En gros ça te dit juste si la lampe débite ou non.
A l'époque, les techniciens radio-TV avaient besoin de localiser les pannes rapidement : ces lampemètres permettaient un test très rapide pour procéder par élimination, jusqu'à trouver LE tube qui posait problème.

Aujourd'hui l'audiophile a besoin de tester des tubes NEUFS, non pas pour repérer celui qui est défaillant, mais pour VERIFIER que le tube est bien sur les spécifications fabricants.
Ce n'est donc pas un lampemètre "de terrain" dont il a besoin, mais d'un lampemètre de labo, avec des tensions réglables sur chaque électrode.

Tu peux bien sûr remettre cet appareil en état, mais n'espère pas qu'il te sera utile pour vérifier correctement et facilement les tubes que tu vas acquérir.

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4981
Joined: Thu Jan 02, 2014 10:36 am

Re: Ampli JCVerdier 210

Postby Microb33 » Mon Feb 27, 2017 2:02 pm

Bonjour Francis,

Merci pour les infos sur le lampe-mètre.

J'ai passé ma commande de tubes ce matin chez TAD et j'ai demandé que les tubes soient "bien appariés" comme tu me l'as conseillé. J'ai eu une réponse de TAD qui dit que ce que j'ai commandé est un appariage standard, si je veux un apariage serré il faut choisir l'option "RT-tube line" et c'est un peu plus cher. Ce sera pour la prochaine commande je vais déjà voir si l'appariage standard est satisfaisant.

Merci encore et bonne semaine,

JM
Microb33
 
Posts: 110
Joined: Fri Aug 08, 2014 2:52 pm

Re: Ampli JCVerdier 210

Postby Microb33 » Sun Mar 05, 2017 12:06 pm

Bonjour Francis,

Les nouveaux tubes ont été montés, j'ai pu régler la tension de chauffage filament de la ECC83 très facilement. Il me vient une question, que se passe-t-il si on met l'ampli sous tension sans le tube ECC83?

J'ai relevé qq mesures :

- tension secteur: 242 V (non, ce n'était pas après l'apéro !), hier soir c'était 235 V.
(au secondaire du transfo d'alim à la sortie marquée 227 V je mesure 250V)
- HT sur les EL84 : 321 V
- Chauffage en sortie de transfo : 6.6V
- tension aux bornes des 100R de puissance (8 V et 8.4 V). Compte tenu que ces résistances chauffent pas mal je suppose que leur valeur doit avoir bougé je pense que les tubes ne sont pas trop mal appariés (?)

Bon dimanche,

JM

JM
Microb33
 
Posts: 110
Joined: Fri Aug 08, 2014 2:52 pm

Re: Ampli JCVerdier 210

Postby francis ibre » Sun Mar 05, 2017 12:34 pm

Bonjour JM,

avec un secteur à 235-240 V tu touches au coeur du problème des amplis à tubes : la plupart des schéma (et transfos d'alim) ont été conçus pour un secteur à 220 V à l'époque...

Avec 235 V et plus, on surchauffe les tubes !
Il faut savoir que la durée de vie de l'interface filament/cathode (son isolation par couche d'alumine autour du filament) varie comme la tension de chauffage élevée à la puissance -12,5 !!!
Par conséquent, à 6,6 V au lieu de 6,3 on est à +5% autrement dit coefficient 1,05... ce qui élevé à la puissance -12,5 nous donne en gros 0,56...
La durée de vie des tubes sera multipliée par 0,56... autrement dit divisée par deux...
Fin de vie par fuite filament cathode produisant des bruits, ronflements et sifflements divers et variés.

Si l'ampli est mis en route sans le tube ECC83, alors le courant débité par les EL84 traverse une R d'assez forte valeur, ce qui produit une tension positive sur les cathodes, assez forte pour pratiquement bloquer les tubes de puissance : débit minimal... et pas de son de toute façon...


Microb33 wrote:- HT sur les EL84 : 321 V
- Chauffage en sortie de transfo : 6.6V
- tension aux bornes des 100R de puissance (8 V et 8.4 V). Compte tenu que ces résistances chauffent pas mal je suppose que leur valeur doit avoir bougé je pense que les tubes ne sont pas trop mal appariés (?)


Au-delà de 300 V mieux vaut éviter les EL84 de base, et choisir des 7189A ou des 7320 (=E84L)

Avec 8 V sur la 100 ohms on a donc 80 mA de débit pour deux tubes, mais personne ne peut dire si les deux tubes d'un canal débitent également !!!
Tu as peut-être sans le savoir 60 mA sur l'un et 20 mA sur l'autre...
Même chose pour l'autre canal : les 84 mA sont-ils 42 + 42 ou 60 + 24 ????

Il faut vraiment installer des résistances de cathode individuelles (une par tube) pour faire les choses sérieusement...

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4981
Joined: Thu Jan 02, 2014 10:36 am

Re: Ampli JCVerdier 210

Postby Microb33 » Sun Mar 05, 2017 1:59 pm

Bonjour Francis,

Merci pour ta réponse rapide et circonstanciée.

J'ai suivi tes conseils et commandé des EL84L et j'ai reçu des tubes russes (lettres en cyrilliques sur les tubes).

Je vais faire une bricole pour mettre en série une R série avec le primaire du transfo d'alim. Quant à faire des modifs sur l'ampli lui-même je suis réticent à cause de l'état du CI qui a souffert de la chaleur. Les pastilles de cuivre s'enlèvent à la moindre sollicitation, j'ai dû déjà réparer des pistes qui partent des supports tubes.

Concernant le débit des tubes, en première approche je vais permuter un tube d'une voie à l'autre. Si je retrouve les mêmes valeurs de tension aux bornes des 100R c'est que les tubes sont bien appariés et que la différence vient des R, en revanche si les tensions aux bornes des R bougent cela voudrait dire que le débit des tubes est différent. On verra ensuite s'il faut modifier.

Je suis rassuré sur le fait que ce n'est pas destructif si on met l'ampli sous tension sans le tube ECC83. J'avais peur que ça fasse débiter les EL84 à fond et que ça me mette le feu à l'ampli.

Merci encore et à bientôt,

JM
Microb33
 
Posts: 110
Joined: Fri Aug 08, 2014 2:52 pm

Re: Ampli JCVerdier 210

Postby Microb33 » Mon Mar 06, 2017 11:33 am

Bonjour,

J'ai permuté les tubes, en commençant par les deux aux extrémités et la tension aux bornes des R de 100R bouge (7.45V et 8.6V). Les tubes ne sont pas très bien appariés donc.

J'ai trouvé une combinaison qui me donne 8V et 8.2V actuellement. mais je vais me contenter de cette situation. L'ampli fonctionne bien avec les nouveaux tubes de puissance.

Je vais me pencher sur la question de réduire la tension secteur à l'entrée de cet ampli.

Merci Francis pour ton aide,

JM
Microb33
 
Posts: 110
Joined: Fri Aug 08, 2014 2:52 pm

Re: Ampli JCVerdier 210

Postby francis ibre » Mon Mar 06, 2017 12:33 pm

Bonjour JM,

je crois que tu tires des conclusions erronées de tes mesures :
- que les débits des deux canaux soient identiques, on s'en fout !
- ce qui importe c'est que les débits des deux tubes d'un PP soient identiques...

Auparavant, tu avais mesuré 8 V sur une R de 100 ohms, et 8,4 V sur l'autre. Bien.
Il est possible que les débits soient dans ce cas :
- 40 mA + 40 mA pour un canal (soit 80 mA, qui donnent 8 V sur 100 ohms)
- 42 mA + 42 mA pour l'autre canal...
Et là, l'appairage est parfait : chaque PP débite de manière équilibrée, il n'y a pas de continu au primaire du transfo de sortie, tout va bien... (sauf que malheureusement, on n'en sait rien...)

Maintenant, après permutation, tu peux obtenir par exemple :
- 40 mA + 42 mA, soit 82 mA et 8,2 V sur la 100 ohms
- 42 ma + 40 mA, soit 82 mA et 8,2 V sur l'autre 100 ohms...

Et tu trouves que "l'appairage est meilleur" ?????????????
ben non : tu as "cassé" les deux paires, et maintenant tu as du continu au primaire de chacun des transfos !

Bien sûr, il est possible que tu avais avant :
- 30 mA + 50 mA (8 V)
- 52 mA + 32 mA (8,4 V)
Et maintenant :
- 30 + 32 (8,2 V)
- 50 + 52 (8,2 V)

ON N'EN SAIT TOUJOURS RIEN... Puisqu'on mesure le débit TOTAL de deux tubes, sans connaitre les débits individuels.
La mesure que tu fais ne te renseigne pas sur l'appairage (une paire = deux tubes d'un canal).
Elle te dit juste si les deux canaux travaillent à peu près pareil...

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4981
Joined: Thu Jan 02, 2014 10:36 am

Re: Ampli JCVerdier 210

Postby Microb33 » Mon Mar 06, 2017 2:15 pm

Bonjour Francis,

C'est très clair comme explications.

francis ibre wrote:Et maintenant :
- 30 + 32 (8,2 V)
- 50 + 52 (8,2 V)


Je pense qu'il y une coquille ci-dessus, tu voulais me tester pour voir si j'avais compris :)

Je vais faire confiance à TAD sur l'appairage des tubes car je n'ai pas moyen de faire autrement alors je vais dire que j'ai la combinaison idéale suivante :
- 40 + 40 = 8 V
- 41 + 41 = 8.2 V
(j'ai bien compris n'est ce pas) ? :) :)

J'ai tout remonté, tant pis ça va rester comme ça jusqu'au prochain événement. Place à la musique maintenant.

Merci Francis,

JM
Microb33
 
Posts: 110
Joined: Fri Aug 08, 2014 2:52 pm

Re: Ampli JCVerdier 210

Postby francis ibre » Mon Mar 06, 2017 2:38 pm

JM,

oui, il y avait une coquille, mais pas volontaire ! oops...

30 + 30 mA ça nous fait 6,2 V bien sûr...

Je me souviens qu'il y avait une méthode pour déterminer le débit des 4 tubes, en les mettant par deux et en les permutant...
Appelons les tubes V1, V2, V3 et V4...
Maintenant, tu fais la mesure de tension sur tes 100 ohms, avec par exemple :
V1 + V2 donnent U = 8 V (canal D)
V3 + V4 donnent U = 8,4 V (canal G)

Puis tu permutes :
V1 + V3 donnent U = 7,5 V
V2 + V4 donnent U = 8,9 V

Et tu permutes encore une fois :
V1 + V4 donnent U = 7,9 V
V2 + V3 donnent U = 8,5 V

A partir de là, c'est des maths !
la résolution du système d'équation te donne :
V1 : 35 mA
V2 : 45 mA
V3 : 40 mA
V4 : 44 mA

et tu vois que les moins mauvaises paires sont V1 + V3 (bof), et V2 + V4 (très bien)

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4981
Joined: Thu Jan 02, 2014 10:36 am

PreviousNext

Return to Haute-fidélité

Who is online

Users browsing this forum: No registered users and 2 guests