Préamplificateur à lampe maison

Re: Préamplificateur à lampe maison

Postby oldjpt » Thu Dec 04, 2014 10:31 am

Bonjour "pykwik", tous, toutes.....

Je vais m'attacher à ton schéma d'alimentation car il semble qu'il y ait encore quelques problèmes avec les résultats que tu donnes :?
Mes commentaires et résultats un peu plus tard.

...je reviens sur ce point :

"Bizarrement", la distorsion totale sur les dix premiers harmoniques est meilleure avec l'ECC88

ça signifie seulement que le modèle informatique du tube ECC88 est différent du modèle du tube E88CC......

Bravo pour votre sagacité, j'ai effectivement différents modèles dont je fais part en pièces jointes.Ceci expliquera celà...et je pense que Monsieur Norman Koren et les équipes de Ltspice seront enchantés de savoir ce que vous pensez de leurs efforts 8-)
modeles_spice.txt
quelques modèles
(1.47 KiB) Downloaded 90 times

...Attention : au cours des années, plusieurs fiches ont été éditées, et les premières avaient des courbes fausses, avec le cut-off en-dessous de l'axe horizontal !..

Pour préciser, peut-être pouvez vous envoyer quelques exemples :?:
Amicalement à tous, toutes .......oldjpt
oldjpt
 
Posts: 44
Joined: Fri May 09, 2014 8:02 pm
Location: plouedern/bretagne

Re: Préamplificateur à lampe maison

Postby oldjpt » Thu Dec 04, 2014 4:57 pm

Bonsoir "pykwik", tous, toutes.....
Comme je l'avais déjà écrit, la résitance statique finale de l'alimentation ne doit pas être 39,2 [ Ω] mais 39*10^2 soit 3900[ Ω] :? Ma simulation confirme les valeurs de tensions que tu donnes pour un courant tiré de 16ma avec cette valeur. Aussi, essaye de mesurer avec assez de précision:
--La résistance de R1
--La tension à vide sur C1(47u) qui doit tourner autour de 370V (5% près...)
Si R1 ne fait pas #39[ Ω], place un résisteur de résistance 390 [ Ω], et l'affaire sera pliée en principe.
Ce soir j'enverrai des pièces jointes justificatives, car je vais faire mon entretien musculaire.....
Amicalement et "DIYeurement" à toi, tous, toutes...oldjpt
Last edited by oldjpt on Sun Feb 22, 2015 8:14 pm, edited 1 time in total.
oldjpt
 
Posts: 44
Joined: Fri May 09, 2014 8:02 pm
Location: plouedern/bretagne

Re: Préamplificateur à lampe maison

Postby pykwik » Thu Dec 04, 2014 5:08 pm

Bonsoir
La resistance R1 fait bien 39.2Ohm (mesurée plusieur fois ) Par contre c'est une résistance composée de 2 résistances en série.
Excusez mon ignorance, mais pourquoi 39*10²???
La tension à vide aux bornes de C1 ( 47µF) est de 369V à vide pour 339V en charge

Bien cordialement
pykwik
 
Posts: 89
Joined: Mon Jan 20, 2014 8:01 am

Re: Préamplificateur à lampe maison

Postby oldjpt » Fri Dec 05, 2014 4:16 pm

Bonjour "pykwik", tous, toutes.....
pykwik wrote:....Excusez mon ignorance, mais pourquoi 39*10²???....

Parce que j'ai fait des hypothèses sur les incohérences des valeurs de tensions obtenues à vide et en charge de 16mA, compte tenu du schéma structurel de ton alimentation.
J'ai vu que la résistance totale entre C1 et la sortie en C3 était voisine de 88+39=127 Ω. En principe la chute de tension due à cette résistance est alors de 127*16(mA)#2V. Il doit donc y avoir en fait370-2=368V, en supposant que la tension aux bornes de C1 ne chute pratiquement pas. Or tu donnes 264V.Je me suis alors dit que peut-être 39,2 était une mauvaise interprétation de l'indication de la valeur de R1, et que ,2 pouvait être le multiplicateur de 39 par 10^2 soit 3900 Ω. Voilà, donc il faut chercher ailleurs... :? Ton dernier message m'a éclairé sur certains points, mais laisse à réfléchir....
...La tension à vide aux bornes de C1 ( 47µF) est de 369V à vide pour 339V en charge....

En effet, avec 370V aux bornes de C1 à vide, tu as bien en sortie à vide laux bornes de C3 la même tension(373V#370V; elles peuvent varier au cours du temps de +/- 5% voir 10%).
En charge (de 16ma), tu indiques cette fois que la tension sur C1 chute à #340V. C'est peut-être normal avec un redresseur à tube 6X4, car je n'ai pas simulé avec ce tube , mais avec des diodes "Si" 1N4007. Promis, je vais approfondir ce point en utilisant un modèle de ce tube, tiré d'une documentation dont je peux disposer... :lol:
Il n'empêche que même si la tension aux bornes de C1 tombe à 339V, avec en série #130 Ω,celle en sortie devrait être de 339-2=337V et non 264V. Il y a une erreur sur la résistance continue indiquée entre C1 et la sortie sur C3.La valeur correspondante pour avoir cette tension en sortie est de #4500 Ω :?: :?: :?:
Mesure la résistance entre C1 et C3 (Rself+R1), bien sur à vide et non alimenté... ;)
Amicalement à toi, tous, toutes.....oldjp
Last edited by oldjpt on Sun Feb 22, 2015 8:16 pm, edited 1 time in total.
oldjpt
 
Posts: 44
Joined: Fri May 09, 2014 8:02 pm
Location: plouedern/bretagne

Re: Préamplificateur à lampe maison

Postby pykwik » Sun Dec 07, 2014 10:09 am

Bonjour

je confirme la resistance R1 fait bien 4K7?????
Là je comprends plus trop ce qui s'est passé ,la self a bien une résistance de 89Ohm
que me conseillé vous comme valeur pour R1

Par avance merci
Cordialement
pykwik
 
Posts: 89
Joined: Mon Jan 20, 2014 8:01 am

Re: Préamplificateur à lampe maison

Postby francis ibre » Sun Dec 07, 2014 1:35 pm

Bonjour à tous,

Pykwik : j'avoue que je n'ai pas tout suivi dans le détail... cependant, il me semble que le problème est extrêmement simple !

- tu as besoin d'une haute tension Uht pour alimenter ton montage
- tu as une tension à vide HT...
- et tu dois débiter Ia
- il te faut donc une R série égale à R = ( HT - Uht ) / Ia...

Le plus simple est de mettre pour commencer une R variable, que tu vas ajuster jusqu'à obtenir les tensions voulues sur ton préampli.


Oldjpt : la fiche technique Philips de 1957 est fausse, inutile de modéliser un tube ECC88 à partir de cette fiche !
Si M Norman Koren avait mesuré autant de ECC88 que moi, il saurait comment la modéliser ;-)

JJ : ils appellent E88CC un tube qui prend 0,365 A au filament, comme toute ECC88 qui se respecte, mais ce tube n'a PAS de ressort mica, ce qui explique pourquoi JJ l'appelle E88CC...
ce tube n'est donc ni une ECC88 ni une E88CC et ne mérite à mon avis même d'être modélisé, vues les énormes dispersions dont il est affublé !

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4842
Joined: Thu Jan 02, 2014 10:36 am

Re: Préamplificateur à lampe maison

Postby oldjpt » Mon Dec 08, 2014 8:46 pm

Bonsoir "pykwik", tous, toutes...
pikwic wrote:...je confirme la resistance R1 fait bien 4K7?????...

Je suis donc en accord avec mes suppositions précédentes :)
Retour sur tes données du projet initial du vendredi 25 octobre:
pykwik wrote:...,mais je me retrouve avec une alimentation redressée filtrée de 345V .....
.
Compte tenu que la tension sur C1 en charge de16mA est de 339v donc voisine de 345V attendue, et d'après ton post du 4 décembre
...La tension à vide aux bornes de C1 ( 47µF) est de 369V à vide pour 339V en charge...
, il semble que tu peux purement et simplement supprimer cette cellule de filtrage R1 C3, car il y en a une sur chacune des voies sur le schéma proposé, Rfal=1K Cfal=10µF. Cependant, le courant de chaque tube peut "fleurter" avec 10mA, ce qui diminera la HT du tubes aux environs de 325--330V, inférieure aux 345V du départ. Tu peux alors éventuellement diminuer Rfal vers 220 Ω, et augmenter Cfal vers 47µf ou garder les 470µf (identique à C3). 8-)
Ce n'est qu'une proposition qui me semble ramener au mieux les tubes vers un point de repos prévu au départ.
Mr Ibre wrote:..Oldjpt : la fiche technique Philips de 1957 est fausse, inutile de modéliser un tube ECC88 à partir de cette fiche !........
..Si M Norman Koren avait mesuré autant de ECC88 que moi, il saurait comment la modéliser...............................ce tube n'est donc ni une ECC88 ni une E88CC et ne mérite à mon avis même d'être modélisé, vues les énormes dispersions dont il est affublé !

***Il serait très sympathique dans l'intérêt de tous ceux qui s'intéressent à ces problèmes , de nous communiquer ou nous indiquer où trouver un exemple de fiche technique d'une "vraie" ECC88, avec les dispersions possibles, car il y en a forcément :?:
***Pykwik nous a informé qu'il avait des JJE88CC, donc d'après vos dires, il ferait mieux d'utiliser un autre type de tube :?:
Le fait même qu'ils existent mérite, AMHA, d'essayer d'en faire une modélisation la plus proche des caractéristiques typiques fournies par JJ. Rien que pour le fun et que tout à chacun puisse vérifier vos dire par leur expérience, et ainsi nous en faire éventuellement part. Si pykwik nous donne les résultats des mesures de tension et courant de repos des tubes après modifications de la structure entière, avec peut-être des mesures et son jugement personnel sur sa satisfaction ou non, alors on jugera de la qualité de la simulation obtenue..... :!:
Amicalement et "DIYeurement" à tous, toutes ........oldjpt
Last edited by oldjpt on Sun Feb 22, 2015 8:19 pm, edited 1 time in total.
oldjpt
 
Posts: 44
Joined: Fri May 09, 2014 8:02 pm
Location: plouedern/bretagne

Re: Préamplificateur à lampe maison

Postby pykwik » Tue Dec 09, 2014 9:52 am

Bonjour
Par curiosité personnel j'ai remplacé le tube 6X4 par des 1N4007 et dans la foulée j'ai supprimé la cellule R1, C3 (j'ai effectivement gardé Rfal et C fal aux valeurs indiquées).
J'ai toujours 375V à vide, par contre j'obtiens sur les anodes:
A1=114V pour 11.1mA
A2=109V pour 11.3mA

sur les cathodes
K1=2.1V
K2=2.2V

Bien cordialement
Last edited by pykwik on Wed Dec 10, 2014 9:16 am, edited 1 time in total.
pykwik
 
Posts: 89
Joined: Mon Jan 20, 2014 8:01 am

Re: Préamplificateur à lampe maison

Postby oldjpt » Tue Dec 09, 2014 5:41 pm

Bonsoir "pykwik", tous, toutes....
A vide 375V c'est cohérent avec la structure d'alimentation, que ce soit avec un tube DX4 ou des diodes Si 1n4007. Il peut y avoir une différence sur la valeur de la sortie en charge. Aussi peut-tu préciser la valeur de la tension sur C2 (alimentation sur les préamplis) :?:
En tout cas, cette fois, les valeurs des courants sont en moyenne de 11.2mA pour 10,6mA prévus par la simul soit à 6%, et les tensions d'anode en moyenne de #111V pour #104V prévus soit à 7%. C'est plus que correct, surtout si tu donnes la valeur mesurée en charge sur C2. N'oublie jamais qu'il y a toujours des différences entre les valeurs simulées et réelles qui peuvent atteindre 10% à cause de toutes les tolérences sur les composants passifs (résitances, capacités, self induction...) et les dispersions sur les composants "dit" actifs(transistors, tubes...), ainsi que la précision des appareils de mesure.
Amicalement et "DIYeurement" à toi, tous, toutes......oldjpt
oldjpt
 
Posts: 44
Joined: Fri May 09, 2014 8:02 pm
Location: plouedern/bretagne

Re: Préamplificateur à lampe maison

Postby pykwik » Wed Dec 10, 2014 10:21 am

Bonjour
Je confirme bien que le tube 6X4 ou les diodes 1N4007 donne bien la même tension en redressement.
En charge la tension aux bornes de C2 à +/-1V est de 364V.
Pour les composants j'ai essayé d'être au plus près des valeurs du schéma (mesuré a 0.01 près) effectivement la précision de mes appareils....
Par contre, dès que je bouge mes potentiométres, j'ai mis deux pots de 47K log avant Ce sur le schéma, ( un sur chaque voie) les valeurs aux anodes changent???
pykwik
 
Posts: 89
Joined: Mon Jan 20, 2014 8:01 am

PreviousNext

Return to Haute-fidélité

Who is online

Users browsing this forum: No registered users and 4 guests