Attention ! Fermeture imminente du forum d’Elektor (pour en savoir plus, cliquer ici). À partir du vendredi 15er mars il ne sera plus possible de s’identifier sur ce forum, mais son contenu restera disponible en lecture seule jusqu’à la fin du mois. Le 1er avril, il sera fermé définitivement.

Ampli Elektor 50W compact de 1997

Postby pier123 » Mon Jun 10, 2013 12:00 am

Bonjour à tous,

Je viens de terminer l'alimentation. (Double.)
Toute ressemblance avec une alimentation chinoise à découpage est purement fortuite ...
Les transformateurs sont vers l'avant du boîtier.
Les fils blancs qui courent vers l'arrière correspondent à l'alternatif et au "zéro" de l'alimentation du relais de temporisation qui se trouve sur la carte amplificatrice. (Je sais, je n'ai pas différencié la couleur du câble "zéro", je n'avais pas d'autre couleur dans un bon diamètre
La carte qui est coincée entre les deux transformateurs est une carte soft-start dont j'utilise deux sorties sur quatre.
Le On/Off et le témoin de mise sous tension se feront à l'aide du bornier gris situé à l'avant de cette carte. L'interrupteur se trouvant ainsi câblé sur le secondaire, je positionnerai un autre interrupteur à l'arrière du boîtier sur le primaire pour les périodes de non fonctionnement prolongées.

Chaque alimentation délivre 2X34 V à vide pour un transformateur donné pour 2X22V en alternatif.

Je dégage normalement une grande place à l'arrière du boîtier qui devrait me permettre d'agencer proprement les prises et le câblage des entrées et sorties.
Mais, ça, c'est une autre histoire ...

Pierre.

PS. Cocotu, si tu veux d'autres informations, fais des phrases simples dans ton traducteur. Sinon, nous ne pouvons pas facilement te comprendre ... Hasta luego.
Attachments
Alimentation-1.jpg
pier123
 
Posts: 355
Joined: Thu Jan 02, 2014 10:37 am

Postby pier123 » Wed Jun 12, 2013 12:00 am

Bonjour à tous,

J'ai terminé le montage des cartes amplificatrices sur les dissipateurs.
La photo jointe donne un aperçu.

Dans l'absolu, sous réserve de disposer des bonnes fournitures, il faut éviter de passer par un profilé d'équerre et fixer les transistors directement sur le dissipateur. Dissipateur qui, il va de soi, ne doit pas être en deux morceaux mais d'un seul tenant.
Faute d'absolu, j'ai positionné ce profilé à cheval sur les deux dissipateurs.

Une petite question : Dans un message précédent, je dis que la résistance variable d'ajustement du courant de repos est d'une sensibilité extrême dans ses effets. (Rien qu'à la vue du tourne vis, le courant s'envole très très vite ...)
Je dépasse le courant de repos requis en tournant d'un degré cette résistance à partir de sa butée minimale.
Dois-je augmenter la valeur de cette résistance ?
Ne puis-je modifier la valeur d'une résistance fixe, quelque part autour de cette variable, pour obtenir plus de latitude dans le réglage de cette dernière ?

Merci.

Pierre.
Attachments
2-modules.jpg
pier123
 
Posts: 355
Joined: Thu Jan 02, 2014 10:37 am

Postby treels » Wed Jun 12, 2013 12:00 am

Bon, j'ai pas tout relu (flemme), mais, tu ne peux pas la remplacer par une multi-tours, tout simplement ?

Bye.
Qui ne supporte la critique ne progressera point.
User avatar
treels
 
Posts: 807
Joined: Fri Jan 17, 2014 4:34 pm

Postby cocotu » Wed Jun 12, 2013 12:00 am

Bonjour
bon travail Pier
j'essaierais avec 5k ou 10k.
il ajusterait le courant à la moitié 200mA
Espérer qu'il se chauffe, une sécurité augmentera le courant.
essayer de monter le courant dans des pas( 50mA o100mA) et d'espérer qu'il est stable.
J'espère qu'il est d'une aide,
Je suis attentif à la solution

Mes meilleurs désirs
cocotu
 
Posts: 3
Joined: Mon Jan 20, 2014 8:12 am

Postby pier123 » Thu Jun 13, 2013 12:00 am

Bonjour à tous,

Treels,

Je viens de fouiller dans mes tiroirs. Hélas mille fois, l'empattement des résistances multi-tours que j'ai à ma disposition ne correspond absolument pas à celui de la résistance variable classique déjà montée.
Dommage car cette idée était bien séduisante.

Cocotu,

J'ai pensé comme toi au départ.
Augmenter la valeur de cette résistance variable à 10K.
Je me demande tout de même s'il ne serait pas plus fiable d'augmenter la valeur de R26 et par cela même de R25 et R27 ?
(Attention, je n'y connais rien et je ne me base que sur une "sensation" à la vue du schéma.)

J'attends l'avis de mes maîtres.

Pierre.
Attachments
sch-ma-1.jpg
pier123
 
Posts: 355
Joined: Thu Jan 02, 2014 10:37 am

Postby pier123 » Sat Jun 15, 2013 12:00 am

Bonsoir à tous,

"Dans l'absolu, sous réserve de disposer des bonnes fournitures, il faut éviter de passer par un profilé d'équerre et fixer les transistors directement sur le dissipateur. Dissipateur qui, il va de soi, ne doit pas être en deux morceaux mais d'un seul tenant.
Faute d'absolu, j'ai positionné ce profilé à cheval sur les deux dissipateurs. "


C'est donc ce que j'écrivais il y a peu de temps, bien conscient que je ne pratiquais pas dans la règle de l'art mais plutôt dans le "débrouille toi avec ce que tu trouves dans les grandes surfaces de distribution ..." Et là, toujours, toujours les mêmes produits qui ne vont pas ...

Bon, je positive tout de même. le Mini-Crescendo à deux transistors sur un profilé d'équerre, le Crescendo en à quatre et le Balaise en à huit ...

Par contre, la pâte thermo-conductrice, c'est vrai que je savais qu'il fallait en mettre, mais étant en rupture de stock cela me cassait les pieds de payer aussi cher de port que de produit dans une commande par Internet ... Je vais en acheter.

Iso,
"Je viens de calculer la dissipation du lm317 sur un coin de table : 170mW.... avec un Rtja=50°C/W cela fait une élévation de 8°C"

C'est quoi 170mW et Rtja= 50°C/W ? Peux-tu me le refaire façon Instit ? (Vieil Instit donc avec une explication pas à pas ...)
Si j'en crois ton calcul, je devrais avoir sur les LM317 une température égale à la température ambiante plus huit degrés ?

Escartefigue,
"Perso, je visserai directement les transistors de puissance sur le dissipateur, en les écartant d'au moins 15cm, et je les raccorderais à la carte par des fils le plus courts possible."

J'aimerai bien lire ton commentaire le jour où tu verras un tel montage ...

Pierre.
pier123
 
Posts: 355
Joined: Thu Jan 02, 2014 10:37 am

Postby iso14000 » Sat Jun 15, 2013 12:00 am

je viens de calculer la dissipation du lm317 sur un coin de table : 170mW....
avec un Rtja=50°C/W cela fait une élévation de 8°C

si il chauffe c'est qu'il y a un pb en aval ....

A++
tant qu'un auteur sera aussi un modérateur ici (et donc plaignant et juge) je serais un Troll assumé
iso14000
 
Posts: 3083
Joined: Fri Jan 03, 2014 1:55 pm

Postby escartefigue33 » Sat Jun 15, 2013 12:00 am

Suite...

Au vu de la photo du 12-06-2013 18:59, l'équerre ne dispose pas d'une section suffisante, il faudrait au moins la doubler pour gagner en épaisseur (et mettre de la pâte).
Pour obtenir une bonne conductibilité thermique il faudrait que l'épaisseur de l'équerre soit quasiment égale à celle du dissipateur.
la conductivité thermique est essentielle surtout parce que les deux transistors de puissance sont très rapprochés, ce qui n'est pas la meilleure disposition.
Perso, je visserai directement les transistors de puissance sur le dissipateur, en les écartant d'au moins 15cm, et je les raccorderais à la carte par des fils le plus courts possible.

Gérard
escartefigue33
 
Posts: 2764
Joined: Fri Jan 17, 2014 4:34 pm

Postby iso14000 » Sat Jun 15, 2013 12:00 am

encore une fois Gerard m'a coiffé au poteau!
tant qu'un auteur sera aussi un modérateur ici (et donc plaignant et juge) je serais un Troll assumé
iso14000
 
Posts: 3083
Joined: Fri Jan 03, 2014 1:55 pm

Postby iso14000 » Sat Jun 15, 2013 12:00 am

bonjour Pierre


je salue ton courage.

Toutefois je trouve que ton montage sur équerre de tes composant de puissance est TRES mauvais!
on ne devrait jamais faire cela.

place tout de suite ces composant à la verticale CONTRE tes dissipateur cela ne devrait pas être difficile!

un pointeau, une perceuse, un jeu de taraud et en avant! la manip prend 2H pas plus

A++
tant qu'un auteur sera aussi un modérateur ici (et donc plaignant et juge) je serais un Troll assumé
iso14000
 
Posts: 3083
Joined: Fri Jan 03, 2014 1:55 pm

PreviousNext

Return to Haute-fidélité

Who is online

Users browsing this forum: No registered users and 1 guest