Attention ! Fermeture imminente du forum d’Elektor (pour en savoir plus, cliquer ici). À partir du vendredi 15er mars il ne sera plus possible de s’identifier sur ce forum, mais son contenu restera disponible en lecture seule jusqu’à la fin du mois. Le 1er avril, il sera fermé définitivement.

Ampli Elektor 50W compact de 1997

Postby pier123 » Sun Jan 27, 2013 12:00 am

Bonjour à tous,

Voici donc les produits de remplacement que j'ai commandés chez Farnell.

J'ai demandé à Philippe "rhr9" de bien vouloir valider ces choix qui proviennent de"obdh" (encore merci).

Les remarques de Philippe sont notées en vert.

1) Relais 24V / 875 ohms à contact travail 16A/250V tel que par exemple V23056-A0105-A101 de Siemens.(Elektor 1997)
remplacé par
RELAY, SPCO, 24VDC; Relay Type:General P : RP310024. (Farnell)

La bobine fait 1100 ohms , donc devrait consommer un peu moins de courant que les 875 ohms.

2) Résistance 0,22 ohm en 5W à faible induction telle que par exemple MPC71. (Elektor 1997)
remplacée par
RESISTOR, 20W TO220 0R22; Resistance:0.2 : MPR20HR22J (Farnell)

Le modèle choisi ne dissipe que 2 W sans dissipateur sur la semelle métallique.

3) OP77 Analog devices. (Elektor 1997)
remplacé par
OP AMP, ULTRA PRECISION, DIP8, 177; Op A : OP177GPZ (Farnell)

C' est un équivalent comme il est précisé chez Farnell , par rapport à OP77EZ , mais aussi nettement moins cher !

Pierre.
pier123
 
Posts: 355
Joined: Thu Jan 02, 2014 10:37 am

Postby pier123 » Thu Jan 31, 2013 12:00 am

Bonsoir à tous,

Dans certains montages, il est possible de trouver des choses étranges voire amusantes

Quand Elektor dit, je fais ! (Jusqu'à un certain point ...)

Là, il s'agit de coupler thermiquement des transistors entre eux ainsi que des LEDs avec des transistors ...
C'est louche ...
En ce qui concerne les transistors : BC550 C et BC560 C, j'en ai profité pour les apparier.

Pierre.
Attachments
Apparier.jpg
pier123
 
Posts: 355
Joined: Thu Jan 02, 2014 10:37 am

Postby iso14000 » Fri Feb 01, 2013 12:00 am

pour fêter mon 1800 ième message :

j'ai pas percuté tout de suite mais il faudrait que tu perdes cette mauvaise habitude : ne JAMAIS placer les composants actifs sur du polystyrène, c'est un grenier à décharge électrostatique.

bon , dans ton cas c'est pas très grave ce sont des bipolaires et des leds....

mais les CI et les MOS aïe! aïe!

A++ et courage
tant qu'un auteur sera aussi un modérateur ici (et donc plaignant et juge) je serais un Troll assumé
iso14000
 
Posts: 3083
Joined: Fri Jan 03, 2014 1:55 pm

Postby pier123 » Fri Feb 01, 2013 12:00 am

Bonsoir à tous, bonsoir Iso,

Effectivement, le couplage en température de transistors, je connaissais. (Particulièrement avec des BC550 et BC560.)
Je ne connaissais pas celui de la LED et du transistor ...

j'étais en attente de mes Eurocircuits. Je pouvais toujours attendre ...
Un impayé de ma part à la société m'a non seulement rendu honteux mais à de plus, et c'est tout à fait normal, bloqué mes arrivages ...

Je ne suis pas franchement au top en électronique mais je pensais être bon dans la gestion de mes comptes ! Erreur ...

Alors à plus tard.

Pierre.
pier123
 
Posts: 355
Joined: Thu Jan 02, 2014 10:37 am

Postby iso14000 » Fri Feb 01, 2013 12:00 am

ben non c'est pas louche!

en fait en faisant cela tu t'assures que les puces soient à la même température ... cela étant :

dans le cas d'une led et d'un transistor si je me souviens de la topologie que je n'ai pas sous les yeux c'est pour faire un générateur (ou un drain) de courant constant peu influencé par la température. Il y a en quelque sorte un petit asservissement local qui se fait

Aie confiance!

A++
tant qu'un auteur sera aussi un modérateur ici (et donc plaignant et juge) je serais un Troll assumé
iso14000
 
Posts: 3083
Joined: Fri Jan 03, 2014 1:55 pm

Postby pier123 » Wed Feb 20, 2013 12:00 am

Bonjour à tous,


"j'étais en attente de mes Eurocircuits. Je pouvais toujours attendre ...
Un impayé de ma part à la société m'a non seulement rendu honteux mais à de plus, et c'est tout à fait normal, bloqué mes arrivages ... "

Je ne comprends pas, j'ai épongé ma dette (40 euros) depuis un bout de temps et j'attends toujours les circuits commandés. J'ai envoyé plusieurs courriels et j'ai téléphoné deux fois.

Rien ne semble se passer.

Suis-je bannis pour le restant de mes jours de la société Eurocircuits ?

Pierre.
pier123
 
Posts: 355
Joined: Thu Jan 02, 2014 10:37 am

Postby iso14000 » Wed Feb 20, 2013 12:00 am

un petit coup de fil t'as essayé?
tant qu'un auteur sera aussi un modérateur ici (et donc plaignant et juge) je serais un Troll assumé
iso14000
 
Posts: 3083
Joined: Fri Jan 03, 2014 1:55 pm

Postby pier123 » Wed Feb 20, 2013 12:00 am

Bonsoir Iso,

Et oui, j'ai téléphoné !
Une charmante jeune femme m'a dit de ne pas m'inquiéter ...
La date de livraison est prévue pour le 11/02/2013 ...

Mais quel jour sommes-nous donc ?

Avec toute ma sympathie.

Pierre.
pier123
 
Posts: 355
Joined: Thu Jan 02, 2014 10:37 am

Postby iso14000 » Fri Feb 22, 2013 12:00 am

et bien sûr tu n'as pas manqué de demander le track number du colis ...
tant qu'un auteur sera aussi un modérateur ici (et donc plaignant et juge) je serais un Troll assumé
iso14000
 
Posts: 3083
Joined: Fri Jan 03, 2014 1:55 pm

Postby iso14000 » Sat Feb 23, 2013 12:00 am

salut....

j'ai déjà fait travaillé eurocircuit en pro mais en payant le prix fort pour avoir un PCB déjà fait par eux et donc ....

en fait ils doivent attendre d'avoir plus de commandes pour relancer un flanc et .... le vendre

A++
tant qu'un auteur sera aussi un modérateur ici (et donc plaignant et juge) je serais un Troll assumé
iso14000
 
Posts: 3083
Joined: Fri Jan 03, 2014 1:55 pm

PreviousNext

Return to Haute-fidélité

Who is online

Users browsing this forum: No registered users and 1 guest