Partage d'une expérience du déssoudage de composants sur CI

Questions générales... en particulier !

Partage d'une expérience du déssoudage de composants sur CI

Postby jpg76000 » Sun Dec 04, 2016 4:27 pm

Bonjour à tous, bonjour Francis

Qui n'a pas été confronté au déssoudage de composants sur des CI double faces

Ça été mon cas.
Les outils habituels: pompes à main, ou tresse à dessouder, n'y viennent pas à bout,
Et comme ce genre de CI sont de plus en plus utilisés dans les montages modernes, il a fallu que je me tourne vers une autre solution,
Heureusement j'ai un ami spécialisé dans la restauration d'appareils audio, qui m'a rendu ce service en utilisant sa station de déssoudage,
Comme il n'était pas question pour moi de faire appel à lui à chaque fois que j'en avais besoin.
Je me suis donc mis à la recherche de ma propre station .
Bien sur on trouve aujourd’hui des modèles peu chers en provenance d'Asie; mais je ne connais pas leur niveau de fiabilité. Par contre, j'utilise avec satisfaction, depuis plus de 10 ans, une station de soudage thermostatée, WELLER 50W; alors pourquoi ne pas chercher un produit de cette marque; mais en occasion, car un modèle récent est hors de prix pour un bricoleur comme moi.
Après pas mal de recherche, j'ai trouver une WELLER VP801 pour 100€, mais sans le fer à dessouder malheureusement.
Attachments
IMG_3761.JPG
IMG_3758.JPG
jpg76000
 
Posts: 37
Joined: Mon Jan 20, 2014 7:56 am

Re: Partage d'une expérience du déssoudage de composants sur

Postby jpg76000 » Sun Dec 04, 2016 4:29 pm

C'est donc l'histoire de la découverte de ce modèle, mais aussi de l'univers WELLER que je vais vous narrer, afin d'éviter à certains lecteurs qui s'inscriraient dans la même démarche, les recherches, questionnements, et parfois arrachage de cheveux, que j'ai vécu.
Je précise que je suis un autodidacte; sans pré-requis technique ou électronique; et que ma démarche pourra paraître naïve aux plus expérimentés d'entre vous
Mais bon, je me lance....
jpg76000
 
Posts: 37
Joined: Mon Jan 20, 2014 7:56 am

Re: Partage d'une expérience du déssoudage de composants sur

Postby jpg76000 » Sun Dec 04, 2016 4:38 pm

Revue de détail d'une station WELLER VP801

La photo de la VP801 ouverte. Montre qu'il y a deux transformateurs identiques. Les deux ont 26V AC au secondaire.
Un transformateur sert à alimenter la carte CI de régulation du fer, thermostat, et chauffe. Ce CI ( monté perpendiculairement ). Il regroupe, l'unité de contrôle SL443A (contrôleur), LM358AM (ampère op), T0609DH (triac), BTB06-400S (autre triac).
L'autre transformateur (celui près de face arrière) sert à alimenter la pompe, et sa commutation. Cette opération est traitée par la carte CI principale. Cette seconde alimentation est redressées, mais non-régulée. Les résistances qui se trouvent sur la ligne d'alimentation servent donc à définir les tensions de commutation du Triac; mais également à l'alimentation 24V de la pompe.
Ce qui veut dire que cette station NE PEUT ETRE TESTEE QUE CONNECTEE A UN FER ADEQUAT (cela peut sembler évidant, mais çà ne l'a pas été pour moi dans un premier temps )
En effet, comme je n'avais pas de fer à dessouder WELLER, j'ai donc commencer par vérifier le fonctionnement de la station sans fer; et bien sur rien ne fonctionnait. La tension à vide pour la pompe était à plus de 30V; et la commutation par TRIAC ne se faisait pas.
J'ai donc vérifié le TRIAC, la résistance de polarisation. Je les ai dessoudés, vérifiés, changés. Tout était bon; mais cela ne fonctionnait toujours pas.
J'ai donc acheté un fer à dessouder WELLER, un DSX80, 80W. C''est celui que l'on trouve le plus facilement.
Là encore problème, je me suis rendu compte que le brochage n'était pas le même. Les fers à dessouder 50W ont 6 pins; les 80w en ont 7.
J'ai quand même réussi à connecter le DSX80 sur ma station. Le chauffage fonctionnait; mais pas la commutation de la pompe. (Arrachage de cheveux )
En fait j'ai appris par la suite que ma VP801 était une 50W et que outre le brochage, les résistances internes des deux fer 50W et 80W (le DSX80 que je venais d'acheter) ne sont pas les mêmes.
J'ai donc du me résoudre à racheter un second fer à dessouder de 50W. J'ai trouvé en occasion un DS22. Ça n'a pas été si facile, car ce fer n'est plus produit apparemment.

J'ai branché ce nouveau fer sur ma VP801 et HO! MIRACLE, tout fonctionnait du premier coup.

Cette station est très bien construite, facile à ouvrir, et parfaitement fonctionnel malgré ses 30ans. En fait les machine WELLER de cette époque sont faits pour durer et ne tombent quasiment jamais en panne.
La seule chose à vérifier, est le niveau d'aspiration de la pompe. Le seul point faible ( s'il y en a ) c'est la membrane à dépression qui se trouve en tête de pompe ( près des tubulures de sortie )
J'ai démonté la pompe et vérifié la membrane, tout fonctionne comme au premier jour.
jpg76000
 
Posts: 37
Joined: Mon Jan 20, 2014 7:56 am

Re: Partage d'une expérience du déssoudage de composants sur

Postby jpg76000 » Sun Dec 04, 2016 5:33 pm

Je n'ai pas pu incérer les photos de l'intérieur de la station, désolé

Pourquoi je vous raconte tout ça ?
Et bien si mon expérience ( et déboires ) peut profiter à un ou plusieurs bricoleurs autodidacte comme moi, et leur éviter les mêmes galères que moi, c'est tant mieux

Pour conclure

La WELLER VP801 est une station de 50W, Vous devez donc lui connecter un fer à dessouder de 50W, la référence que j'ai trouvé est le DS22
Les Station WELLER sont toujours à vérifier fer adéquat branché. J'enfonce peut-être ici des portes ouvertes, mais je le dis quand même, vu le temps que j'ai perdu dans cette affaire avec les prises de tête qui vont avec

Si vous avez une station 50W, il vous faut un fer 50W

Les machines WELLER de cette époque sont quasiment indestructibles. A vérifier toute fois, le niveau d'aspiration de la pompe, et également la propreté des filtres, des conduits d'aspiration et de la buse.

A propos de buse d'aspiration, Il y en a de différents diamètres. Il faut une buse d'un diamètre légèrement supérieur au diamètre de la patte du composant à dessouder; mais pas trop, sinon votre buse va aspirer du vide et sera moins efficace. Personnellement j'utilise un diamètre 5 ou 6.

Attention également, les buses pour DS22 50W sont à vis, celles pour fer 80W (plus récent) sont à emmanchement conique, Ne vous trompez pas,
Par ailleurs, certaines des buses vendue en SAV sont bouchées par une goutte d'étain. Ne faites pas comme moi; ne cherchez pas à les déboucher au foret ( et à casser du foret ). Il suffit de les mettez au bout du fer, de faire chauffer et elles se débouchent toutes seules.

Si le tube d'aspiration de votre fer à dessouder est en mauvais état, ou bouché, vous pouvez le remplacer avantageusement par un tube PVC transparent que l'on trouve au rayon aquariophilie de magasins spécialisés ( prenez le modèle de plus petite section ). En plus vous pourrez ainsi surveillez plus facilement l'état interne de votre tube dans le temps.

Voilà, et le bon jour au audiophile de BIEN ENTENDU
jpg76000
 
Posts: 37
Joined: Mon Jan 20, 2014 7:56 am

Re: Partage d'une expérience du déssoudage de composants sur

Postby jpg76000 » Mon Dec 05, 2016 5:28 am

Voici les photos
Attachments
IMG_3768.JPG
IMG_3766.JPG
sans-titre.png-1.png
jpg76000
 
Posts: 37
Joined: Mon Jan 20, 2014 7:56 am

Re: Partage d'une expérience du déssoudage de composants sur

Postby jpg76000 » Mon Dec 05, 2016 5:38 am

Photos .... suite....et Fin
Attachments
IMG_3764.JPG
sans-titre.png-3.png
sans-titre.png-2.png
jpg76000
 
Posts: 37
Joined: Mon Jan 20, 2014 7:56 am

Re: Partage d'une expérience du déssoudage de composants sur

Postby hexaphase » Mon Dec 05, 2016 4:31 pm

Bonsoir,
J'ai trouvé une solution il y a plus d'une dizaine d'années en achetant que le système de pompe complet avec l'embout de dessoudage au diamètre Weller.
(Navré je ne l'ai pas sous les yeux actuellement, marque vendue par Sélectronic je pense)
J'ai donc un fer à souder à régulation de Curie Weller pour le tout venant, adaptable en dessoudage.
Pour plus de précision en soudage seul, j'ai un autre fer thermostaté évolué.
Cordialement.

Frédéric.
P=U.I, watt else ? Cos phi.
hexaphase
 
Posts: 315
Joined: Fri Jan 17, 2014 4:43 pm

Re: Partage d'une expérience du déssoudage de composants sur

Postby jpg76000 » Tue Dec 06, 2016 4:31 pm

Effectivement, j'ai cherché moi aussi un système d'aspiration qui pourrait se greffer sur mon fer à souder WELLER, que j'utilise toujours.
C'est un peu l'opportunité, d'avoir trouvé cette station de dessoudage à 100€, qui m'a fait choisir cette option.
J'ai donc gardé ma station de soudage WSD 50 que j'ai depuis plus de 10 ans; et cette station de dessoudage, avec un fer DS22, à coté. Je doit dire que ces vieilles pompes WELLER intégrées sont très efficaces en aspiration.
jpg76000
 
Posts: 37
Joined: Mon Jan 20, 2014 7:56 am

Re: Partage d'une expérience du déssoudage de composants sur

Postby Gibus » Tue May 16, 2017 7:51 pm

Bonsoir,
Je viens de m'inscrire à ce forum, car j'ai un souci avec ma station de dessoudage VP801 EC, qui vient de tomber en panne. J'ai ouvert le coffret et rien trouvé de visuellement dégradé (composant cramé...). J'ai aussi ouvert le fer (un DS21-50W, d'origine). J'ai repéré les fils qui doivent alimenter la résistance de chauffage : 2 fils rouges qui rentrent dans le fourreau chauffant indémontable. J'y vois aussi 2 fils bleus dont je ne vois pas l'utilité, thermostat ? Lorsque je mesure la résistance aux bornes des 2 fils rouges, elle est infinie, alors que j'ai observé sur un fer à souder une R de l'ordre de 15 ohms.
Je redoute donc que la résistance chauffante du fer soit morte. J'ai pu voir sur le net que ce type de fer (le DS22 équivalent je pense) est vendu fort cher, environ 250 € !!!
Je vois que jpg76000 a vécu une longue expérience sur cet équipement. Peut-on échanger ?
Merci
Gibus
 
Posts: 1
Joined: Tue May 16, 2017 7:36 pm


Return to Électronique générale.

Who is online

Users browsing this forum: No registered users and 3 guests